Bekomme Treiber nicht deinstalliert

Dieses Thema Bekomme Treiber nicht deinstalliert im Forum "Hardware" wurde erstellt von mafix, 29. Sep. 2004.

Thema: Bekomme Treiber nicht deinstalliert guten morgen zusammen, in der hoffnung das mir hier jemand helfen kann.... BS: 2003Server, Hardware: AMD Athlon64...

  1. guten morgen zusammen,

    in der hoffnung das mir hier jemand helfen kann....

    BS: 2003Server, Hardware: AMD Athlon64 3200, 1Gig RAM

    ich habe mir gestern eine dvb-t pci karte gekauft (AVerTV DVB-T 771). diese entsprach aber nicht meinen erwartungen und deshalb habe ich versucht sie zu deinstallieren. erst habe ich lediglich die karte ausgebaut und bekam folgende ereignisse im systemprotokoll:

    Ereignistyp:Fehler
    Ereignisquelle:Service Control Manager
    Ereigniskategorie:Keine
    Ereigniskennung:7000
    Datum:29.09.2004
    Zeit:01:36:24
    Benutzer:Nicht zutreffend
    Computer:W2K3-BACKUP
    Beschreibung:
    Der Dienst AVerMedia, WDM MPEG-2 TS Capture (DVBT) wurde aufgrund folgenden Fehlers nicht gestartet:
    Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


    oder aber auch

    Ereignistyp:Fehler
    Ereignisquelle:Service Control Manager
    Ereigniskategorie:Keine
    Ereigniskennung:7000
    Datum:29.09.2004
    Zeit:01:36:24
    Benutzer:Nicht zutreffend
    Computer:W2K3-BACKUP
    Beschreibung:
    Der Dienst AVerMedia, DVB-T WDM Crossbar wurde aufgrund folgenden Fehlers nicht gestartet:
    Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.


    ich habe die karte dann mehrere male de- und wieder installiert.
    einmal in der reihenfolge systemsteuerung --> system --> gerätemanager --> audio --> treiber deinstallieren, runterfahren, karte ausbauen, booten.
    dann in der reihenfolge systemsteuerung --> system --> gerätemanager --> audio --> treiber deinstallieren, runterfahren, rebooten, ergebniss: treiber werden automatisch nachinstalliert.
    dann in der reihenfolge runterfahren --> karte ausbauen --> rebooten, ergebniss: treiber waren in der systemsteuerung verschwunden (allerdings auch wieder meldungen im ereignissprotokoll)

    Ereignistyp:Fehler
    Ereignisquelle:Service Control Manager
    Ereigniskategorie:Keine
    Ereigniskennung:7000
    Datum:29.09.2004
    Zeit:01:36:24
    Benutzer:Nicht zutreffend
    Computer:W2K3-BACKUP
    Beschreibung:
    Der Dienst AVerMedia, DVB-T WDM Video Capture wurde aufgrund folgenden Fehlers nicht gestartet:
    Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.


    so habe ich gestern nacht bis 2.00h vor meinem rechner gesessen, bestimmt 15x gebootet und wusste keinen rat. im bios habe ich die pci verwaltung mal auf o/s gestellt, so dass das betriebssystem die pci adressen verwaltet, allerdings auch ohne erfolg.
    dann habe ich ein backup zurückgespielt (sicherungsfunktion 2003server) allerdings betraf das nur dateien, ergo auch erfolglos.
    dann habe ich die registry bearbeitet indem ich versucht habe alles was mit AVerMedia zusammenhängt zu löschen, leider konnte ich nicht alles in diesem zusammenhang löschen (meldung: darf nicht gelöscht werden). nach bearbeitung der registry bekam ich dann auch mal solche meldungen (s.u), wobei ihr den dienst ATTSCAP wahlweise noch mit ATVCAP und ATXBAR ersetzen könnt.

    Ereignistyp:Fehler
    Ereignisquelle:Service Control Manager
    Ereigniskategorie:Keine
    Ereigniskennung:7000
    Datum:29.09.2004
    Zeit:00:59:47
    Benutzer:Nicht zutreffend
    Computer:W2K3-BACKUP
    Beschreibung:
    Der Dienst ATTSCAP wurde aufgrund folgenden Fehlers nicht gestartet:
    Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.


    die meldungen gingen weg wenn ich die karte wieder in den selben slot gesteckt und die treiber erneut installiert habe. ach so, zwischendurch hatte ich auch mal diese meldung (s.u). btw, der registry-cleaner brachte auch keinen erfolg. tweak-ui und msconfig haben mir die dienste ATTCAP, ATVCAP und ATXBAR nicht angezeigt (sind ja auch keine dienste in diesem sinne)

    Ereignistyp:Fehler
    Ereignisquelle:WMIxWDM
    Ereigniskategorie:Keine
    Ereigniskennung:107
    Datum:29.09.2004
    Zeit:01:47:16
    Benutzer:Nicht zutreffend
    Computer:W2K3-BACKUP
    Beschreibung:
    Das gemeldete Computerüberprüfungsereignis ist ein schwerwiegender Fehler.


    alles in allem weiss ich nicht was ich genau tun soll. soll ich den ganzen pci bus deinstallieren? soll ich einfach mal eine andere karte in den slot stecken, vorher die karte deinstallieren oder nicht?

    Obi Wans, ihr seid meine letzte Hoffnung ;)

    Gruß
    Martin
     
  2. De-aktiviere doch erstmal den Dienst in der Computerverwaltung => Dienste....

    Cheers,
    Joshua
     
  3. Hi Joshua,

    welchen Dienst soll ich deaktivieren? Es gibt keinen Dienst der unmittelbar mit den Fehlermeldungen in zusammenhang steht..Mit den Diensten meint das System die dll die wahrscheinlich nicht geladen werden kann, denke ich...

    Gruß
    Martin
     
  4. Hallo nochmal,

    ich konnte diverse Schlüssel in der Registry wegen fehlender Berechtigungen nicht löschen. Habe das geändert und jetzt alles was mit AVMEDIA zusammenhängt gelöscht. meine Frage: kann ich folgenden Schlüssel auch löschen oder bekomme ich dadurch ein Problem?

    HKEY-LOCAL_MACHINE --> SYSTEM --> CONTROL --> DeviceClasses --> {65E8773D-8F56-11D0-A3B9-00A0C9223196} --> ##?#PCI#VEN_109E&DEV_036E&SUBSYS_07711461&REV_11#3&267A616A&0&68#{65e8773d-8f56-11d0-a3b9-00a0c9223196} ---> #Global --> Device Parameters

    Unter Global scheint die zuordnung zu der PCI Karte zu bestehen (Symbolic Link = \\?\PCI#VEN_109E&DEV_036E&SUBSYS_07711461&REV_11#3&267a616a&0&68#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\GLOBAL

    Kann ich den Eintrag auch einfach rausschmeissen?
    Kann mit meinen bisherigen Eintragsänderungen in der registry gerade nicht booten um zu sehen ob das reicht da ich nicht vor Ort bin.

    Gruß
    Martin
     
  5. ok, ich teste das mal zuhause...und melde mich wieder....

    Gruß
    Martin
     
  6. Hi zusammen,

    in der Registry waren auf bestimmte Schlüssel Berechtigungen gesetzt. Nach ändern der Rechte konnte ich die Schlüssel löschen und das System kam ohne FM hoch....

    Puh!

    Danke nochmal für die Tips

    Gruß
    Martin
     
Die Seite wird geladen...

Bekomme Treiber nicht deinstalliert - Ähnliche Themen

Forum Datum
Asus A52F-EX489D - ich bekomme zwei treiber nicht installiert Treiber & BIOS / UEFI 22. Dez. 2010
wie bekomme ich die treiber weg? Treiber & BIOS / UEFI 4. März 2007
bekomme dauernd rundll fehler bei treiber einstellung Windows XP Forum 22. März 2005
Keine Google Abstrafung bekommen Software: Empfehlungen, Gesuche & Problemlösungen 8. Aug. 2016
[Nur Windows 10] Google Musik Lieder kostenlos als MP3 bekommen Software: Empfehlungen, Gesuche & Problemlösungen 29. Feb. 2016