Betreuungszeit berechnen

Dieses Thema Betreuungszeit berechnen im Forum "Windows XP Forum" wurde erstellt von Strauss, 23. Nov. 2007.

Thema: Betreuungszeit berechnen Hallo an alle Excelgurus Ich bin gerade dabei eine tabelle zu erstellen, wo meine Frau Betreungstunden als...

  1. Hallo an alle Excelgurus

    Ich bin gerade dabei eine tabelle zu erstellen, wo meine Frau Betreungstunden als Tagesmutti eintragen kann.

    Das ausrechnen der Betreungszeit ist kein Problem sobald die Betreung z.B 13.00 Uhr anfängt und 19.00 Uhr aufhört.
    (Dafür gibt es zwei Spalten >> Anfang und Ende der Betreuungszeit)

    Jetzt zu meiner eigentlichen Frage:
    Es gibt auch Tage, wo sich die Betreuung in zwei Teile aufteilt (morgens vor der Schule und nachmittags nach der Schule)
    Dazu gibt es im Vordruck der Gemeinde (die zahlen das Geld aus) eine Extraspalte für die Unterbrechung (die steht neben der Spalte für die Zeit Ende der Betreuung)
    Dort soll aber nur die Unterbrechung eingetragen werden.
    Zum besseren Verständnis:
    1. Spalte (A) Datum
    2. Spalte (B) Beginn Betreuung
    3. Spalte (C) Ende Betreuung
    4. Spalte (D) Unterbrechung der Betreuung
    5. Spalte (E) Gesamtbetreuungszeit des Tages

    also Beispiel für Betreuung ohne Unterbrechung:
    A 22.11.2007
    B 13.00 Uhr
    C 19.00 Uhr
    D (kein Eintrag)
    E 6.00 Stunden (Formel hierfür =SUMME(C1-B1)

    Die Formel müsste aber so erstellt werden, das automatisch bei einem Eintrag in Spalte D ( z.B 15.00 Uhr bis 16.00 Unterbrechung) das richtige Ergebniss errechnet wird.
    Es müsst also im Prinzip die Differenz zwischen den beiden Uhrzeiten errechnet werden und dies dann von der gesamtsumme abgezogen werden.
    Leider reichen dafür meine Kenntniss in Excel nicht aus um eine solche Formel zu erstellen.

    Gleich dazu noch zwei Anschlußfragen:
    1.
    Wie müsste dann das Zellenformat der Spalte D aussehen, damit auch in der Zelle berechnet werden kann ?

    2.
    Wie kann ich vermeiden, das bei Tagen, wo keine Betreuung stattfindet auch nicht im Ergebniss 00:00 steht


    Mfg Micha
     
  2. In einer Zelle (Unterbrechung der Betreuung) kann Excel soweit ich weiß nicht rechnen (keine Formeln) also müsste die Unterbrechung in zwei Zellen aufgeteilt werden, oder die Stundenzahl angegeben werde.

    1. Spalte (A) Datum
    2. Spalte (B) Beginn Betreuung
    3. Spalte (C) Ende Betreuung
    4. Spalte (D) Unterbrechung der Betreuung in Stunden (formatiert wie Uhrzeit zB 01:00)
    5. Spalte (E) Gesamtbetreuungszeit des Tages =SUMME(C1-B1-D1)


    Für das->0'er Problem diese Formel in Spalte E verwenden (geht vielleicht auch kürzer aber sie funktioniert):
    =WENN(SUMME(C1-B1-D1)>0;SUMME(C1-B1-D1);)


    oder

    1. Spalte (A) Datum
    2. Spalte (B) Beginn Betreuung
    3. Spalte (C) Ende Betreuung
    4. Spalte (D) Anfang Unterbrechung der Betreuung
    5. Spalte (E) Ende Unterbrechung der Betreuung
    6. Spalte (F) Gesamtbetreuungszeit des Tages =SUMME((C2-B2)-(E2-D2))

    Für das->0'er Problem diese Formel in Spalte F verwenden (geht vielleicht auch kürzer aber sie funktioniert):
    =WENN(SUMME((C1-B1)-(E1-D1))>0;SUMME((C1-B1)-(E1-D1));)

    Hoffe es hilft :)

    Hab jetzt Hohlraumsausen weil mein Kopf leer ist und weht tut darum werd ich mich vor die Glotze setzen :D
     
Die Seite wird geladen...

Betreuungszeit berechnen - Ähnliche Themen

Forum Datum
Excel Uhrzeiten berechnen Microsoft Office Suite 2. Juli 2014
LibreOffice Calc: Zeitdifferenz berechnen und als Industriestunden anzeigen StarOffice, OpenOffice und LibreOffice 26. Jan. 2013
Kalenderwoche in Excel berechnen Microsoft Office Suite 16. Mai 2011
Excel - Buchstaben im Hintergrund durch Zahlen ersetzen, um zu berechnen Microsoft Office Suite 8. Okt. 2009
Excel berechnen von - / + Stunden Microsoft Office Suite 14. Aug. 2009