bildqualität im explorer 7.0

Dieses Thema bildqualität im explorer 7.0 im Forum "Web-Browser" wurde erstellt von Querdenker, 3. März 2007.

Thema: bildqualität im explorer 7.0 hallo, habe miese quali im explorer und ich kann mittels strg + f5 auf gut / schlecht schalten. (laptop) nun meine...

  1. hallo,

    habe miese quali im explorer und ich kann mittels strg + f5 auf gut / schlecht schalten. (laptop)
    nun meine frage, wo stelle ich gleich eine super quli ein ? das speichert es nämlich nicht...

    :verschoben1: von Windows Vista
     
  2. Hallo Querdenker

    Ursache für ein schlechtes Bild auf dem Monitor, ein falsch eingestellter Darstellungs- Modi (Bildschirm- Auflösung)

    Schaue einmal in den Unterlagen des Laptop nach, welchen Darstellungsmodi es unterstützt.

    Z.B. 1280x1024 u.s.w

    und stelle diese Optimale Auflösung in der Grafik ein.
     
  3. nein daran liegt es nicht ;) wäre zu einfach...

    bilder sind extrem verpixelt, wenn ich mit der maus arüber halte, zeigt es mir in enghlish an:

    Shift + R improves the quality of this images, CTRL + F5 reloads the whole page.

    So,folge ich dem, ist alles pixelfrei und super dargestellt, wie man es von einen 2 wochen alten laptop für 1200 ? erwarten kann ;)

    Nutze dabei Vista, explorer 7.0 (auch mozilla probiert) und habe eine umts karte für i-net.


    gibt es eine option, dass es dauerhaft in super optik und unverpixelt dargestellt wird?
    also das vista macht mir ganz schön zu schaffen, ansich aber ganz cool...
     
  4. Welche Auflöung hat denn nun der Latop bzw. dessen Display?

    Findest Du in der Registry, dem Herz und Hirn von Windows, an dem man/frau deshalb nur dann operiert, wenn man eine Sicherung derselben bereits angelegt hat, diesen Schlüssel:
    HKEY_CURRENT_ USER\SOFTWARE\MICROSOFT\INTERNET EXPLORER\MAIN und darin einen Wert namens UseHR mit dem Inhalt 1? Falls ja, ändere den Inhalt auf 0 (Null), schließe die regedit.exe und alle offenen IE-Fenster, starte den IE und schau mal, ob's jetzt besser ist.

    Da es bei Dir aber mit einem Refresh offenbar funktioniert: Könnte es sein, dass Du mit einer UMTS-Karte online gehst? Falls ja, schau mal in der Konfigurationssoftware dazu nach, ob Du dort den Proxy für Grafiken deaktivieren kannst. Die werden oftmals nur komprimiert und in schlechterer Qualität ausgeliefert, um den Traffic und damit die Kosten (für den Hoster) niedriger zu halten.

    Bye,
    Freudi
     
  5. --------------------------------------------------------------------------------

    Fensterhälfte beim Eintrag UseHR ist dort im pfad nicht drin... heißt das unter vista anders?

    es gibt drei stück mit dem beginn: USE.. dahinter steht YES , yes und einmal NO...
    aber das UseHR so nicht
     
  6. nein, der Eintrag muß nur NEU angelegt werden als DWORD-Wert.

    pan_fee
     
  7. Soweit ich weiß nicht, nein. Wenn der Wert nicht vorhanden ist, wird es das nicht sein. Auch das Anlegen des Wertes um ihm den Inhalt 0 (Null) zuzuweisen, ist dann sinnfrei.
    Wie gehst Du denn nun online? Nicht doch über eine UMTS/GRPS-Verbindung?

    Bye,
    Freudi
     
  8. stimmt in diesem Fall, Null (0) als zugewiesener Wert entspricht der aktiven Standardeinstellung.
    Es gibt aber auch Ausnahmen.

    pan_fee
     
  9. Mag sein, im konkreten Fall und noch dazu bei der Problemschilderung des Querdenkers aber nicht wirklich ;)

    Bye,
    Freudi
     
Die Seite wird geladen...

bildqualität im explorer 7.0 - Ähnliche Themen

Forum Datum
Schlechte Bildqualität... Windows 7 Forum 30. Okt. 2009
Bildqualität miserabel (IE + FF) Web-Browser 8. Feb. 2006
Bildqualität verbessern Audio, Video und Brennen 30. Dez. 2005
Schlechte Bildqualität Windows XP Forum 14. Sep. 2005
Miese Bildqualität nachdem Film auf Rechner überspielt-bitte um Hilfe!! Windows XP Forum 6. März 2005