Bildschirm nach Booten schwarz

Dieses Thema Bildschirm nach Booten schwarz im Forum "Treiber & BIOS / UEFI" wurde erstellt von pimpino, 19. März 2007.

Thema: Bildschirm nach Booten schwarz Hallo, mein PC macht von gestern auf heute plötrzlich Porbleme. Nach dem einschalten und dem Windows XP...

  1. Hallo,
    mein PC macht von gestern auf heute plötrzlich Porbleme. Nach dem einschalten und dem Windows XP Ladebildschirm wird der Bildschirm plötzlich schwarz. Der PC läuft aber ganz normal weiter.
    Im abgesicherten Modus habe ich den PC normal starten können und dort den Grafiktreiber deinstalliert und nach dem Neustart einen aktuelle Treiber installiert. Nachdem ich den PC wieder neugestartet habe habe ich jedoch wieder das selbe Problem wie am Anfang.

    Alles entstaubt und die Anschlüsse überprüft habe ich bereits.

    Was kann ich tun? Ist die Grafikkarte [GeForce4 Ti 4600] über den Jordan gegangen?

    Danke schon mal für die Hilfe.
     
  2. Ohne Treiber von nVidia geht alles? Vielleicht hast du einen TFT und aus unerfindlichen Gründen wird die Bildwiederholrate (Lasche Monitor) auf >75 Hz gesetzt? Probier dort mal mit 60 Hz.
     
  3. Also wenn der PC ohne nvidia Treiber läuft dann flackern nur schwache senkrechte Balken aber alles andere funktioniert ahgesehen das die Grafik nciht so toll und flott ist.

    Bildwiederholungsrate bringt auch nix ist zudem auch nen guter Monitor.
     
  4. ?? Die Aussage gilt auch für gute TFT-Monitore (und ich weiß immer noch nicht, ob es einer ist oder nicht). Das Monitor-Kabel könnte auch mal kontrolliert werden.
     
Die Seite wird geladen...

Bildschirm nach Booten schwarz - Ähnliche Themen

Forum Datum
Sperrbildschirm springt nach 3 min an Windows 10 Forum 18. Nov. 2016
Schwarzer Bildschirm nach Update auf Windows 10 Version 1607 Windows 10 Forum 4. Nov. 2016
Notebook - 2. Bildschirm schwarz nach Grafiktreiber aktualisierung Windows 10 Forum 7. März 2016
Schwarzer Bildschirm nach Systemwiederherstellung Windows 7 Forum 4. Jan. 2016
Win 8.1: Bildschirm bleibt nach Booten schwarz Windows 8 Forum 29. Juni 2015