BIOS braucht immer Neustart

Dieses Thema BIOS braucht immer Neustart im Forum "Treiber & BIOS / UEFI" wurde erstellt von Mononoke, 20. Juni 2016.

Thema: BIOS braucht immer Neustart Hallo Community, Mit Windows 7 hatte ich Probleme, dass wenn ich den Computer kalt starte meine Taskbar...

  1. Hallo Community,


    Mit Windows 7 hatte ich Probleme, dass wenn ich den Computer kalt starte meine Taskbar beispielsweise nicht Transperenz war, Spiele nicht gestartet werden konnten sowie allgemein alles schwarz geflickert hat und dopplungen der Fenster beim verschieben.

    Also habe ich jetzt Windows 7 auf Windows 10 geupgradet und das Problem ist noch schlimmer geworden, nachdem ich mich an meinen Benutzerkonto anmelde friert mein Computer nach einigen Sekunden ein und ich kann nur die Maus bewegen aber nichts reagiert. Wenn ich mein PC nun manuell ausschalte und erneut hochfahre diesmal F2 drücke bevor das Betriebssystem geladen wird und ich somit in die BIOS Einstellung komme dort einfach zu Exit -> Save Changes and Exit drücke vorher aber keine Einstellung ändere damit der Computer sich Neustartet (denn bei Einstellungsänderung fährt er kurz runter und startet neu) funktioniert aufeinmal alles Einwandfrei und ich kann beispielsweise diese Email schreiben. Was hat das mit den Neustart aufsich im BIOS? Was kann ich machen, denn es kann doch nur ein Problem des BIOS sein wenn ich nichteimal das Betriebssystem gebootet habe und ein "BIOS Neustart" das Problem löst. Ich muss den Computer also immer UNBEDINGT Neustarten damit er normal funktioniert weiss da jemand vllt. was der Neustart für eine Einwirkung auf den Bootvorgang oder auf den BIOS ich weiss echt nicht weiter. Denn ich hatte das Problem einmal gelöst indem ich bei Windows 7 Service Pack 1 neuinstalliert habe dannach dachte ich das Problem sei geklärt und habe meine Festplatte formatiert und erneut Windows 7 aber mit "integrieten" Service Pack 1 installiert und das Problem erschien erneut. Ich kann hier einfach keine Schlüsse ziehen woran das ganze liegen kann und frage nun die Community.

    MFG Ali
     
  2. Also ich würde mal Punkt und Komma kaufen...der Text ist unmöglich zu lesen!
    Wenn es iwas mit BIOS ist dann schau mal beim Motherboard Hersteller nach ob es eine neue Version gibt.
     
  3. Entschuldigung Herr Deutschlehrer,

    Die BIOS Version ist schon aktuell auf der Version 1.70
     
  4. Treiber etc. aktuell? Schau mal beim Mainboard Hersteller nach ob es ein Patch, Update oder ähnliches gibt.
     
  5. Ist deine CMOS Batterie noch voll? Dh. Kann es sein, dass das BIOS die Einstellungen vergißt und erst das "save-exit" die richtigen Einstallungen speichert, die aber dann bei Ausschalten wieder verloren gehen, weil die CMOS Batterie leer ist?
     
  6. wie mein vorposter (Alix) schon angemerkt hat, ist evtl die mainboard batterie leer (verbraucht).
    wenn ein rechner ganz aus ist*, wird die versorgungsspannung für den speicher der bios-setup einstellungen (cmos, bzw. cmos-sram) von einer batterie bezogen (meistens cr2032 [knopfzelle]). ist die batterie leer, können die einstellungen nicht dauerhaft gespeichert werden und in der regel löst das einen cmos checksum error aus beim POST aus, woraufhin eigentlich die bios defaults (standardeinstellungen) geladen werden; oft verlangt diese POST fehlermeldung vom benutzer keinen tastendruck. es gibt auch mainboards die halten das system komplett an (HALT), bringen keinerlei POST statusmeldung (demzufolge auch kein POST complete), kein signal auf dem bildschirm (bild schwarz) und wenn man die cr2032 wechselt gehts wieder; manchmal kommt dann im nachhinein der hinweis: "cmos checksum error, defaults loaded" (oder sowas in die richtung). so eine leere batterie kann sich also durchaus unterschiedlich "äußern"...
    naja, wenn du ins BIOS setup gehst und die einstellungen manuell speicherst, dann sind die aufjedenfall da, weil trotz reset die versorgungsspannung des cmos speichers erhalten bleibt.
    man erkennt eine leere batterie meistens daran, dass das datum und die uhrzeit (im BIOS setup) nicht stimmen, weil diese mit den setup defaults auf die standardwerte zurückgesetzt wurden (welche immer in der vergangenheit liegen)

    *also das netzteil keinen strom bekommt (schalter am netzteil auf aus [0], oder die versorgende steckdosenleiste abgeschaltet).

    ja, also ich an deiner stelle würde ich mal die cr2032 tauschen und dann weitersehen.

    daraus werde ich nicht so ganz schlau, wieso hast du win7 neu installiert, nachdem du anscheinend das problem behoben hattest?
    naja, wohl nicht so wichtig. wollte nur mal erwähnen, dass du service packs idR auch neu installieren kannst, löst manchmal sogar einige probleme; allerdings muss man danach auch diverse updates wieder neu installieren...
     
  7. Stimmt. An die Batterie hab ich gar nimmer gedacht...:(
     
Die Seite wird geladen...

BIOS braucht immer Neustart - Ähnliche Themen

Forum Datum
Windows 7 in BIOS (Legacy) statt UEFI booten Windows 7 Forum 22. Okt. 2016
Installationsproblem win7/BIOS Windows 7 Forum 5. Dez. 2015
BIOS/UEFI Windows 8 Forum 14. Okt. 2015
Win7 und UEFI Bios Windows 7 Forum 4. Sep. 2015
Windows 8.1/10 PC startet in Bios Windows 8 Forum 3. Sep. 2015