BIOS erkennt Festplatte nicht

Dieses Thema BIOS erkennt Festplatte nicht im Forum "Hardware" wurde erstellt von sebinger, 17. Feb. 2004.

Thema: BIOS erkennt Festplatte nicht Hallo! Habe folgendes Problem: habe mir ein neues (gebrauchtes) Mainboard ECS K7AMA mit nem AMD 1900+ zugelegt....

  1. Hallo!

    Habe folgendes Problem:

    habe mir ein neues (gebrauchtes) Mainboard ECS K7AMA mit nem AMD 1900+ zugelegt. Laut Vorbesitzer lief es bei ihm fehlefrei mit SCSI-Komponenten.
    Leider krieg ich das Ding jetzt nicht vernünftig zum Laufen. BIOS startet zwar und ich komm auch ins Setup (nachdem ich einmal CSOM-Reset gemacht hab) und kann dann auch meine bevorzugte Boot-Reihenfolge etc. festlegen.
    Aber beim erneuten Hochfahren gibt mir BIOS zwei Fehlermeldungen. Zum einen sucht BIOS immer noch nach SCSI-Komponenten, zum anderen erscheint beim Zugriffsversuch auf andere LW immer boot failure.
    Hab alle IDE-Anschlüsse und Stromkabel auf korrekten Sitz geprüft, alles roger!

    Wo könnte das Problem liegen???

    Gruß

    P.S.: FP ist frisch formatiert und ne bootfähige windows xp cd hab ich auch....
     
  2. Hast du auch schon mal ne HDD-Detection gemacht, die Platten also im BIOS selbst erstmal eingerichtet ?!?
    Wenn da vorher nur SCSI-Platten dran waren, sind die IDE-Ports evtl. disabled oder aber die Erkennung der Platten ist deaktiviert.

    Wenn du nicht weisst, wo genau du drehen musst, dann lade mal die Setup-Defaults, dann sollte es auf alle Fälle gehen...

    Cheers,
    Joshua
     
  3. hatte im BIOS detect all hdds (F3) eingestellt, tat sich auch nichts. oder gibts da noch mehr einstellmöglichkeiten bezüglich IDE und scsi? vielleicht bin ich ja auch einfach nur zu blöd? ;)

    trotz allem müsste das mainboard aber doch wenigstens auf das cdrom-lw zuugreifen könne und dann booten, oder?!?
     
  4. Schau doch mal, ob die IDE-Controller überhaupt aktiviert sind ?!?

    Cheers,
    Joshua
     
  5. sorry, war unterwegs...

    hab die ide-ports im bios aktiviert. unter features set up und dann on-board ide both. oder gibts da noch ne andere möglichkeit?

    auf jeden fall klappt es immer noch nicht....
     
  6. Hast Du evtl ein Handbuch? Dann guck mal, wie Du den SCSI-Controller, der ja sicher onboard ist, deaktivieren kannst.
    Und kontrolliere mal ganz genau alle Bioseinstellungen.
    Zusätzlich wechsel doch auch mal die Datenkabel ( nimm 80adrige)
     
  7. hab das handbuch nochmal durchforstet, finde aber keinen punkt, wie man die scsi-controller deaktiviert?!

    ich versuchs nachher nochmal mit nem anderen Kabel, bin langsam echt am verzweifeln....
     
  8. hab jetzt mal andere kabel aus nem funktionstüchtigen PC ausprobiert und es tut sich immer noch nichts. irgendwie scheint das mainboard die IDE ports einfach zu ignorieren: weder erkennen der fp, noch des cd-rom lw.
    immer wieder nur der hinweis: scsi port not found disk not ready und please boot disk in floppy

    hab im bios auch nochmal alles nachgesehen und ausprobiert, beide IDE ports sind enabled und zu SCSI gibts nix einzustellen. auch bei der HDD detection innerhalb bios kommt immer nur not installed

    man muss doch dieses mistding irgendwie ans laufen kriegen????
     
Die Seite wird geladen...

BIOS erkennt Festplatte nicht - Ähnliche Themen

Forum Datum
BIOS erkennt Tastatur nicht Windows XP Forum 10. Juli 2013
Laptop (Lifebook): Phoenix-Bios erkennt DVD nicht Windows XP Forum 14. Mai 2007
BIOS erkennt HD Win 98 nicht Windows 95-2000 30. Juni 2005
BIOS erkennt neuen Lüfter nicht! Hardware 6. Apr. 2005
BIOS erkennt funktionierende HDD nicht? Treiber & BIOS / UEFI 28. Okt. 2004