BIOS mißachtet Bootreihenfolge (GA-7N400 Pro2)

Dieses Thema BIOS mißachtet Bootreihenfolge (GA-7N400 Pro2) im Forum "Hardware" wurde erstellt von TapferesSchneid, 17. Aug. 2004.

Thema: BIOS mißachtet Bootreihenfolge (GA-7N400 Pro2) Hallo, ich habe ein Problem mit dem Mainboard »Gigabyte GA-7N400 Pro2 (Rev. 2.0)«. Im BIOS ist unter »Boot First...

  1. Hallo,

    ich habe ein Problem mit dem Mainboard »Gigabyte GA-7N400 Pro2 (Rev. 2.0)«. Im BIOS ist unter »Boot First Device« »Floppy« ausgewählt, unter »Boot 2nd ...« bis »... 4th ...« steht »Disabled«. Das Booten von Diskette klappt auch.

    Wenn ich die Diskette aber entferne, bootet der PC von einer der angeschlossenen Festplatten.

    Woran kann das liegen/wie stelle ich das ab?



    PS: Die beim Booten angezeigte BIOS-Version ist vom 13.05.2004, es gibt aber auf den Fownload-Seiten des Herstellers keine Version diesen Datums.
     
  2. Moin,

    den Sinn der ganzen Sache verstehe ich zwar nicht - aber egal. Es wird wohl so sein, dass das Motherboard trotzdem automatisch nach vorhandenen Laufwerken sucht und damit hochfährt. Wenn Du nicht willst, dass der Rechner bootet, klemm die Festplatten notfalls einfach ab. Ist zwar radikal, sollte aber in jedem Fall funktionieren.
     
  3. Das ist normal wenn keine Diskette im A:/ Laufwerk ist das dann von der Festplatte gebootet wird. Probiere einmal als erstes Bootlaufwerk A: dann das CD Laufwerk und dann das C: und das C: auf disable stellen.

    mfg. Walter

    :eek:
     
  4. Den Sinn habe ich ja auch gar nicht beschrieben, oder? (Es geht z. B. um das Klonen der Festplatten oder die Virensuche.)

    ???
    Hab' ich doch:
    Erstes: A:
    Zweites: Disabled
    Drittes: Disabled
    Viertes: Disabled

    Trotzdem bootet er von der Festplatte, Erwarett hatte ich eine Meldung wie »No Boot Disk found. Press Return to ...«
     
Die Seite wird geladen...

BIOS mißachtet Bootreihenfolge (GA-7N400 Pro2) - Ähnliche Themen

Forum Datum
Windows 7 in BIOS (Legacy) statt UEFI booten Windows 7 Forum 22. Okt. 2016
BIOS braucht immer Neustart Treiber & BIOS / UEFI 20. Juni 2016
Installationsproblem win7/BIOS Windows 7 Forum 5. Dez. 2015
BIOS/UEFI Windows 8 Forum 14. Okt. 2015
Win7 und UEFI Bios Windows 7 Forum 4. Sep. 2015