'BIOS NOT FOUND' - Ursache?

Dieses Thema 'BIOS NOT FOUND' - Ursache? im Forum "Treiber & BIOS / UEFI" wurde erstellt von Balu, 8. März 2004.

Thema: 'BIOS NOT FOUND' - Ursache? Hallo miteinander, kann die Ursache für diese Fehlermeldung evtl. eine leere/defekte CMOS-Batterie sein? Merci

  1. Hallo miteinander,

    kann die Ursache für diese Fehlermeldung evtl. eine leere/defekte CMOS-Batterie sein?

    Merci
     
  2. Moin,

    sehr unwahrscheinlich.
    Kommst du denn noch ins BIOS ?
    Wohl eher nicht oder ?
    Mal ein BIOS-Reset gemacht ?
    Wenn das alles nicht hilft, ist es wahrscheinlicher, dass es kein BIOS mehr gibt. Entweder durch irgendwas gelöscht oder es gab ein Problem beim BIOS-Update.
     
  3. Die Fehlermeldung kam schon vor dem BIOS Update in unregelmäßigen Abständen beim Booten.

    Die Meldung erscheint, oder es kommt beim Bootvorgang die Meldung, dass am SERIAL_CH0 Master->no device' zu finden ist.

    Nachdem mir die Fehlermeldung ausgegeben ist, öffnet sich das BIOS!
    Beende ich dies, passiert erstmal nix. Dann, erscheint am unteren Bildschirmrand ein weißer Verlaufsbalken, der sich langsam von links nach rechts bewegt. Dann kommt der Bootscreen von XP (yiipppiieee dacht' ich schon, doch denkste) und dann für einen Lidschlag eine bluescreen-Meldung, die so schnell wieder weg ist, dass ich sie nur erahnen kann.
    Und dann bootet der Rechner neu.

    Nach dem BIOS Update erscheinen nun auch die Meldungen der Option über Gigabit LAN zu booten bzw. von einer am PROMISE Control-ler angeschlossenen Festplatte.

    Bei dem PC handelt es sich um ein MSI K8T Neo2 Board,
    AMI Bios v1.2,
    AMD 64 3200+
    768 MB RAM
    80GB SATA Festplatte
    DVD LW als Master an Controller 1
    DVD-RW als Master an Controller 2
     
  4. Na gut, dann ist das BIOS zumindest noch vorhanden. Nun sollte man Ursachenforschung betreiben, denn eine leere oder defekte Batterie hat nur den Effekt das Daten bzw. Einstellungen nicht dauerhaft gespeichert werden. Dies erkennt man daran das die Uhrzeit nicht mehr stimmt, wenn man den PC ausschaltet und nach einiger Zeit wieder einschaltet.

    Ich würde mal ein BIOS-Reset (über Jumper) auslösen, dann die Default-Einstellungen laden und anschließend das BIOS-Update wiederholen. Vielleicht hilft das ja.
     
  5. Also nach dem BIOS-Update hab ich den PC runtergefahren, den Jumper in ausgeschaltetem Zustand umgesteckt und wieder in den ursprünglichen Zustand zurück gesetzt. Dann bin ich ins BIOS (ging zu der Zeit tatsächlich), hab die default-Einstellungen eingestellt und die Option Clear NVRAM gewählt, den PC erneut gestartet und dann machte er diese Faxen.
     
  6. Deaktivere auch mal im BIOS alles Unnötige/Unbenutzte, vor allem IDE/SATA-seitig.
     
  7. Ok, ich versuch's mal, wenn ich das BIOS reinläßt ;)

    Ich hatte anfangs den Promise-Chip, LAN, Sound, serielle/parallele Schnittstellen disabled, bis auf den VIA-Chip, der SATA kontrolliert. Da hängt nämlich meine Platte dran.

    Wird aber bis morgen dauern, bis ich mich wieder melde.
     
  8. Hallo, da bin ich wieder.

    Also BIOS ist ok, alles, was ich vorerst entbehren kann, wurde disabled. das D-Bracket vom MSI-Board, das ist eine LED-Anzeige über etwaige Fehler beim Booten, ist absolut im grünen Bereich.

    Ich vermute nun, da ich bis zum Bootscreen von WinXP komme und dann -wie erwähnt- kurz ein Bluescreen erscheint, entweder die XP-Installation nicht ganz sauber über die BÜhne ging, oder die Festplatte einen Treffer hat.
    Nachdem ich am vergangenen Wochenende erstmals diese Probleme hatte, ist mir mittlerweile eingefallen (doch schon 8)), dass ich als letztes voher per Norton Utilities die Festplatte scannen wollte und verschiedene Funktionen ja erst bei einem Neustart ausgeführt werden können. Vielleicht daher?

    Ich melde mich wieder (das ist keine Drohung ;))
     
  9. Dann hack mal beim booten auf der F8-Taste rum und versuche mal im abgesicherten zu booten.
     
  10. Hab ich eben gemacht, wie Du hier gepostet hast ;)

    Genauso wie bisher auch: Ich wähl den abgesicherten Modus und beim Weiterrödeln startet sich der Rechner neu.