BIOS update ging daneben

Dieses Thema BIOS update ging daneben im Forum "Treiber & BIOS / UEFI" wurde erstellt von Balu, 7. Juli 2004.

Thema: BIOS update ging daneben Hi Ho, nach 2 Jahren dacht ich wär's mal an der Zeit ein BIOS Update einzuspielen. Ich hab ein MSI 6398E (v1.0)...

  1. Hi Ho,
    nach 2 Jahren dacht ich wär's mal an der Zeit ein BIOS Update einzuspielen.
    Ich hab ein MSI 6398E (v1.0) Board, auch bekannt als Max2 BLR. Einen PIV mit 2,5 GHz und 2 Festplatten im RAID-0, als C:\, auf dem nur das Betriebssystem WinXP Home ist.

    Ich hab mir das aktuelle Bios Version 5.7 runtergeladen, entpackt, eine DOS-Startdiskette erstellt, BIOS-Dateien mit drauf und im zu udatenden BIOS (Version 5.3) die Startreihenfolge auf 1st device Floppy eingestellt.

    Rechner aus, Diskette rein und neu gebootet.

    Das BIOS wurde geflasht und mit der Meldung, den Rechner neu zu booten war das BIOS-Update beendet.

    Ich hab dann den PC ausgemacht, und auf dem Mainboard den erforderlichen Jumper JBAT1 von 1-2 auf 2-3 umgesteckt um CMOS kurzzuschließen. Wieder auf 1-2 gesteckt und den Rechner gestartet.

    Im BIOS selbst war alles beim Alten. Nur dann kam eine Meldung und das fand ich nicht so gut:

    Windows konnte nicht gestartet werden, da ein Festplattenkonfigurationsproblem vorlag.
    Vom angegebenen Startdatenträger konnte nicht gelesen werden.
    Überprüfen Sie Startpfad und Datenträgerhardware.
    Informieren Sie sich in der Windowsdokumentation über die Hardwarefestplattenkonfiguration und ziehen Sie Referenzhandbücher zu Rate. :eek:

    Na klasse! :mad:

    NAchdem ich mich wieder beruhigt habe, seh' ich das also so, dass das neue BIOS nicht checkt, dass am RAID-Controller 2 HDDs hängen, auf denen das Betriebssystem zu finden ist.

    In der Bootreihenfolge steht wieder als 1st device der RAID, die anderen devices sind disabled.

    Boot from other device habe ich auf no eingestellt.

    Ich seh derzeit nur 2 Alternativen:

    Den RAID neu zu erstellen und das Betriebssystem neu zu installieren (DAS find' ich nciht gut)

    oder

    Jemand von Euch kann mir einen Tipp geben, wie ich dsa BIOS dazu bringe den->alten' RAID-Verbund zu erkennen.

    Ich wär' Euch ewig dankbar.

    Merci.
     
  2. Normalerweise kenn ich das so, dass man nach dem Flashen die defaults lädt - und dann nochmal neu startet und alle Bioseinstellungen neu vornimmt - sofern welche anzupassen sind - und besonders Letzteres hast Du evtl ja nicht gemacht?
    Schau mal nach, ob die neue Version angezeigt wird - wenn nicht - nochmal Flashen und danach die defaults laden - und dann die nötigen Einstellungen machen......
    Wenn ja - nur nochmal Defaults und Einstellungen.
     
  3. Guten Morgen,
    :eek:
    also wenn Du mich so fragst, hab ich das ausgelassen.

    In einem andern Rechner konnte man NVRAM enablen und dann war wieder gut.
    Wahrscheinlich hast Du recht.

    Ich werd' heut nachmittag noch etwas im BIOS rumtun und versuchen, über die BIOS defaults etwas zu erreichen. Alternativ vielleicht die MB-Batterie ausbauen... Ansonsten muss ich wohl komplett von Anfang an neu aufspielen und den RAID neu erstellen. Im RAID-BIOS hab ich leider nix gefunden, was mir hilft.
    Ich denk' da halt immer noch, dass das Problem im->neuen' geflashten BIOS zu suchen ist.

    Erstmal danke schön
     
  4. Lies am besten nochmal die Anleitung zum Flashen genau durch........
     
  5. :)

    Ich meld mich morgen nochmal
     
  6. Also,
    2. Versuch: Stecker aus der Steckdose gezogen, Batterie vom Mainboard entfernt und Jumper umgesteckt. Dann gewartet.

    Batterie rein, Jumper zurück. Strom drauf und gestartet. Ins Bios und die Defaults gesetzt. Dann neu gestartet:

    Und wieder kam die Fehlermeldung.

    --> Irgendwo vom Übergang des neuen BIOS zum BIOS des RAID-Controllers scheint irgendwas nicht ganz zu funktionieren...
     
  7. Warum hast du ein Biosupdate gemacht?
    Wenn du mit deiner alten Version (die du doch hoffentlich gesichert hast) keine Probleme hattest, dann spiel sie doch einfach wieder ein!

    Aber bitte dann in der Reihenfolge:
    1. Setupdefaults laden
    2. Von Diskette booten und Bios flashen
    3. Reboot und ab ins Bios
    4. Im Bios wieder Setupdefaults laden
    5. Am besten Speichern und noch mal rebooten
    6. Wieder ins Bios und jetzt alle spezifischen Einstellungen vornehmen

    Den Merksatz kann ich mir jetzt nicht verkneifen ;) : Never change a running system!
     
  8. hallo

    nicht so wild die 5.3 gibts auf der hp immer noch zum runterladen

    na ja immerhin lernt man so am meisten , thats life

    unter umständen kann es beim downgrade zurück auf 5.3 auch sein das immer noch die gleiche meldung kommt, da ja durch den reset ja kein raid am anfang eingerichtet ist und wohl erst angelegt werden muss?

    sind die daten verteilt auf zwei platten, kann windows natürlich nicht starten mit den bios-standarteinstellungen
    oder war denn plattenspiegelung eingerichtet?

    Xcross
     
  9. Ich bekam von Anfang an (auch mit dem 5.3er BIOS) die Fehlermeldung Boot Failure from previous device.
    Wg. Einbau einer neuen GraKa dachte ich, ich flashe das BIOS (was ja auch funktioniert hat!!!)

    Nur: das Flashen hat dazu geführt, dass von meinem RAID-0-Array Windows nicht mehr von den 2 Platten gestartet werden kann:

    Ich hätt's sicher nicht gemacht, wenn ich's mir nicht zugetraut hätte. Aber nach der Anleitung konnte auch nix schiefgehen. Was da jetzt passiert ist, ist einfach nur Sch***ade und eine Folgeerscheinung durch das Flashen...

    Nachdem ich mich wohl damit abfinden muss, das Betriebssystem usw. neu einzuspielen, kann ich ja auch mal beim Setup des RAIDs rumspielen und schauen, ob durch das Einrichten ohne Datenverlust was zu retten ist. :p
     
  10. Also die alte Version möchtest du nicht noch mal ausprobieren?

    Eine andere Möglichkeit fällt mir leider nicht mehr ein :(
     
Die Seite wird geladen...

BIOS update ging daneben - Ähnliche Themen

Forum Datum
BIOS-Update - Wiederherstellungsdatenträger funktionieren nicht mehr. Windows XP Forum 9. Juli 2011
Bios Update GeForce6100SM-M Treiber & BIOS / UEFI 20. Aug. 2010
Epox EP 8K3A+ Bios Update Treiber & BIOS / UEFI 3. Aug. 2010
Grafikkarte Radeon HD7570 Bios Update Treiber & BIOS / UEFI 17. März 2010
Wer kann mir eine Boot-CD für BIOS-UPDATE erstellen. Viren, Trojaner, Spyware etc. 4. Feb. 2010