Blackscreen nach Graka-Install

Dieses Thema Blackscreen nach Graka-Install im Forum "Hardware" wurde erstellt von Flamengo, 23. Juni 2005.

Thema: Blackscreen nach Graka-Install Moin. Hab nun schon ne ganze Weile gegoogelt, aber nichts passendes gefunden. Also wende ich mich an Euch in der...

  1. Moin.
    Hab nun schon ne ganze Weile gegoogelt, aber nichts passendes gefunden. Also wende ich mich an Euch in der Hoffnung das hier einer weiß was los ist.
    Ich habe mir grad eine neue Grafikkarte gekauft. Es ist die Leadtek WinFast A400 Geforce 6800GT
    Vorher hatte ich eine Geforce FX 5700VE drin.
    Der Rest vom Rechner ist ein Komplettsystem von HP welches sich HP pavilion k427.de nennt. Besteht aus P4 3,2 GHz, 1024 MB DDR-RAM usw... Ach ja... Mainboard nennt sich Micro-Star International Co., LTD MS-6785.
    Habe nun also die Grakas ausgetauscht ... An der alten war so ein Mini-Stecker, der wohl für die Stromversorgung da war (?) .... den hab ich jetzt über, dafür hab ich ein vom DVD-Laufwerk runterhängendes Kabel was irgendwo Richtung Netzteil verschwindet in die Karte eingestöpselt.
    Nachdem ich nun beim ersten mal zu voreilig war und gleich die Auflösung Hochschrauben wollte nachdem Windows gestartet war gabs erstmal ein völlig wirres Zeug auf den Bildschirm das sich auch nicht mehr Rückgängig machen ließ. Ich also in die Anleitung geschaut und sieh da... Aha... Erstmal die alten Treiber deinstallieren... Gemacht.... Neue Treiber von der CD installiert...
    Tja und nun kommt leider immer nur ein Blackscreen nach dem die ersten Anzeichen der Windows-Hochfahr-Aktion durchgelaufen sind....
    Auch der Versuch von der Nvidia Seite die neuesten Treiber runterzuladen und zu installieren brachte mir das selbe Ergebnis.... (Wobei... Hmm... Das sind eh die, die ich vorher drauf hatte..(?) ...)
    Wie ihr sicher merkt bin ich ganz schon ratlos und habe auch nicht wirklich viel Ahnung von der Materie...
    Vielleicht hat ja jemand von Euch Lust und Zeit dieses Abenteuer mit mir zusammen zu lösen :)
    Danke Euch in jedem Falle im Vorraus!
     
  2. Hmm... Nach einigen weiteren erfolglosen Versuchen hab ich langsam den Monitor im Verdacht....
    Es ist der 19´´ TFT von Gericom den es z.Zt. bei Media Markt für 200,- ? gibt.
    Wenn ich nämlich einige Zeit warte nach dem Blackscreen beim Hochfahren kommt die Meldung Over Range
    Er steht ja logischerweise auch nur als Standart Monitor eingetragen, bevor ich die Graka Installiere.... Einen Weg das andersrum zu machen, also erst den Monitor und dann die Graka zu installieren gibs wohl nicht, oder?
    Ich hab auch schon Versucht vor dem Neustart mal die Auflösung auf 640x480 oder irgendsowas ekeliges runterzufahren... Was passiert.... Blackscreen.... Over Range .... :(
     
  3. Hi
    was machst Du mit einem Stecker vom DVD Laufwerk
    an der Graka ???

    Greetz
     
  4. Ups.... Sorry... Wie komm ich darauf? ::)
    Es ist das Stromkabel, welches gleichzeitig die Festplatte versorgt. Nicht DVD-Laufwerk natürlich.
     
  5. Habs geschafft :D
    Irgendwie lags doch am Monitor.
    Ich hab jetzt einfach mal einen alten 17 Zoller rausgekramt und angeschlossen nachdem ich die Graka Installiert hatte.
    Der fuhr dann auch locker-flockig ohne zu mucken hoch. Damit war der GrakaInstall ja sozusagen abgeschlossen und ich konnte einfach die Monitore ausstauschen.
    Merke also: Gericom mag keine neuen Grafikkarten ;)
     
Die Seite wird geladen...

Blackscreen nach Graka-Install - Ähnliche Themen

Forum Datum
Nach Update blackscreen Windows 10 Forum 2. Okt. 2016
Blackscreen Windows 7 Windows 7 Forum 17. Mai 2016
Windows 7 Installation Blackscreen Freeze Windows 7 Forum 24. Okt. 2011
Blackscreen bei Win XP Start (noch vor Ladebalken) Windows XP Forum 7. Feb. 2010
Maus- und "blackscreen"-Problem Windows XP Forum 22. Mai 2007