blue screen KMODE_EXCEPTION_NOT_HANDLED in ntoskrnl.exe

Dieses Thema blue screen KMODE_EXCEPTION_NOT_HANDLED in ntoskrnl.exe im Forum "Windows 95-2000" wurde erstellt von fhwalter, 29. Juni 2005.

Thema: blue screen KMODE_EXCEPTION_NOT_HANDLED in ntoskrnl.exe hallo, ich musste mir durch einen hardwaredefekt mein w2k system neu aufbauen: - zuerst w2k (ohne SP) installiert -...

  1. hallo,

    ich musste mir durch einen hardwaredefekt mein w2k system neu aufbauen:
    - zuerst w2k (ohne SP) installiert
    - dann SP3
    - dann SP4
    - dann alle verfügbaren patches seit SP4
    - dann alle anwendungsprogramme
    - dann installation der periopheriegeräte (drucker, sanner, u.a.)
    jetzt kurz bevor ich wieder alles so habe wie vorher, habe ich probleme nach dem installieren
    meines tintenstrahldruckers (so blöd es sich anhört).
    beim installieren des drucker-treibers wollte windows zuerst die USB-druckerunterstützung installieren, die->irgendwie' wohl abhanden gekommen war.
    da diese USB-druckerunterstützung nicht gefunden wurde, habe ich in einem speziellen verzeichnis das i386 verzeichnis der w2k installation mit SP4 aufgefrischt (slipstream...) und dort nach der USB-druckerunterstützung suchen lassen - diesmal wurde sie dort gefunden (au.inf glaube ich). danach lies sich auch der drucker installieren und benutzen.

    jetzt kommt's: wenn ich den rechner mit diesem setup neu starte, bekomme ich einen blue screen
    KMODE_EXCEPTION_NOT_HANDLED 0x0000001E ... ntoskrnl.exe . 

    gegoogelt-> wahrscheinlich treiber problem...

    a) wie kann ich aus der angegebenen hex-adresse des problematischen treibers ( 2 adresse in den klammern des blue screens) herausbekommen, um welchen treiber es sich handelt?
    b) gibt es irgendein tool für w2k, mit dem ich alle treiber der installtion auf probleme abchecken kann?
    c) es gibt einen ms artikel, der genau das problem beschreibt http://support.microsoft.com/?kbid=294690, allerdings gilt der nur für SP1/2, und ich habe SP4...
    d) wie kann es sein, dass ich mit einem system ohne probleme arbeiten kann, es aber nach einem neustart nicht mehr hochkommt?

    ich habe (zum glück) ein backup zum zeitpunkt vor der drucker-installation, dass ich zurückgespielen kann, aber das problem ist reproduzierbar und ich weiss nicht weiter. irgendwas (ntoskrnl.exe (?), treiber) ist da wohl zerschossen und ich würde es gerne fixen und nicht nochmal neu installieren.

    bin für jede hilfe sehr dankbar!
     
  2. Das hört sich böse an.
    Was für ein Druckermodell setzt Du denn ein ?
    Wieso fragt Windows nach einer USB-Druckerunterstützung ?
    (Das habe ich noch nie gesehen/gehört, obwohl ich schon so viele Drucker installiert habe)

    Funkstelle
     
  3. der drucker ist ein EPSON STYLUS PHOTO 1270, die zugehörigen treiber sind->abgehangen' (2003/2004), habe mir nochmal die neusten aus dem internet geholt.

    den drucker habe ich seit 5 jahren im betrieb, hat noch nie probleme gemacht (aber ursprünglich wurde er halt mit der original-installations-CD) auf W2K ohne SP (oder mit SP1?) installiert und nicht auf dem neusten W2K-stand

    das mit der USB-druckerunterstützung ist halt komisch - habe auch nicht viel im internet dazu gefunden. wie kann sowas verschwinden?

    besser doch nochmal neu installieren??? (schnueff...)
     
  4. hp
    hp
    kannst du zur zeit w2k starten oder kommt immer der blue screen, auch wenn du in den abgesicherten modus gehst? wenn der abgesicherte modus geht, dann spiel das sp4 nochmal drauf, dann sind zumindets die systemdateien wieder auf demselben stand. dann deinstallier mal den drucker komplett, auch das ganze usb gedöns. beim neu starten wird dann usb neu installiert (ist die usb.inf und nicht die ua.inf), dann versuch mal den drucker von der original-cd zu installieren so wie hier http://esupport.epson-europe.com/Vi...40D436BF1AECC9AC4B84022C3B16F45840F71AE033318 beschrieben ...

    greetz

    hugo
     
  5. danke für die tipps.

    ja, im abgesicherten modus kann ich ohne blue screen starten (ausserdem habe ich ja auch noch das backup vor der druckerinstallation). (ich kann ja auch nach der druckerinstallation arbeiten, nur nach einem neustart kommt der blue screen - und nicht im laufenden betreib - , was ich nicht kapier)

    nochmal eine nachfrage:

    kann ich denn->einfach' über mein aktuelles system nochmal SP4 drüberklatschen?
    und dann die ganzen patches (bzw. seit heute denn kummulativen rollup-patch) ebenfalls nochmal drauf? geht das ohne vorherige deinstallation von irgendwas?

    und was heisst: deinstallier das ganze USB-gedöns? alles, was der hardware-/gerätemanager mit USB... findet, deinstallieren? hat das nicht auch was mit dem on-board-chipsatz und so zu tun? kann das alles->ungefährlich' weg und wird beim nächsten neustart als->neu' erkannt und automatisch wieder->richtig' installiert?
     
  6. Also, die Treiber aus dem Gerätemanager kannst Du ohne weiteres deinstallieren, und nach dem Neustart werden sie wieder erkannt.
    Das mit dem SP4 neu drüberklatschen kannst Du ja mal probieren, Du hast ja ein Backup ;)

    Funkstelle
     
  7. hp
    hp
    3 mal ja ... das sp4 muß man sogar drüberbügeln, wenn was am system nicht richtig läuft (bei xp ist´s etwas anders), den usb lass mal außen vor, nur die druckergeschichte würde ich deinstallieren. laß dir im gerätemanager auch die ausgeblendeten geräte anzeigen, wenn da auch noch was mit drucker angelegt ist, auch löschen. unter systemsteuerung/software auch schaun, ob da druckersoftware installiert ist, die dann auch deinstallieren. und so wie ich die sache sehe hast du ein problem mit der tcpip.sys die ja im abgesicherten modus standardmäßig nicht gestartet wird, so wie in dem artikel in der mskb beschrieben. also ist dort die ursache zu suchen. für netzwerkverbindungen über usb wird auch die tcpip.sys (das ist der treiber für tcp/ip-lan-verbindungen) und irgenwas passt da nicht mehr zusammen. wenn das alles nichts hilft, dann versuch mal dein image zurückzuspielen ...

    greetz

    hugo  
     
  8. JF
    JF
    ich hatte den blue screen mit der gleichen Meldung
    KMODE_EXCEPTION_NOT_HANDLED 0x0000001E ... ntoskrnl.exe
    nachdem ich das Update rollup 1 für W2K sp4 installiert habe.

    Muss nicht unbedingt am USB Treiber liegen, denn sonst hatte ich gar nichts geändert ...

    Ich mußte dann das kpl. System neu installieren, aber nur bis SP4 ohne diesen Rollup, dann lief es wieder.
     
  9. Selbes Problem hier - nach dem Rollup 1 geht gar nix mehr!
    Any ideas?
     
  10. hp
    hp
    bekannt sind die hier geschilderten probleme http://support.microsoft.com/kb/901159/

    greetz

    hugo
     
Die Seite wird geladen...

blue screen KMODE_EXCEPTION_NOT_HANDLED in ntoskrnl.exe - Ähnliche Themen

Forum Datum
Bluescreen Crash SYSTEM_SERVICE_EXCEPTION 0x0000003b Ntfs.sys Windows 7 Forum 6. Dez. 2015
Blue Screen of Death Windows Vista Forum 13. Juni 2015
Blue Screen und Crash Windows 7 Forum 9. Mai 2015
Dauerhaft Bluescreens beim Hochfahren des Pcs Windows 8 Forum 18. Feb. 2015
Bluescreen bei Installation Windows 8 Forum 18. Feb. 2015