Bluescreen (internal power error) nach SP3 Installation

Dieses Thema Bluescreen (internal power error) nach SP3 Installation im Forum "Windows XP Forum" wurde erstellt von tm, 4. Nov. 2008.

Thema: Bluescreen (internal power error) nach SP3 Installation Ein Bekannter von mir hat einen Fujitsu Siemens PC (Intel). Gestern hat er das SP3 installiert. Nach dem Neustart...

  1. tm
    tm
    Ein Bekannter von mir hat einen Fujitsu Siemens PC (Intel).
    Gestern hat er das SP3 installiert.
    Nach dem Neustart kommt jetzt immer ein Bluescreen:
    Internal power error - stop 0x000000A0 (0x00000101 0x00000007 0xF8BC47A4 0x00000000)

    Abgesicherter Modus geht.
    SP3 im abgesicherten Modus deinstalliert, ohne Erfolg.
    Frühere Wiederherstellungspunkte installiert, auch ohne Erfolg.

    Es wurde keine neue Hardware, etc., installiert, nur das SP3 von XP.

    Weis jemand Rat, bevor jetzt der Rechner neu installiert werden muss !?

    Danke !
     
  2. Hallo,

    das klingt mir stark nach einem Treiberproblem.

    Ich würde erst einmal alle zusätzlichen Gerätschaften, die nicht unbedingt für den Betrieb notwendig sind, abklemmen, als da wären...

    - alle USB-Geräte
    - TV-Karten (mit SP3 immer wieder problematisch)
    - Soundkarten (ja nachdem welcher Hersteller, auch problematisch)
    - separate Grafikkarte, sofern auch eine onboard drin ist
    - ISDN- oder sonstige Karten
    - u.s.w.

    Und dann, sofern der Rechner dann hochläuft, nach und nach wieder einbauen/anschließen.

    Leider sagt die Meldung des Bluescreens nur bedingt aus, wo der Fehler zu suchen ist. Ich hatte schon den Fall, dass beim gleichen Rechner mit jedem Hochfahren eine andere Bluescreen-Meldung kam und am Ende war es dann der Speicher, der defekt war.

    Gruß
    Harry
     
  3. tm
    tm
    Ich konnte das Problem nun zwischenzeitlich lösen.

    Offensichtlich wurden durch das SP3 Treiber installiert die mit dem installierten Intel Chipsatztreiber nicht kompatibel waren.
    Oder aber auch wurden die installierten Chipsatztreiber beschädigt oder dgl.
    Jedenfalls funktionierten die USB Geräte nicht mehr sauber.
    An dem Rechner war eine USB Tastatur angesteckt. Und jedesmal beim Hochfahren kam dann der beschriebene Bluescreen.

    Ich habe dann im abgesicherten Modus, einen aktuelleren Intel Chipsatztreiber installiert und danach funktionierte wieder alles.

    Komisch war nur, dass trotz deinstallieren von SP3 und sogar ein früherer Wiederherstellungszeitpunkt,
    das Problem nicht beseitigen konnte. Evlt. wurde tatsächlich der installierte Chipsatztreiber beschädigt.
    [br][br]Erstellt am: 05.11.08 um 14:49:46[hr][br]das Problem ist nun wieder aufgetreten !
    Sobald die USB Tastatur abgesteckt wird, gehts wieder !
    Mittlerweile vermute ich eher einen Defekt des USB Ports und das ganze hat wahrscheinlich mit dem SP3 überhaupt nichts zu tun.
     
Die Seite wird geladen...

Bluescreen (internal power error) nach SP3 Installation - Ähnliche Themen

Forum Datum
Bluescreen Crash SYSTEM_SERVICE_EXCEPTION 0x0000003b Ntfs.sys Windows 7 Forum 6. Dez. 2015
Dauerhaft Bluescreens beim Hochfahren des Pcs Windows 8 Forum 18. Feb. 2015
Bluescreen bei Installation Windows 8 Forum 18. Feb. 2015
Bluescreen DRIVER POWER STATE FAILURE Windows 7 Forum 30. Dez. 2014
Bluescreen bei Windows 7 Windows 7 Forum 17. Dez. 2014