Bluescreen nach XP Installation

Dieses Thema Bluescreen nach XP Installation im Forum "Windows XP Forum" wurde erstellt von KlausiK, 23. Jan. 2009.

Thema: Bluescreen nach XP Installation Hi Folks, Ich habe flogendes Prob: Ich bekomme direkt nach der installation von XP SP2 einen Bluescreen:...

  1. Hi Folks,

    Ich habe flogendes Prob:

    Ich bekomme direkt nach der installation von XP SP2 einen Bluescreen:
    Driver_IRQL_NOT_LESS_OR_EQUAL

    usbuhci.sys Address F77624EA base at F775F000, Datestamp 41107d62

    Zum Verlauf:
    Nachdem es anscheinden meinen Graphik Treiber zerschossen hatte (nur noch eine Auflösung von 800 x 600 px bei 4bit) habe ich eine komplette Neuinstallation gestartet.
    Nach dem ersten neustart des frischen Systems gab es den besagten Bluescreen.
    Okay, Graphik Treiber installiert und neu gestartet...
    Bluescreen kam wieder aber nicht lesbar, konnte also nicht erkennen ob es der gleiche war.

    Dies passiert jedesmal nach einem Neustart 2 mal...bei der Auswahl des Modus zum starten (Abgesichert usw) nutze ich immer Windows normal starten.

    Angaben zu meinem System:
    - MS Windows XP Prof SP2
    - Intel Core2Duo E 6750 2,66GHz
    - 3,25 GB Ram (eigentlich 4 GB aber kein 64 bit Windows)
    - Graphik Karte Geforce 8800 GTS mit 320 MB Ram
    - USB Controller Intel ICH9 FamilyUniversal Controller 2934 - 293C


    Ich habe die Befürchtung, dass das Mainboard was ab bekommen hat. Keine Ahnung wie. Habe es weder falsch angeschlossen noch unfair behandelt.

    Hoffe es kann mir jemand helfen.

    Gruß Klausi
     
  2. Hallo,

    was heißt Neuinstallation ?

    Also komplett mit Formatierung und dann Installierung,
    oder praktisch nur drüberinstalliert ?

    Sowie, ich das lese, hast Du noch eine zusätzliche Usb-Karte drin ?
    Der Treiber usbuhci.sys läßt darauf schließen (UHCI USB Miniport Driver).

    Also folgendes :

    Zuerst Karte raus
    Festplatte Formatieren
    Windows Installieren

    Jetzt sollte wieder alles normal laufen.
    Karte nochmal einsetzen
    Schauen was passiert.
    Notfalls ne neue Karte kaufen.
    Es ist ein Treiber-Problem, durch was er ausgelöst wird ist mir allerdings schleierhaft.
    Vermutlich hast Du Windows nicht richtig installiert.
    Bei einer richtigen Installation erkennt Windows die Hardware,
    und reserviert automatisch die IRQ, sodaß es zu keiner Doppelbelegung kommt.

    Was den Fehler betrifft, schaue auch hier :

    http://www.jasik.de/shutdown/stop_fehler.htm#D1

    Windows erkennt die Karte selber, brauchst also keinen Treiber extra zu installieren.
    Hat mit Grafik-Treiber garnichts zutun.
    Eventuell solltest Du noch den Arbeitsspeicher checken :

    http://www.computerbase.de/downloads/software/systemueberwachung/memtest86/
     
  3. Hallo blattlaus,

    erstmal danke für deine Antwort.

    Neuinstallation heißt für mich, Festplatte formatieren und Windows neu aufspielen. hab ich mich vllt unglücklich ausgedrückt.
    Karte habe ich jetzt direkt nicht drin, aber einen Kartenleser mit USB Anschluss...und in der Gehäuse front sind auch noch 2 USB Anschlüsse verbaut...die werde ich mal genauer unter die Lupe nehmen.

    Danke für den Tipp.

    P.S.: Aber was man bei einer Windows Installation falsch machen kann, bleibt mir schleierhaft (vllt bin ich auchnur zu naiv ^^)


    regards
    Klausi
     
  4. Hallo,

    Ja gute Frage, was man bei der Installation alles falsch machen kann.
    Ich kann mir das auch nicht erklären, wobei speziell bei Windows XP
    eine Doppelbelegung der IRQ eigentlich garnicht bei einer Installation
    vorkommt, was aber bei Dir leider der Fall ist.

    Deshalb sage ich, klemm zumindest alles ab, was irgendwie mit Kartenlesengerät, USB-Karte etc.
    zutun hat. Die Grafikkarte kannst Du drin lassen.
    Formatiere und Installiere Windows neu.
    Jetzt sollte Windows eigentlich normal laufen.
    Klemm eins wieder dran, Neustart.
    Windows erkennt, daß was neues drin ist, installiert den Treiber, er weiß zudem gleich
    welcher IRQ-Platz belegt ist und reserviert den nächst freien.
    Dann wieder eins anschließen, Neustart....usw.
    Dabei wird sich zeigen, ob irgendeine Karte ne Macke abbekommen hat,
    oder es läuft alles.
    Wenn aber ne Karte ne Macke hat, sollte unbedingt der Arbeitsspeicher durchgecheckt werden,
    wenn Windows wieder läuft. Das machst Du am besten mit dem oben genannten Programm.
     
  5. Nun gut...

    ich bin zur Zeit dran den RAM zu checken. Nachdem ich die USB Anschlüsse abgeklemmt und Windows wieder neu installiert hatte, kam ein Bluescreen mit STOP: 0x000000F7

    Ist schön, wenn man erst jetzt merkt (ca. 6 Monaten nach Kauf des Systems), dass da was nicht stimmt.

    Nach 7 Stunden ist er immerhin bei 18% gelandet, kann sich also nur noch um Tage handeln.
    Ich hoffe nur, dass es der Speicher ist und nicht das Mainboard. Auf das würde ich mit sicherheit länger warten als auf ein paar Riegel.


    regards
     
  6. Hallo,

    Im Internet wird diese Fehlermeldung mit einen überhitzten
    RIMM (RAMBUS) hingewiesen.
    Es ist auch davon zu lesen, daß ein durchgeführter Memtest ca. 14 Stunden dauerte,
    ohne Fehlermeldung.
     
  7. Okay, also heißt es, auch wenn der Memtest erfolgreich ohne Errors ausgeführt wird, der Speicher defekt sein kann?
    Oh man...warum muss man solche dinger immer so kompliziert machen...

    Dann weiß ich ja was ich zu tun habe:
    - Arbeitsspeicher austauschen
    - sehe ob Fehler noch auftaucht
    - wenn ja, Mainboard
    - wenn nein, neuer Speicher

    Hab ja noch Garantie...

    Danke blattlaus...
     
  8. Hallo,

    Ja, es deutet darauf hin, daß der Speicher trotz erfolgreichem Memtest
    defekt sein kann.
    Aber im Prinzip wars ja nicht verkehrt,
    denn ein Memorytest dauert in aller Regel niemals mehrere Stunden,
    es sei denn der Speicher hat wirklich einen defekt.
    Und dieses kann man an der stop-Fehlermeldung ja ableiten.
    Aber ich muß Dir Recht geben, was das komplizierte betrifft.
    Ich wußte bis jetzt auch nicht, daß es so viele unterschiedliche Fehlermeldungen gibt,
    und alle mit unterschiedlichen Bedeutungen, und manche haben auch noch mehrere
    Bedeutungen. Dann wirds erst richtig lustig.

    Trotz allem, mal eine Frage :

    Piepste der Rechner nicht beim Booten ?
    Normalerweise piepst doch der, wenn was nicht stimmt.
     
  9. Ich kenne es von jedem Rechner, den ich bisher hatte, dass er einmal piepst, wenn er hoch fährt.
    Auch Rechner, die ich auf Arbeit genutzt habe (unter anderem DELL Rechner), gaben diesen einen Laut von sich.

    Bisher habe ich mir darum keine Gedanken gemacht. Mir wurde von vorne rein gesagt, es sei normal. Wäre quasi ein Zeichen für Hallo, mir geht es gut, wie geht es dir?

    Der Test dauert mitlerweileüber 15 Std. 20 Blocks (wenn ich das mal so sagen darf) hat er bisher erfolgreich getestet (also 20 Pass). Ist das die Anzahl der Blocks die ich optisch auch auf dem Riegel habe, oder werden die anders gelistet? Hab bisher auch keine Beschreibung der Oberfläche für Memtest gefunden, hatte auch ehrlich gesagt bisher noch nicht die Zeit wirklich nach zu sehen.

    Naja...ich dachte eigentlich, dass ich mich in diesem Forum nicht so lange aufhalten werde. Aber ich glaube, ich fange mal langsam an mein Profil aus zufüllen.

    Aber ich muss mich ganz herzlich bei dir für den Support bedanken, blattlaus.

    Wenn der Test (dann hoffentlich) morgen beendet ist werde ich am Montag mal vorsichtshalber neuen Arbeitsspeicher holen. Hoffe nur, der Ladenhat den vorrätig. Ansonsten eben mal RAM Leihweise um jedenfalls mal den Fehler eingrenzen zu können. Wenn der Fehler dann immernoch auftauchen sollte, könnte es wahrscheinlich auch das Mainboard sein, oder? Das hat ja auch einen kleinen Puffer, soweit ich weiß. Kann man diesen nicht auch mit Memtest prüfen?

    Hab mir mal ein bisschen die Einstellungen von dem Prog angesehen, aber bin dadurch auch nicht schlauer geworden.


    Für heute mache ich aber mal schluss. Morgen ist auch noch ein Tag. N8


    regards
     
  10. Hallo,

    Du brauchst Dich nicht zu bedanken.
    Dafür sind doch Forums da.
    Was Du noch machen könntest :
    Du hast bestimmt mehrere Speicherchips (Arbeitsspeicher) drin.
    Ich glaube kaum, daß alle kaputt sind.
    Bau mal alle raus, und laß nur einen drin, und bootest.
    Jetzt weiß ich aber auch nicht, ob das bei allen Mainboards geht,
    wenns nicht ginge, den Speicherchip in das andere Slot zu stecken.
    Soweit ich es weiß, gibt es Mainboards, die den einen Slot unbedingt brauchen um zu starten.
    Gehts immer noch nicht, bau den einen raus, und steck den anderen dran,
    und gegebenenfalls auch ins andere Slot.
    Wenns dann immer noch nicht geht, dann bin auch ich restlos bedient.
    Dann sollte man sich wirklich mal gedanken, an das Mainboard richten.
    Theoretisch könnten auch beide kaputt sein, da hast Du schon recht.
    Nur dann muß es ja nen ordentlichen Stromschlag gegeben haben.
    Daß Du den Rechner vergewaltigst hast, glaub ich wohl nicht :)~
    Aber da Du ja noch Garantie hast, wäre ich doch schon längst dort gewesen.
    Ich hoffe nur, daß Du nicht die Verriegelung durchgeschnitten hast.
    Dann kann nämlich der Garantieanspruch erlischen, weil Fremdeinwirkung.

    Bisher war bei mir noch kein Memtest erforderlich, deshalb kann ich Dir auch
    nicht sagen, was genau der macht. Alle Informationen habe ich selbst im Internet
    zusammen gesucht.
    Ein Piepston ist normal, das ist richtig. Obwohl meiner auch nicht sagt,
    Hallo, mir gehts gut, wie gehts Dir ? - grins
    Der piepst garnicht.
    Aber sollten mehrere Piepstöne zu hören sein, mal lang, mal kurz, etc.
    dann muß man noch wissen, welches Bios Du hast.
    Jedes Bios hat unterschiedliche Piepstöne für ein und den selben Fehler,
    daran merkt man schon, das ganze ist nicht so einfach.
    Aber das was ich Dir geraten habe ist die richtige Vorgehensweise.
    Computerfachmänner machen auch nichts anderes.
    Doch, die haben Meßgeräte, und spezielle Fehlerkarten, anhand dessen Code
    festgestellt werden kann, was am Mainboard kaputt ist.
    Aber das ist ein Buch mit sieben Siegeln.
     
Die Seite wird geladen...

Bluescreen nach XP Installation - Ähnliche Themen

Forum Datum
Bluescreen nach CPU Test Hardware 17. Juli 2013
Nach Virusscan und erkannten Virus und neustart nur Bluescreen Windows XP Forum 7. Apr. 2012
Bluescreen nach Windowsstart nach dem Clonen Windows XP Forum 7. Jan. 2012
Nach Formatierung Bluescreen Windows 7 Forum 6. Juli 2010
Bluescreen nach Übertaktung Windows 7 Forum 27. Apr. 2010