Bluescreens satt!!!!

Dieses Thema Bluescreens satt!!!! im Forum "Windows XP Forum" wurde erstellt von rs1, 12. Apr. 2008.

Thema: Bluescreens satt!!!! Hallo, zusammen! Nach langer Zeit der Abwesenheit, brauche mal dringend Hilfe! Ich habe einen neuen Rechner gebaut...

  1. rs1
    rs1
    Hallo, zusammen!

    Nach langer Zeit der Abwesenheit, brauche mal dringend Hilfe!

    Ich habe einen neuen Rechner gebaut mit folgender HW.

    Gigabyte P35 DS4 Bios Ver. F11
    Intel E6850
    4 GB OCZ Titanium 800 MHz
    1. 320 GB Samsung SATAII
    DVD und Brenner SATA von Samsung
    Netzteil Hyper Type P Modular 530W
    Asus 8800GT 512 MB

    Habe XP mit SP2 installiert und das Winfuture Updatepack dazu (geht schneller als mit Win Update).
    Dann alle Treiber aktualisiert (HDAudio, NIC und Chipsatz und Graka mit aktuellem WHQL-Treiber von NVidia).
    Programme sind soweit noch keine installiert (außer Spybot S&D und Avira Antivir).
    In verschiedenen Situationen (z.T. beim browsen auch beim Updatepack) kommen Bluescreens.
    Das Problem ist das es verschiedene sind und ich keinen Zusammenhang zur HW oder SW erstellen kann.
    Fehler 50 Page Fault in nonpaged Area
    Fehler 0A IRQ not less or equal (Am häufigsten)

    Ich habe schon verschieden Bioseinstellungen durchprobiert ohne Besserung.
    Die HD läuft nicht im AHCI-Modus.
    Auch eine Neuinstallation des BS brachte nix.
    Nähere Infos kommen noch nach (Ereignisanzeige), da ich momentan an einem anderen Rechner sitze (mit identischer HW aber Vista. Hatte vorher unter XP nie Probleme gemacht).

    Ich würde mich über jede Hilfe freuen, damit dieser neue Rechner endlich fehlerfrei läuft.

    Danke im voraus

    RS1
     
  2. Dann fange doch bitte nochmal von vorne an.
    Also komplette Neuinstallation, Updates dann bitte von Microsoft direkt beziehen.

    Was für BSOD's erhältst Du?
    Gibt es dazu Minidump-Dateien?
    Ich zitier mal den Hubert aus nem anderen Thread
     
  3. Würde mal beim Arbeitspeicher anfangen z.b. testweise nur mit 2GB.

    Walter

    ???
     
  4. XP mit 4GB RAM? Hast Du die 32 oder die 64Bit-Version?
    Falls 32er:

    Speichergrösse Windows 32Bit
    Mal bei Google eingeben.......

    Und ich würde kein Updatepack nehmen - das MS-/Windowsupdate ist sicherer.

    Uhhh - etwas langsamer als die anderen :'(
     
  5. rs1
    rs1
    Hallöchen!

    hatte es gestern nicht mehr geschafft mich zu melden.

    Also:

    Minidump und Ereignisanzeige leer.
    hardware testen geht nur teilweise.
    Werde aber heute nachmittag weiter testen.
    Die Fehler hatte ich in die Originalnachricht reingesetzt.
    Hauptsächlich der 50 und der 0A, habe dazu auch gegoogelt, aber keine Lösung gefunden.

    Habe die 4 GB OCZ heraugenommen und 2 GB von mir reingesetzt.
    Ergebnis gleichbleibend (Die OCZ laufen in meiner Büchse ohne Probs, Vista 64 Home Premium), also Speicher O.K.
    Systemwiederherstellung hatte noch nichts, da das System im Prinzip neu war.
    Habe dann eine Rep.Installation durch geführt.
    XP mit SP2 und sonst nix.
    Aktualisierungen vom MS noch keine.
    Gerätemanager sauber.
    Habe dann den Rechner ohne Monitor in die Ecke gestellt und laufen gelassen.
    Am nächsten Morgen an den Monitor gehängt.
    Rechner war gerade am booten.
    Da durch die Rep der automatische Neustart wieder drin war, gehe ich davon aus das er immer noch ein Problem hat.

    Nebenbei 4 GB war unter XP 32 bisher noch kein Problem für mich.
    Alle Rechner liefen damit Fehlerfrei.

    Bin für weitere Vorschläge empfänglich, da die Suche im Internet mich nicht wirklich weiterbringt


    Bis später

    RS1
     
  6. die rechner liefen, aber nicht die 4gb !

    geh das mal durch:
    http://www.computerbase.de/forum/showthread.php?t=305236
     
  7. Erst müssen mal die Stop-Fehler geklärt sein, dazu ist der jasik-Link die 1. Adresse.

    Was die 4 GB Hauptspeicher unter XP 32 Bit angeht, so sind die passenden Parameter dafür in der Boot.ini /3G und /USERVA=xxxx
    http://technet.microsoft.com/de-de/sysinternals/bb963892(en-us).aspx

    Man muss zum Testen auch keine(n) Speicherriegel ausbauen, dazu ist z. B. der Parameter /maxmem= ideal.
     
  8. rs1
    rs1
    Tach nochmal!

    Riegel tauschen war->ne Sache von Sekunden.
    So habe ich auch die Garantie das dieses 2x2 GB-Kit in Ordnung ist.

    Jasik.de ist bei BSOD immer die erste Wahl.
    Ich komme nur mit den Hinweisen nicht weiter!!!

    Speicher ist nicht das Problem.
    Defekte HW werde ich nachher weiter testen (Graka tauschen und sämtliche Anschlüsse im BIOS deaktivieren, NIC tauschen).
    Antivir ausschalten, No Problem) mal sehen was passiert.

    Mehr dazu später!!!!

    Danke für die bisher erfolgten Antworten

    RS1
    [br][br]Erstellt am: 14.04.08 um 14:54:06[hr][br]Guten Abend!!!!

    Ich glaube den Fehler gefunden zu haben.
    Es lag an der Kombination SATA-Platte im IDE-Modus und SATA-DVD's am selben Controller.

    Ich habe zum testen alles außer der HD und der GraKa ausgebaut bzw. deaktiviert.
    Rechner lief 24 Stunden ohne Absturz durch.
    Dann kam ich auf die zündende Idee, die HD an den GSATA-Anschluss zu hängen und für die DVD-Laufwerke den AHCI-Modus am ICH9 zu aktivieren.
    Hat wunderbar geklappt.
    Rechner läuft jetzt seit 3 Stunden schnell und störungsfrei.

    Bis dann

    RS1

    Nachtrag:

    Gerade doch noch einen BSOD bekommen (0A).
    habe jetzt die HD an den AHCI-gesteuerten Controller gehängt (so gab es auch an meinem Rechner nie Probleme).
    Den G-SATA-Controller konnte ich nun deaktivieren.
    Ich hoffe das war es endgültig!!!!
     
  9. rs1
    rs1
    Nachtrag die 2.!!!

    So, 4 Wochen habe ich mich immer wieder mit diesem Rechner herum geärgert.
    Die BSOD's hörten nie ganz auf.
    Habe jetzt alles demontiert und mit mit bereitgestellter baugleicher HW an 2. Rechner getestet.
    Das Ergebnis hat mich überrascht.
    Das ursächliche Problem wurde vom Netzteil ver ursacht.
    Warum genau kann ich nicht sagen, aber ich tendiere zum Anschluß für die Fraka.
    Habe ein BeQuiet-Netzteil reingehängt und schon für der Rechner hoch.
    Allerdings nur für kurze Zeit.
    Dann kamen immer mehr NVIDIA-bezogene BSOD's und wenn die Graka mal es geschafft hatte warm zuwerden, dann kamen noch grafische Artefakte (Zeichen die dort garantiert nicht hingehören) dazu. Neues Netzteil besorgt ander Grafikkarte testweise eingesetzt und siehe da der Rechner rennt wie eine 1. Auch im Dauerbetrieb keine Abstürze.

    Fazit:
    Ein mir noch nicht untergekommenes Netzteilproblem hat die BSOD's ausgelöst.
    Hinzu kommt ein schleichender Defekt der Grafikkarte.
    Ob beide defekt waren oder der eine den anderen mitgenommen hat, kann ich nicht mit Gewissenhet sagen.

    Bis dann

    RS1
     
Die Seite wird geladen...

Bluescreens satt!!!! - Ähnliche Themen

Forum Datum
Dauerhaft Bluescreens beim Hochfahren des Pcs Windows 8 Forum 18. Feb. 2015
BlueScreens kommen öfter beim beenden von Battlefield 3 Windows 7 Forum 4. Feb. 2012
Bluescreens Hardware 13. Juni 2011
PC zusammengebaut und ständige Abstürze mit Bluescreens Windows 7 Forum 17. Dez. 2010
Ständig Bluescreens Windows 7 Forum 24. Juni 2010