boot.ini / fehlerhaft

Dieses Thema boot.ini / fehlerhaft im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von ListigerLurch, 21. Sep. 2004.

Thema: boot.ini / fehlerhaft hallo, hoffe ich bin hier richtig, wenn nicht, entschuldige ich mich hiermit dafür. also ich hab da so einen...

  1. hallo,

    hoffe ich bin hier richtig, wenn nicht, entschuldige ich mich hiermit dafür.

    also ich hab da so einen rechner. 2festplatten. c: = 6gb und d:=40gb

    auf c ist win95. auf d ist 2000. windows 2000 bootet nicht ohne die c platte. die c platte steigt nach 20 aus.

    also dachte ich mir ich nehm ne 80gb platte, mache eine 6gb und eine 40gb partition. dann mit drive image7 die zwei platten auf die zwei partitionen clonen.

    ich baue die 80gb platte ein und beim booten kommt

    disk boot failure, insert system disk and press enter.

    ich tippe jetzt mal das die bootini nicht die jeweiigen partitionen findet.

    so sieht sie aus:
    [boot loader]
    timeout=30
    default=signature(3967a499)disk(1)rdisk(0)partition(1)\WINNT
    [operating systems]
    signature(3967a499)disk(1)rdisk(0)partition(1)\WINNT=Microsoft Windows 2000 Professional /fastdetect
    C:\=Microsoft Windows


    sieht sehr anders aus als sonst, oder? weiss einer einen rat, so das ich wieder alles so habe wie es war. liegt es vielleicht garnicht an der boot ini?
     
  2. was genau meinst Du damit?

    Übrigens: ich würde mal nach Viren schauen.........
     
  3. Wenn es die erste und/oder einzigste Platte im Rechner ist probier es mit disk0 anstatt disk1.
     
  4. die sechs giga platte ist alt und gibt wohl bald noch schneller als in 20 minuten den geist auf.

    deshalb mach ich ja hier des gebastel.


    Viren und anderes kann ich bei diesem problem ausgrenzen. da es ein sensibler kunde ist und er täglich defragmentiert/viren checkt usw..........
     

  5. jo habe ich. dann is mir eingefallen das ich die erste platte als aktik setzten muss. ich .....

    naja jedenfalls bootet sie jetzt. ich bekomm das auswahlmenu. will 2000starten und fehlermeldung. irgentwie kann er das bs nicht finden.

    soll ich beide einträge disk0 andern?
     
  6. Ja.
    Wenn das W2k jetzt auf der ersten Platte installiert ist, solltest Du die Boot.ini so anpassen. ;)
     
  7. also ich habe jetzt eine platte. auf c läuft 95 und die boot.ini ist da auch drauf.die partition ist als aktiv/primär gesetzt. gleiche platte - partiton 2= d: hier läuft w2k das aber nicht bootet, aufgrund eines festplattenkonfigurationsfehlers. die zweite partiton ist nicht als aktiv gesetzt. nur primär.

    habe die boot.ini so und so angepasst. beides gleiche fehler:

    org.:
    [boot loader]
    timeout=30
    default=signature(3967a499)disk(1)rdisk(0)partition(1)\WINNT
    [operating systems]
    signature(3967a499)disk(1)rdisk(0)partition(1)\WINNT=Microsoft Windows 2000 Professional /fastdetect
    C:\=Microsoft Windows

    versuch1:
    [boot loader]
    timeout=30
    default=signature(3967a499)disk(0)rdisk(0)partition(1)\WINNT
    [operating systems]
    signature(3967a499)disk(0)rdisk(0)partition(1)\WINNT=Microsoft Windows 2000 Professional /fastdetect
    C:\=Microsoft Windows

    versuch2:

    [boot loader]
    timeout=30
    default=signature(3967a499)disk(0)rdisk(0)partition(2)\WINNT
    [operating systems]
    signature(3967a499)disk(0)rdisk(0)partition(2)\WINNT=Microsoft Windows 2000 Professional /fastdetect
    C:\=Microsoft Windows

    bei beiden versuchen passiert das gleiche.

    frage: warum steht das so:

    default=signature(3967a499)disk(0)rdisk(0....... und nicht so:

    default=multi(0)disk(0)rdisk(0.............. da? ( multi(0) )
     
  8. habs jetzt so gemacht.

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT=Microsoft Windows 2000 Professional /fastdetect
    C:\=Microsoft Windows

    er scheint jetzt die platte zu finden. neue fehlermeldung lautet:

    Windows 2000 konnte nicht gestartet werden, da folgende datei fehlt oder beschädigt ist. <windows 2000 roor>\system32\ntoskernel.exe
    installieren sie ein exemplar der oben angegebenen datei erneut.

    kann ich einfach aus nem andern 2000 rechner die ntoskernel.exe ersetzten?
     
  9. Diese Boot.ini müsste eigentlich die richtige sein.
    Ausser das die Einträge multi(0) fehlen.
    Was es mit diesen merkwürdigen Einträgen (default=signature(3967a499)) auf sich hat, kann ich Dir nicht sagen.
    Habe so was letztens auf nem XP-System gesehen.
    Eigentlich müsstest Du diese löschen können, so das die Boot.ini wie folgt aussieht.
     
Die Seite wird geladen...

boot.ini / fehlerhaft - Ähnliche Themen

Forum Datum
XP auf 2 Festplatten nachträglich - bootini Frage Windows XP Forum 24. Jan. 2007
Bootini WinXP Windows XP Forum 27. Sep. 2003
Audioausgabegerät Fehlerhaft Windows 10 Forum 7. Juni 2016
Seitendarstellung fehlerhaft Windows 7 Forum 16. Feb. 2016
win10 Iso fehlerhaft Windows 10 Forum 17. Juli 2015