Boot probleme

Dieses Thema Boot probleme im Forum "Treiber & BIOS / UEFI" wurde erstellt von benno.x, 4. Jan. 2006.

Thema: Boot probleme Hallo erstmal. Mein Problem ist folgendes. Immer wenn ich meinen Rechner neu starte muß ich F1 drücken damit er...

  1. Hallo erstmal.
    Mein Problem ist folgendes.

    Immer wenn ich meinen Rechner neu starte muß ich F1 drücken damit er bootet.
    Soweit nicht so schlimm. Wäre aber gut wenn man das irgendwie abstellen könnte.

    Als nächstes stoppt der Rechner jedesmal den bootvorgang, sodaß ich reseten muß.
    Tuhe ich daß, so muß ich erneut F1 zum booten drücken und dann fährt er hoch.

    Wie geschrieben, Bei jedem Neustart muß ich reseten. Das kann ja nicht gut sein. Oder?

    Bin für jede Hilfe dankbar.

    mfg

    *** verschoben aus Windows XP ***
     
  2. Moin,

    wenn du F1 drücken muss, sollte dabei auch eine Meldung stehen. Wie die Sache nämlich aussieht hat dein Rechner ein Problem mit einer verbauten oder angeschlossenen Hardware.
    Hast du da etwas geändert ?
    Manchmal hilft es schon, wenn man ins BIOS (bevor die Meldung mit F1 erscheint, mal die Entf-Taste drücken) geht und dort dann die Option Save BIOS and Exit (oder so ähnlich) wählt.
     
  3. Erst mal mein System.

    Athlon 3200+
    msi k8n neo4
    2* 512 mb Infineon
    Asus 7800 gtx top
    Tagan tg 480 uo1

    Neu sind Netzteil, Mainboard und Graka.
    Hatte das vorher nicht.
    Was du meinen könntest ist das Logo von Msi. Das hab ich bereits im Bios deaktiviert.
    Sonst habe ich nichts gefunden mit dem ich das ändern könnte.
    Mein Hauptproblem ist ja das reseten.

    mfg
     
  4. Schande über mich.
    Hab vergessen das dieses Problem erst besteht, seit ich meine neue Tastatur angeschlossen hab.
    Eine Logitech G-15 Tastatur über usb. Treiber sind aufgespielt. Restliche Treiber sind auch aktuell.
     
  5. OK, aber so wirklich verstehe ich das nicht.
    Soll das nun heissen dass du unter Windows auf Neustart klickst, der Rechner dann quasi neu startet, aber bei den BIOS-Meldungen hängen bleibt ? Oder bleibt er schon beim herunterfahren hängen ?

    Edit: Hast du die Tastaur mal an PS/2 angeschlossen und dann getestet ?
    Meist haben Logitech-Tastaturen Probleme mit USB.
     
  6. Ne. Nochmal neu.
    Ich starte meinen Rechner.
    Meldung: F1 to... or del to enter Setup.
    Ich drücke F1
    Der Bildschirm läuft kurz weiter (nicht bis zum Windowslogo) und wird schwarz.
    Ich muß reseten
    Dann drücke ich wieder F1 und der Rechner startet ganz normal.
     
  7. Wenn die Meldung kommt, geh mal ins Bios, speichere die Einstellungen ab (ohne was zu ändern) und starte neu, sind die Meldungen verschwunden?
     
  8. Immer noch nicht ganz verstanden.
    Wenn mein Rechner startet zeigt er mir Die Daten an. Z.b. Prozessor, Arbeitsspeicher, Festplatte...
    Bei diesem Bildschirm stoppt der Startvorgang und ich muß F1 drücken um den Vorgang fortzusetzen.
    Dann bleibt er hängen und ich muß reseten.
    @Ronny
    Einen Stecker auf ps/2 kann ich erst morgen bekommen. Liefert der denn genug Strom?
     
  9. An diesem Bildschirm hast Du doch die Möglichkeit auch ins Bios zu kommen (mit DEL). Hast Du das mal versucht?
     
  10. Ja. Aber da konnte ich nur das msi Startbild deaktivieren. Keine möglichkeit zu sehen, wie ich den bootvorgang ändern könnte. Zumindest nicht für mich. :(
     
Die Seite wird geladen...

Boot probleme - Ähnliche Themen

Forum Datum
Probleme mit Multiboot und CHKDSK Windows XP Forum 17. März 2013
Mehrere Festplatten - Probleme beim Booten Windows XP Forum 12. Juni 2011
Probleme beim Booten Windows XP Forum 11. Aug. 2009
Boot-Probleme...defekte Hardware?? Hardware 12. Feb. 2012
Probleme beim Boot: kein Bild oder Einfrieren Hardware 19. Dez. 2011