Booten stoppet beim Ide scan!!Hilfe!!!

Dieses Thema Booten stoppet beim Ide scan!!Hilfe!!! im Forum "Hardware" wurde erstellt von michael121, 2. Aug. 2005.

Thema: Booten stoppet beim Ide scan!!Hilfe!!! Hallo zusammen, habe folgendes Problem. Mein Rechner verweigert beim IDE scan die weitere Arbeit. Das BIOS erkennt...

  1. Hallo zusammen,

    habe folgendes Problem. Mein Rechner verweigert beim IDE scan die weitere Arbeit. Das BIOS erkennt den CPU und den Speicher, die GraKa wird wohl auch erkannt denn ich seh ja was. aber dann ist Feierabend, es passiert rein gar nichts mehr.

    Was soll ich machen? :'(

    Gruß
    Michael

    Mein Rechner: AMD Athlon 2700+XP, 512MB DDR, 160GB WD HDD, irgendein Floppy, Yamaha F-1 CDRW, Pioneer DVD Brenner, Teac CDW ??? Brenner,
    128MB GraKa Radeon SE,...
     
  2. Hi,
    zuerst würde ich mal die IDE-Geräte außer der Platte abklemmen. Falls es dann läuft die Laufwerke nacheinander wieder anschließen. Irgendwann musst du den Übeltäter ja finden ;)
    Alternativ kannst du ins BIOS gehen und die Laufwerke neu suchen lassen.
    Sollte das gar nicht gehen nimm den Rechner vom Stromnetz und entferne die BIOS-Batterie für 1 - 2 Minuten, danach sollte der Rechner die normale Suchroutine laufen lassen. Aber auch hier würde ich zuerst mal nur die Platte anklemmen.

    Gruß Babba
     
  3. Hallo,

    also habe ich alles gemacht und nach und nach alles wieder angeschlossen
    Dann bin ich zuerst nicht ins BIOS gekommen und nach dem ich dann die Batterie rausgenommen hatte, ging das dann auch wieder. Aber ich ahbe dann
    immer wieder den Fehler: CMOS Checksum errror - defaults loaded bekommen. Soweit ich weiß spricht das ja für einen schweren Fehler im CMOS bzw Bios. Der Rechner startet jetzt zwar wieder und es funktioniert alles soweit aber den Fehler bekomme ich trotzdem angezeigt.

    Wenn ich wüsste was ich da gegen machen kann wäre der Himmel wieder blau...

    Gruß
    Michael
     
  4. Hi,
    na also, geht doch ::)
    Den Fehler kriegst du weg indem du einmal ins BIOS gehst und dieses wieder mit Save & exit verlässt. Bei dieser Gelegenheit kannst du alle Einstellungen überprüfen (CPU-Takt, u.ä.).

    Gruß Gonozal
     
  5. Danke danke !!! :)

    Es scheint zu Funktionieren. Was ich allerdings nicht verstehen will, ist dass alles beim letzten Mal ohne Probleme gelaufen ist. Dann kamen die Probleme habe alles rausgerissen und auch ALLES wieder eingebaut und jetzt geht es dann wieder. Als wäre das Ding verhext gewesen...

    Oder kann das vielleicht daran liegen, dass die Board Batterie leer ist???

    Wie auch immer er hat schön gebootet und stabil läuft er bisher auch noch...

    Dane und Gruß

    Michael
     
  6. Ein letztes Hi,
    die Batterie ist es sicher nicht, sonst wäre ständig deine Uhrzeit und dein Datum falsch.
    Es kann aber vorkommen dass sich das BIOS beim Post, warum auch immer, aufhängt. Das tragische daran ist dass es vorkommt dass das BIOS dann nicht mehr richtig initialisiert und der Rechner nicht mehr bootet. Hier hilft dann nur noch der CMOS-Clear (Batterie raus).

    Gruß Gonozal
     
  7. Oder einfach den gleichnamigen Jumper umstecken ;).
     
  8. falls vorhanden...
     
  9. Hallo zusammen,

    also habe´s raus. Es steckt halt im Detail und verhext ist es auch noch... :D

    Bin mal gespannt wann das Ding das nächste Mal Eigenleben entwickelt.

    Danke und Tschüß :)
     
Die Seite wird geladen...

Booten stoppet beim Ide scan!!Hilfe!!! - Ähnliche Themen

Forum Datum
Windows 7 in BIOS (Legacy) statt UEFI booten Windows 7 Forum 22. Okt. 2016
Antwort auf Ich habe hier http://www.windowsforum.de/thema/wahl-des-betriebs systems-beim-booten.116 Windows 10 Forum 8. Mai 2016
Wahl des Betriebssystems beim Booten Windows 10 Forum 4. Mai 2016
Kann nicht Booten -welche denn Taste? Windows 10 Forum 8. Feb. 2016
Windows 10 / UEFI / Secure boot - mit DVD booten Windows 10 Forum 20. Dez. 2015