Bootfehler bei Win98 nach Festplattenausbau

Dieses Thema Bootfehler bei Win98 nach Festplattenausbau im Forum "Windows XP Forum" wurde erstellt von Ulli, 7. Jan. 2007.

Thema: Bootfehler bei Win98 nach Festplattenausbau Hallo zusammen, gestern wollte ich die Festplatte meines alten PCs mit Windows 98 in meinen neuen PC mit Windows XP...

  1. Hallo zusammen,

    gestern wollte ich die Festplatte meines alten PCs mit Windows 98 in meinen neuen PC mit Windows XP einbauen. Das hat auch soweit geklappt, allerdings konnte ich nicht alle Daten der alten Festplatte sehen und ich hab die Festplatte wieder in den alten PC eingebaut.
    Naja das ging ja noch, ich wollts dann heute mit einer Externen Festplatte versuchen.
    Doch als ich heut den alten PC anmachen wollte, kam diese Fehlermeldung:

    Code:
    SDRAM at DIMM
    
    Searching for Boot Record from Floppy... not found
    Searching for Boot Record from CDROM... not found
    Searching for Boot Record form SCSI... not found
    
    Boot failure
    Insert boot diskette in A:
    Press any key when ready
    Anscheinend ist durch den Festplattenumbau der Boot record verloren gegangen und ins Bios komme ich auch nicht mehr...

    Hat jemand ne Idee, wie ich das wieder hinbekomme?

    Danke im Voraus,
    Ulli
     
  2. hast du eventuell die Jumper anders gesetzt und beim Rückbau in den alten PC vergessen wieder zurückzusetzen?
     
  3. Nein, ich habe weder vorher noch nachher einen Jumper gesetzt.
    Bis vor ner Minute wusste ich noch nichtmal das es solche Dinger gibt bzw. was das für Dinger sind (hab mal bei Wiki geschaut, aber so richtig hab ich nichts verstanden).

    mfg Ulli
     
Die Seite wird geladen...

Bootfehler bei Win98 nach Festplattenausbau - Ähnliche Themen

Forum Datum
Ruhezustand funktioniert nicht, Windows Bootfehlermeldung Windows XP Forum 1. Jan. 2012
Bootfehler "Fehler beim Lesen des Datenträgers" Treiber & BIOS / UEFI 3. Dez. 2012
Bootfehler? Festplatte kaputt? Virus? Windows XP Forum 4. Juni 2009
Bootfehler nach "LG super multi" - brenner update (Vista 64bit) Windows Vista Forum 30. Jan. 2009
Bootfehler ? Windows XP Forum 13. Jan. 2006