Bootprobleme bei eingesteckten USB-Geräten

Dieses Thema Bootprobleme bei eingesteckten USB-Geräten im Forum "Windows XP Forum" wurde erstellt von Bonsai5675, 1. Apr. 2005.

Thema: Bootprobleme bei eingesteckten USB-Geräten Hallo, mit meinem Rechner: Mainboard: Asus A7V8X-X CPU: AMD Athlon XP 2800+ RAM: Infineon 512 MB on 3rd Grafik:...

  1. Hallo,

    mit meinem Rechner:

    Mainboard: Asus A7V8X-X
    CPU: AMD Athlon XP 2800+
    RAM: Infineon 512 MB on 3rd
    Grafik: Asus A9520 mit nVidia Geforce 5200-Chipsatz und 128 MB

    habe ich seit Beginn an Probleme beim Bootvorgang, wenn ich ein USB-Gerät eingesteckt habe, welches den Strom über den USB-Port bezieht (z.B. Scanner Canon N670U oder einen USB-Stick). Als Betriebssystem läuft bei mir XP Prof, inzwischen mit SP2.

    Es erscheint während des Bootvorgangs ein Bluescreen mit der Fehlermeldung:

    IRQL_NOT_LESS_OR_EQUAL etc...

    Bisher habe ich immer die Verbindung zum Scanner unterbrochen - was auf Dauer natürlich nicht dramatisch ist, mich interessiert aber trotzdem, woran dieser Fehler liegen kann?! Bei allen anderen USB-Geräten, die eine eigene Stromversorgung haben (Drucker, Telefonanlage etc.) gibt es keine Probleme, wenn diese eingesteckt sind.

    Hat jemand schonmal ähnliche Probleme gehabt und könnte mir hier eine Lösung vorschlagen? Finde ich schon sehr merkwürdig...

    Vielen Dank im Voraus!

    Gruß
    Stefan
     
  2. tach...
    hast du eventuell irgendwas in der richtung boot from usb-hdd oder sowas in der richtung in bios eingestellt?
     
  3. Hallo TITANbrecher,

    ich habe jetzt nochmals nachgeschaut, aber in der Richtung ist nichts eingestellt.

    Danke für den Hinweis,

    Gruß
    Stefan
     
Die Seite wird geladen...

Bootprobleme bei eingesteckten USB-Geräten - Ähnliche Themen

Forum Datum
Bootprobleme Windows XP Forum 28. Okt. 2010
Dualbootprobleme seit Winoptimizer Windows XP Forum 22. Okt. 2010
Prozessorwechsel + FSB Einstellung + Bios update... Bootprobleme Windows XP Forum 27. Dez. 2009
Bootprobleme, RAM ??? Windows XP Forum 3. Aug. 2009
Win 7 Bootprobleme Windows 7 Forum 23. Mai 2009