Bootprobleme - nicht wegen Windows

Dieses Thema Bootprobleme - nicht wegen Windows im Forum "Hardware" wurde erstellt von ray_tha_hool, 22. Okt. 2003.

Thema: Bootprobleme - nicht wegen Windows N?Abend...mal wieder nach langer Zeit^^. Hab da ein ziemlich nerviges Problem: wenn ich den PC einschalte braucht...

  1. N?Abend...mal wieder nach langer Zeit^^.

    Hab da ein ziemlich nerviges Problem:
    wenn ich den PC einschalte braucht es immer EWIG bis er überhaupt mal Windows lädt. Weil gleich am Anfang wo steht Main Processor: Intel Pentium 4 2.80GHz (da wo der gelbe Energy EPA Pollution Preventer Stern ist ;) ) braucht er ewig bis dann die nächste Zeile kommt die Memory Testing xxxxxxxx (irgendeine Zahl) wäre. Da vergehen mind. 2 Minuten dazwischen...hat also wohl nix mit Windows zu tun.

    Das Problem hab ich allerdings erst seit ich vorgestern einen TFT-Bildschirm bekommen habe und dauernd mit dem Power-Knopf abdrehen hab müssen, weil sich mein PC-TV (halt Fernseher am PC^^) dauern aufgehängt hat...dann ging nichts mehr ? konnte nur mehr abdrehen. Kann es dadurch sein, dass ich meinen Arbeitsspeicher getötet habe? (hab mind. 10 mal innerhalb kürzester Zeit am Power Knopf abgedreht). Oder woran kann das noch liegen? Was soll ich tun? ;)

    falls nötig meine PC Daten: Pentium 4, 2.80 GHz, WinXP SP1, 256 MB RAM, 120GB ? alles hat bis vor kurzem super gepasst.

    Hoffe, ihr könnt mir helfen^^

    greez Eki

    *** verschoben von Windows XP ***
     
  2. hi

    Ich denke mal,dass deine BIOS einstellungen auf Default stehen.
    Such mal im BIOS unter Quick Boot oder Quick Power on Self Test oder ähnlich,und stell auf schnell.

    Sonst schau mal hier : http://www.bios-info.de/

    cu
     
  3. hmm...k, werds dann ausprobieren.

    aber kann es sein, dass das automatisch umgestellt wird? ???^^
     
  4. o_O^^

    hab da jetzt mal nachgeschaut, war aber eh Enabled. Hab trotzdem nochmal Default Settings gemacht...waren aber die selben Settings.

    Daran lags also nicht :-[

    wer anderern ne Ahnung? ???
     
  5. hp
    hp
    hat der mit dem tft ein problem? häng mal ´n normalen bildschirm dran, geht´s damit vielleicht schneller?
    oder hats deine graka erwischt? hast du´n testprog für hardware tests? wenn ja lass es auch mal laufen.
    schalt mal im bios auch die virenüberwachung für den sektor mal aus, bringt auch ein bisschen geschwindigkeit.

    greetz

    hugo
     
Die Seite wird geladen...

Bootprobleme - nicht wegen Windows - Ähnliche Themen

Forum Datum
Bootprobleme - BIOS merkt sich Einstellung nicht Windows XP Forum 19. Dez. 2004
Bootprobleme Windows XP Forum 28. Okt. 2010
Dualbootprobleme seit Winoptimizer Windows XP Forum 22. Okt. 2010
Prozessorwechsel + FSB Einstellung + Bios update... Bootprobleme Windows XP Forum 27. Dez. 2009
Bootprobleme, RAM ??? Windows XP Forum 3. Aug. 2009