Bootvorgang mit aktviertem SATA extrem langsam

Dieses Thema Bootvorgang mit aktviertem SATA extrem langsam im Forum "Windows XP Forum" wurde erstellt von begga, 27. Dez. 2005.

Thema: Bootvorgang mit aktviertem SATA extrem langsam Hallo, ich hab 2 Festplatten in meinem PC Eine alte IDE auf der auch Windows installiert ist und seit neustem eine...

  1. Hallo,

    ich hab 2 Festplatten in meinem PC
    Eine alte IDE auf der auch Windows installiert ist und seit neustem
    eine SATA die an meinem Asus K8VSE Deluxe hängt.
    Die SATA-Festplatte an sich läuft.
    Allerdings benötigt Windows ca. 10 Minuten bis es betriebsbereit ist.
    Komischerweise werde auch die ganzen Icons neben der Uhr nicht mehr angezeigt.
    Deaktiviere ich den SATA-Controller im Bios ist der Bootvorgang normal schnell und die Icons werden wieder alle angezeigt.
    Neuste SATA-Treiber und neustes Bios ist drauf; brachte leider nichts.
    Hab auch schon versucht die Platte im Bios sowohl als IDE als auch als RAID zu konfigurieren.
    Beide Varianten laufen, der Bootvorgang dauert aber trotzdem ewig.
    Wer hat eine Idee was ich noch machen könnte?
     
  2. Und dein Windows ist auch auf dem aktuellsten Stand?
     
  3. Würde ich schon sagen; SP2 ist drauf und alle sicherheitskritischen Updates auch.
     
Die Seite wird geladen...

Bootvorgang mit aktviertem SATA extrem langsam - Ähnliche Themen

Forum Datum
NacH bootvorgang schwarzer Bildschirm Windows 7 Forum 21. Okt. 2014
Bootvorgang Windows 7 Forum 4. Sep. 2014
permanenter Neustart beim Bootvorgang von Festplatte oder CD Hardware 28. Aug. 2013
Bootvorgang erheblich beschleunigen Windows 7 Forum 1. Aug. 2011
Dualer Bootvorgang Windows XP Forum 2. Feb. 2013