brauche hilfe...

Dieses Thema brauche hilfe... im Forum "Windows 95-2000" wurde erstellt von richard s., 11. Dez. 2002.

Thema: brauche hilfe... :( hi hab mit pm8 für win9x meine aktive primä c: ( fat32) in fat 16 konvertiert - :o :o mehr auch nicht!!!!! :'(...

  1. :( hi
    hab mit pm8 für win9x meine aktive primä c: ( fat32) in fat 16 konvertiert - :eek: :eek: mehr auch nicht!!!!! :'( :'( :'(
    Beim neustart konnte ich nicht mehr booten, habs mit meiner startdisk versucht, aber: nur noch ungültiges laufwerk!!leider hab ich von partition #3 kein backup gemacht, komm ich noch da irgendwie dran?? :(
    Partition #1 und #2 (win2k) wären mir ja noch egal!!
    Nun hab ich meine alte 400MB Platte(win98) als Notlösung , steck dann immer die 9 GB platte an und versuch ständig mein Glück mit Bootdisks.....

    DIe platte wird nur noch als fehlerhafte Partition angezeigt, und läßt sich irgendwie nicht sichern. Als ichs mit drive image versucht hab is wieder was scgief gelaufen, ich hab ziellaufwerk cd angegeben, und was macht es? Es versucht das Image meiner alten 400MB Platte (die gar nicht angeschlossen ist) auf die fehlerhafte Platte zu sichern. Wie das sein kann, kapier ich wirklich nicht!!! Hab dann sofort abgebrochen.

    denn Zur sicherheit müßte ich Laut Hersteller ich anscheinend ein Backup der fehlerhaften Partition machen und neu aufsetzten - also auf eine neupartitionierte platte - leider hab ich keine ahnung, wie ich eine fehlerhafte Partition sichern soll - is mir mit den üblichen prog. bisher nicht gelungen - oder gibt es noch einen anderen AUsweg???
    ich kenn mich da nicht aus, wenn das A (siehe unten)Aktiv bedeutet, würden es ja gleich 2 part. sein, es darf doch nur eine A sein??? Meine Platte hat nur 9 Gbyte, ob die Angaben in MB stimmen? wenn ich partinfo ausführe werden auch einige fehler gemeldet...komisch aber das wenn ich von win95 boot dsik boote fdisk keine partitionen anzeigt!!!! Und was bedeutet Novell Type? ich hatte nur entweder fat16 oder fat32 partitionen drauf.

    Info meiner Platte von Fdisk (gebootet mit dr dos pm8):
    Partitions on 1st HD 708,2 MB 899 cylinders
    No Drive Start End MB Status Type
    - 0 370 167.5 Free Space
    1 - 371 372 0.0 A Unknown type 74
    2 - 371 366 913028.0 A unknown type 73
    3 - 68 288 82367.9 A Novell Type 69
    - 289 899 277.0 Free Space

    Und partition Magic fehlercode #116
    leider nur in englisch
    Solution: Error 116 Partition table Begin and Start inconsistent
    In most instances, you must backup the partition, and then delete and re-create it.
    You can also use a virus scanning program to remove any partition table viruses that may be present.
    If the error is caused by a translation change, restoring the original translation should get rid of the error. Data loss is possible if the number of heads or sectors per track has changed since you first created your partitions. A PARTINFO will reveal which partitions are having the problem. (See Running a PartitionInfo.)

    Problem Description:
    Error 116 Partition table Begin and Start inconsistent
    Error 116
    Error reported when running PARTINFO
    Error reported when checking partition
    Error reported when running program

    Problem Environment:
    PartitionMagic
    Drive Image Pro
    Drive Image
    DriveCopy


    Cause(s) of the problem
    The hard disk partition table contains two inconsistent descriptions of the partition's starting sector. This error can occur if the operating system reports a hard disk geometry that is different from the geometry in use when the partition table was written. The following are possible causes for the changes in the hard disk geometry: - Different operating systems (for example, DOS and OS/2) report different hard disk geometries. - You boot from a diskette that loads a different driver than is loaded when you boot from the hard disk. - Upgrading the operating system (for example, from OS/2 2.x to OS/2 Warp) causes a different driver to be used. - The hard disk or controller has been changed. - The BIOS has been upgraded. - The BIOS LBA setting has been changed. - There is a partition table virus present on the hard disk.
     
  2. schnellstens geht es, wenn Du die Platte als Slave hinter eine andere Platte mit einem OS hängst und dann die Daten rüber ziehst.
    Startdisk starten und scanndisk_/mbr eingeben. Dann wird der Bootsector neu geschrieben.
    mfg falko
     
  3. n abend,

    Hast du das schon einmal getestet oder is das jetzt nur theorie???

    also ich steck beide platten abwechselnd an
    secondary slave. An dem gleichen Kabel könnte ich jezt die 408MB Platte (win98) anstöpseln. Beide gleichzeitig hab ich noch nicht versucht. Auf dem Kabel wo mein cd dran is steht slave device 1. Ich weiß das wenn ich dieses Kabel raustue meine Festplatte nicht funktioniert Warum weiß ich nicht. Du meinst jetzt ich soll die Festplatte 9GB an dieses Kabel anschließen??? Die zweeite Möglichkeit wäre es an dem Kabel anzuschließen wo die PLatte jetzt dran ist also beide platten an secondary slave. Ich will nichts kaputt machen, wie genau meinst du das nun? Auf der PM8 startdisk gibts auch ein fdisk, da hab ich die funktion rewrite mbr ausgewählt - verändert hat sich folgendes:
    beim neustart gibts diesmal eine Meldung und zwar
    partition table error. Gerade hab ich es mit Ghost versucht: aber partitionen mit fehlern lassen sich nicht kopieren (ps: ghost kann keine cdrw beschreiben!!)
    Bist du dir sicher das du scandisk /mbr meintest??
    ich kenn nur fdisk /mbr scandisk is doch ein diagnose tool das du aber nur einsetzen kannst wenn du auf eine platte zugreifen kannst, ich bekomm aber ungültiges laufwerk.
     
  4. mit slave war nicht das kabel an der festplatte gemeint sondern die einstellung an der festplatte selbst .
    jede festplatte hat an der rück- oder unterseite mindestens einen jumper (ein kleiner stecker mit dem zwei metallpins verbunden werden) . dieser jumper wiederum kann in 2 - 3 verschiedenen positionen stecken , welche auch gekennzeichnet sein müssten . entweder Master (MA) oder Slave (SL) , die anderen sind jetzt erst mal uninteressant .
    bei der funktionierenden festplatte muß der jumper auf master gestellt sein und bei der die nicht funktioniert auf slave .
    und jetzt kommt das wichtigste , diese beiden festplatten hängst du jetzt an EIN datenkabel , denn jedes datenkabel für festplatten hat in der regel zwei stecker zum anschliessen von zwei feastplatten .
    dann startest du den rechner , er sollte jetzt von der noch funktionierenden festplatte booten . und wenn du dann noch mit pm8 die partition auf der zweiten festplatte wieder in fat32 zurückverwandelst , sollte auch diese wieder startfähig sein .
    sollte es widererwarten nicht funktionieren hilft wahrscheinlich nur noch der gnadenschuss für die vermurxte partition und du musst dir eine neue erstellen.


    biernot
     
  5. Hallo @all,

    ich habe unter Windows7 wieder das gleiche Problem, das ich schon unter Vista nicht lösen konnte.
    Damals habe ich mir angewöhnt, aus Sicherheitsgründen meine tägliche Arbeit in einem eingeschränkten Benutzeraccount zu erledigen. Problem ist nun, dass das Energie Management nicht richtig funktioniert. Der Rechner arbeitet immer auf 100%, egal welches Profil (Balanced, Power Saver,..) ich auch verwende.
    Manchmal bekomme ich es dadurch Funktionstüchtig, indem ich das Energie Schema, welches ich gerne hätte, wieder auf die Standardeinstellungen zurücksetze. Nach Standby oder Ruhemodus hilft aber auch dieses Vorgehen nicht mehr, um Energie Schemata zu ändern.

    Das Problem hatte ich wie gesagt auch schon unter Vista und habe daher den Eindruck, dass es wohl an der Hardware liegt (weswegen ich nicht weiß, ob ich hier im System-Bereich noch richtig bin). Könnte aber auch an fehlenden Rechten im eingeschränkten Benutzer liegen? Mein System ist ein HP Compaq 6715s mit AMD Turion 64 X2 TL-60 2GHz, 2GB Ram und englischem x32 Win7 Prof.

    Für Tips und ein Workaround wäre ich euch sehr dankbar.

    VG
    Robi
     
  6. hab mal ein wenig nachgelesen: so wie es aussieht wirds dein Bios nicht mitmachen.

    Auszug Home Everest für Compaq 6715s:

    Quelle

    Ich kenn das Modell nicht, schau mal ins Bios rein ob es evtl. Optionen dafür gibt.
    Wenn nicht => neueres Bios beim Hersteller verfügbar mit entsprechenden Optionen :?:
     
  7. Vielen Dank für den Hinweis.. dieses Dokument kannte ich noch garnicht..^^
    Erklärt das denn auch, warum es im Admin-Benutzer einigermaßen funktioniert und im eingeschränkten Benutzer nur noch unter den beschriebenen Problemen?
     
Die Seite wird geladen...

brauche hilfe... - Ähnliche Themen

Forum Datum
windows 10 on board...brauche hilfe Windows 10 Forum 1. März 2016
Bluescreen brauche bitte hilfe Windows 7 Forum 24. Nov. 2014
Windows 7 Neuinstallation Treiberproblem Dell brauche Hilfe Treiber & BIOS / UEFI 26. Okt. 2014
Brauche mal Hilfe Bitte. Windows 8 Forum 9. Juni 2014
Brauche Hilfe Windows 7 Forum 9. Juni 2013