Browser zeigt nach 10 Minuten keine Seiten mehr an - Internetverdindung klappt

Dieses Thema Browser zeigt nach 10 Minuten keine Seiten mehr an - Internetverdindung klappt im Forum "Windows XP Forum" wurde erstellt von bacco, 7. Dez. 2005.

Thema: Browser zeigt nach 10 Minuten keine Seiten mehr an - Internetverdindung klappt Hey, ich habe ein riesiges Problem mit dem Laptop meiner Freundin, an dem ich nun schon 2 Tage ununterbrochen...

  1. Hey,

    ich habe ein riesiges Problem mit dem Laptop meiner Freundin, an dem ich nun schon 2 Tage ununterbrochen arbeite. BITTE HELFT MIR, ICH KOMM NICHT MEHR WEITER.

    Zum Problem:
    Die vorhandenen Browser zeigen nach 10 Minuten keine Webseiten mehr an, Internetverbindung besteht aber nach wie vor (schließlich funktionieren Skype und Ping), allerdings gibt es halt ständig eine Zeitüberschreitung beim Verbindungsaufbau (Mozilla), bzw. einen blank-screen mit dem Internet Explorer.

    Wie das so üblich ist, habe ich NortonAntivirus, Hijackthis und Spybot drüber gejagt, die da auch einiges gefunden haben:

    dialer-stardial Vornamen-Fundus[vnf-10103,de,1].exe

    The file C:\Dokumente und Einstellungen\paul\Lokale Einstellungen\Temporary Internet Files\Content.IE5\PY8TVZ2E\osa[2].gif is infected with the Trojan.Tooso virus.

    The file C:\WINDOWS\SYSTEM32\wiwshost.exe is infected with the Trojan.Tooso.B virus.

    virus w32.beagle

    dialer intexusdial


    Wie zu erkennen, ist das schon ne kleine Liste. Virenprobleme behoben - Internetverbindungsproblem besteht nach wie vor.
    Da es ja sowie so gleich verlangt wird, schicke ich euch hiermit die HijackThis-Log gleich mit:


    Logfile of HijackThis v1.99.1
    Scan saved at 09:43:28, on 07.12.2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\System32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\S24EvMon.exe
    C:\Programme\Gemeinsame Dateien\Symantec Shared\ccSetMgr.exe
    C:\Programme\Gemeinsame Dateien\Symantec Shared\ccEvtMgr.exe
    C:\WINDOWS\system32\ZCfgSvc.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\System32\1XConfig.exe
    C:\WINDOWS\system32\LEXBCES.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\LEXPPS.EXE
    C:\WINDOWS\System32\drivers\CDAC11BA.EXE
    C:\WINDOWS\System32\DRIVERS\CDANTSRV.EXE
    C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7Debug\mdm.exe
    C:\Programme\susi\Norton AntiVirus\navapsvc.exe
    C:\Programme\susi\Norton AntiVirus\AdvTools\NPROTECT.EXE
    C:\WINDOWS\System32\RegSrvc.exe
    C:\Programme\susi\Norton AntiVirus\SAVScan.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Gemeinsame Dateien\Symantec Shared\CCPD-LC\symlcsvc.exe
    C:\Programme\Gemeinsame Dateien\Symantec Shared\Security Center\SymWSC.exe
    C:\Programme\Apoint\Apoint.exe
    C:\WINDOWS\system32\BacsTray.exe
    C:\Programme\Intel\PROSetWireless\NCS\PROSet\PRONoMgr.exe
    C:\Programme\D-Tools\daemon.exe
    C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    C:\Programme\QuickTime\qttask.exe
    C:\Programme\Gemeinsame Dateien\Symantec Shared\ccApp.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\susi\Spybot - Search & Destroy\TeaTimer.exe
    C:\Programme\Adobe\Acrobat 5.0\Distillr\AcroTray.exe
    C:\Programme\Apoint\Apntex.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\WINDOWS\system32\NOTEPAD.EXE
    C:\Programme\hijackthis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.euro.dell.com/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.euro.dell.com/
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.euro.dell.com/
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.euro.dell.com/
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 5.0\Acrobat\ActiveX\AcroIEHelper.ocx
    O2 - BHO: bho2gr Class - {31FF080D-12A3-439A-A2EF-4BA95A3148E8} - C:\Programme\susi\GetRight\xx2gr.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programme\susi\Spybot - Search & Destroy\SDHelper.dll
    O2 - BHO: DriveLetterAccess - {5CA3D70E-1895-11CF-8E15-001234567890} - C:\WINDOWS\system32\dla\tfswshx.dll
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programme\susi\Norton AntiVirus\NavShExt.dll
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programme\susi\Norton AntiVirus\NavShExt.dll
    O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
    O4 - HKLM\..\Run: [Apoint] C:\Programme\Apoint\Apoint.exe
    O4 - HKLM\..\Run: [bacstray] BacsTray.exe
    O4 - HKLM\..\Run: [PRONoMgr.exe] C:\Programme\Intel\PROSetWireless\NCS\PROSet\PRONoMgr.exe
    O4 - HKLM\..\Run: [DAEMON Tools-1033] C:\Programme\D-Tools\daemon.exe -lang 1033
    O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [QuickTime Task] C:\Programme\QuickTime\qttask.exe -atboottime
    O4 - HKLM\..\Run: [ccApp] C:\Programme\Gemeinsame Dateien\Symantec Shared\ccApp.exe
    O4 - HKLM\..\Run: [NAV CfgWiz] C:\Programme\Gemeinsame Dateien\Symantec Shared\CfgWiz.exe /GUID NAV /CMDLINE REBOOT
    O4 - HKLM\..\Run: [Advanced Tools Check] C:\PROGRA~1\susi\NORTON~1\AdvTools\ADVCHK.EXE
    O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programme\susi\Spybot - Search & Destroy\TeaTimer.exe
    O4 - Global Startup: Acrobat Assistant.lnk = C:\Programme\Adobe\Acrobat 5.0\Distillr\AcroTray.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office10\OSA.EXE
    O8 - Extra context menu item: Download with GetRight - C:\Programme\susi\GetRight\GRdownload.htm
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000
    O8 - Extra context menu item: Open with GetRight Browser - C:\Programme\susi\GetRight\GRbrowse.htm
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\j2re1.4.2_03\bin\npjpi142_03.dll
    O9 - Extra->Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\j2re1.4.2_03\bin\npjpi142_03.dll
    O12 - Plugin for .spop: C:\Programme\Internet Explorer\Plugins\NPDocBox.dll
    O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = er-mahrenholz.de
    O17 - HKLM\Software\..\Telephony: DomainName = er-mahrenholz.de
    O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = er-mahrenholz.de
    O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = er-mahrenholz.de
    O20 - Winlogon Notify: Sebring - C:\WINDOWS\System32\LgNotify.dll
    O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe
    O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\System32\drivers\CDAC11BA.EXE
    O23 - Service: C-DillaSrv - C-Dilla Ltd - C:\WINDOWS\System32\DRIVERS\CDANTSRV.EXE
    O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\ccEvtMgr.exe
    O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\ccPwdSvc.exe
    O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\ccSetMgr.exe
    O23 - Service: iPod Service (iPodService) - Apple Computer, Inc. - C:\Programme\iPod\bin\iPodService.exe
    O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
    O23 - Service: Norton AntiVirus Auto Protect Service (navapsvc) - Symantec Corporation - C:\Programme\susi\Norton AntiVirus\navapsvc.exe
    O23 - Service: Norton Unerase Protection (NProtectService) - Symantec Corporation - C:\Programme\susi\Norton AntiVirus\AdvTools\NPROTECT.EXE
    O23 - Service: RegSrvc - Intel Corporation - C:\WINDOWS\System32\RegSrvc.exe
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe -d -f %ProgramFiles%\WinPcap\rpcapd.ini (file missing)
    O23 - Service: Spectrum24 Event Monitor (S24EventMonitor) - Intel Corporation - C:\WINDOWS\System32\S24EvMon.exe
    O23 - Service: SAVScan - Symantec Corporation - C:\Programme\susi\Norton AntiVirus\SAVScan.exe
    O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\GEMEIN~1\SYMANT~1\SCRIPT~1\SBServ.exe
    O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\SNDSrvc.exe
    O23 - Service: Symantec Core LC - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\CCPD-LC\symlcsvc.exe
    O23 - Service: SymWMI Service (SymWSC) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\Security Center\SymWSC.exe

    Achja, es liegt nicht am Kabelmodem (NoName - via NumericCable France), schließlich wird die Browserverdindung regelmäßig nach 10 Minuten nach dem Neustart des Rechners gekappt. Das bedeutet auch, dass ich nur eine IP adresse bis max 10 Minuten nach dem Neustart vom Modem erhalte, danach nicht mehr. Wie schon erwähnt, nach diesen 10 Minuten funktionieren die Browser nicht mehr, aber Skype bzw Ping (wenn ich vor dem 10 Minuten Limit einmal im Internet war - also IP-Adresse erhalten habe).


    Meine Vermutung ist, dass es sich hierbei um einen alten Registryeintrag handelt, der umgeschrieben werden muss. Bin für jede Hilfe dankbar.

    Neuinstallation fällt flach, da ich hier in Frankreich bin und an keine XP-CD komme.


    Hoffe ihr könnt mir helfen,
    gehe jeden Tipp nach.

    bacco
     
  2. hp
    hp
    also das log zeigt nichts gefährliches an, kannst du hier www.hijackthis.de selber überprüfen ... so wie es sich mir darstellt funktioniert dns nach den 10 minuten nicht mehr. das kannst du nachprüfen, indem du in einem cmd fenster mal den befehl nslookup absetzt, z.b. so

    nslookup wintotal-forum.de

    dann solltest du etwa das hier zurückbekommen

    Nicht autorisierte Antwort
    Name: wintotal-forum.de
    Address: 213.133.111.172

    wenn du keine ip-adresse auf die dns-abfrage zurückbekommst, läuft der dns-client auf deinem system nciht. oder irgendetwas blockiert dns. da die kiste ja infiziert war, kann es vielleicht doch noch ein bösewicht sein. lass mal stinger, cwshredder und den syscleaner von trend micro mal im abgesicherten modus als administrator laufen. stinger gibt es hier http://vil.nai.com/vil/stinger/ den cwshredder hier http://yu.trendmicro-europe.com/consumer/products/cws_shredder.php und den syscleaner (sysclean package) hier http://www.trendmicro.com/download/dcs.asp dazu noch das aktuelle virenpatternfile http://www.trendmicro.com/download/viruspattern.asp das du in das verzeichnis entpackst, wo sich die sysclean.com datei befindet ...

    greetz

    hugo
     
Die Seite wird geladen...

Browser zeigt nach 10 Minuten keine Seiten mehr an - Internetverdindung klappt - Ähnliche Themen

Forum Datum
Schriften werden nicht angezeigt im Browser Windows 10 Forum 18. Juli 2016
Verbindung da... Browser zeigt nichts an Windows XP Forum 29. März 2007
Ihr Browser zeigt keine eingebetteten Frames an Windows XP Forum 10. Sep. 2006
Browser zeigt keine Web Seiten Windows XP Forum 19. Dez. 2005
Umlaute werden im Browser nicht angezeigt Web-Browser 25. Feb. 2004