CD-Rom funktioniert nicht bei Virtual PC 2004

Dieses Thema CD-Rom funktioniert nicht bei Virtual PC 2004 im Forum "Windows XP Forum" wurde erstellt von Johannes Wronka, 21. März 2005.

Thema: CD-Rom funktioniert nicht bei Virtual PC 2004 Hallo, ich habe auf Virtual PC 2004 MS-DOS 6.22 installiert, kann darauf aber kein CD-ROM-Laufwerk nutzen. Ich habe...

  1. Hallo,

    ich habe auf Virtual PC 2004 MS-DOS 6.22 installiert, kann darauf aber kein CD-ROM-Laufwerk nutzen. Ich habe erst gedacht, es liegt am Programm, und deshalb mal einen zweiten virtuellen PC eingerichtet. Als ich den dann gestartet habe, mit eingelegter Win98-CD, wurde diese auch sofort erkannt. Nun habe ich das bei dem virtuellen DOS-Rechner auch probiert und es klappt ebenfalls, aber wenn ich dann MS-DOS starte, findet der Rechner kein CD-Laufwerk mehr. Liegt das vielleicht am DOS selbst oder an eventuell fehlenden Treibern?

    mfg,
    Johannes
     
  2. Hast du zufällig das Service Pack 1 für Virtual PC installiert? Wenn ja, liegt es daran. Scheint ein generelles Problem des SP zu sein. Bei mir tritt der Fehler auch auf, allerdings erst, nachdem ich das SP1 installiert habe. Ich persönlich habe bisher leider auch noch keine Lösung dafür gefunden :'(
     
  3. Hallo,

    ja, ich hab das SP1 installiert und mittlerweile bereue ichs echt. Ich hab ja gedacht, nur das zweite ist Mist, weil es keine alten Prgramme mehr akzeptiert usw., aber...*grummel*
    Naja, kann ich das SP1 dann wenigstens wieder so ohne weiteres deinstallieren, weil ich das mal beim zweiten probiert habe und das eine Katastrophewar, weil dann kaum noch Sachen liefen?

    mfg,
    Johannes
     
Die Seite wird geladen...

CD-Rom funktioniert nicht bei Virtual PC 2004 - Ähnliche Themen

Forum Datum
DVD/CD-ROM-Laufwerk funktioniert nicht Windows Vista Forum 16. Jan. 2009
CD-ROM Freigabe funktioniert nicht Netzwerk 8. Nov. 2006
CD-ROM Laufwerk funktioniert nicht. Hardware 29. Mai 2005
CD-Rom-Lw funktioniert nicht mehr Hardware 23. Apr. 2003
Re: Win98se Feste CD-Rom Buchstaben Windows XP Forum 12. Apr. 2011