CDs und DVDs in internen Laufwerken nicht erkannt, in externen USB-LW schon

Dieses Thema CDs und DVDs in internen Laufwerken nicht erkannt, in externen USB-LW schon im Forum "Hardware" wurde erstellt von anares12, 26. Apr. 2008.

Thema: CDs und DVDs in internen Laufwerken nicht erkannt, in externen USB-LW schon Hallo, ich habe folgendes Problem: Meine internen CD/DVD Laufwerke werden im Gerätemanager als betriebsbereit...

  1. Hallo,

    ich habe folgendes Problem:

    Meine internen CD/DVD Laufwerke werden im Gerätemanager als betriebsbereit geführt, funktionieren auch mechanisch (strom ist da, gehen auf und zu), bei eingelegter Cd kommt jedoch grundsätzlich Bitte legen Sie einen datenträger in Laufwerk X ein. Ein externes über USB angeschlossenes CD LW (IOMEGA CDRW55292EXT3-C USB Device) funktioniert einwandfrei.
    Ich habe das Problem mit 1. internen LW (_NEC DVD_RW ND-3540A) schon länger, dachte das LW wäre kaputt. Habe jetzt aber 2. internes eingebaut (gebraucht, aber direkt vorher noch funktionierend auch unter Win2000), ein MSI CD-RW MS-8348 -> selbes Problem.

    Ich bin ratlos, weiß wer weiter?

    Im Gerätemanager habe ich die LW schon deinstalliert und nach Neustart werden sie ordnungsgemäß neuinstalliert, das Problem bleibt. Steckerverbindungen an den Laufwerken habe ich auch überprüft.


    [size=8pt]Technische Daten:

    Betriebssystem Microsoft Windows 2000 Professional, Service Pack 4
    Motherboard CPU Typ AMD Athlon XP-A, 2166 MHz (6.5 x 333) 3000+
    Motherboard Name Asus A7N8X Deluxe (5 PCI, 1 AGP Pro, 3 DIMM)
    Motherboard Chipsatz nVIDIA nForce2 SPP
    Arbeitsspeicher 512 MB (PC3200 DDR SDRAM)
    Grafikkarte RADEON 9250 (128 MB)
    Optisches Laufwerk _NEC DVD_RW ND-3540A
    Optisches Laufwerk IOMEGA CDRW55292EXT3-C USB Device
    Optisches Laufwerk MSI CD-RW MS-8348
    [/size]

    Vielen Dank!
     
  2. Hast du das Datenkabel auch schon einmal ausgetauscht?
     
  3. Nein das Datenkabel habe ich noch nicht getauscht - das vom Mainboard zu den Laufwerken geht? Der Rechner ist aber gerade mal 2,5 Jahre alt, ist das wahrscheinlich, das das in die Brüche geht?
     
  4. Das Alter sagt nicht unbedingt etwas darüber aus, ob es Zeit für einen Kabelbruch ist oder nicht. Weißt Du, ob nicht schon eine Vorschädigung bestanden hat? Und besser, das Kabel ist kaputt als das Mainboard - zumindest ich würde es mal damit probieren. Weitersuchen kann man schließlich noch immer ;)
     
  5. du solltest bei einer fehlersuche nicht vermuten, was es womöglich alles gar nicht sein kann, sondern du solltest im ausschlussverfahren alle in frage kommenden teile überprüfen. nicht in gedanken sondern physisch. wenn du das nicht kannst (try and error), dann geh zu einem fachmann, der kann das.

    darüber hinaus - welches datenkabel gibts da noch? und da du von den cd-laufwerken gesprochen hast, wird wohl kaum das zu der festplatte gemeint sein....

    alles andere ist hinlänglich beantwortet.
     
  6. Hallo

    haste schon unter dem Gerätemanager den IDE Kanal deinstalliert?
    Der installiert sich von alleine nach einem Neustart neu.

    Ich hatte das vor 1 Monat etwa, bei mir lag es einmal an dem IDE Kanal und einmal an dem Chipsatz, beides hatte sich verabschiedet.
     
  7. Hallo + Vielen Dank für die vielen Antworten!

    Ich habe jetzt mal die IDE Kanäle deinstalliert und dann neuinstalliert. Das führte dazu, das das MSI LW zeitweilig funktionierte (ca 10 Minuten und 2 Neustarts), das NEC LW immer noch nicht, beide hängen aber am selben Datenkabel (Erst NEC, dann MSI). Jetzt, ohne Änderungen funktionieren, auch nach Neustart, beide nicht mehr.

    Jetzt bin ich Vollkommen verwirrt :-\

    Die IDE Sache würde doch eher auf ein Softwareproblem hinweisen, aber im BIOS kann ich auch nicht von CD booten (ich weiß aber nicht ob da von beiden internen gebootet wird oder nur vom NEC), was ja eher auf ein Hardwareproblem hindeutet, oder?

    (An Werner: Meine Festplatte hängt logischerweise an einem anderen Datenkabel und funktioniert, sonst könnte ich den Rest ja nicht testen.)

    Gruß
    daniel
     
  8. Wenn die Laufwerke im Bios nicht richtig angezeigt werden bzw sie nicht als Bootgeräte eingestellt werden können - ist entweder eine Bios-Einstellung verkehrt - oder ein Hardwaredefekt da.
    Das mit dem Kabel wär schon mal eine gute Erklärungsmöglichkeit.........
    Nimm mal ein neues Kabel und schliesse die Geräte richtig an ( Jumperung kontrollieren!).
     
  9. nun hast du auch noch die lqaufwerke vertauscht. jetzt geht eins, das andere nicht.

    wann tauschst du endlich das ide-kabel aus? wie lange soll das hier noch gehen?
     
  10. Hallo,

    das war ein Missverständnis von Athene und Werner. Die Laufwerke werden im BIOS ordnungsgemäß angezeigt und lassen sich auch fehlerfrei als Bootlaufwerke einstellen. Allein das booten funktioniert nicht.

    Wie bereits geschrieben erkennt auch Win2000 die Laufwerke und sagt, dass sie betriebsbereit sind.

    Kann es denn an dem Kabel liegen, wenn nach IDE software neuinstallation das eine Laufwerk (kurzfristig) funktionierte???? - ich habe das Kabel ja seitdem gar nicht angefasst.

    An Athene: Was heißt Jumperung kontrollieren, kannst du das erklären.

    An Werner: Deine letzten Kommentare sind wenig konstruktiv. Ich werde das mit dem IDE Kabel probieren, allerdings muss ich erst eines besorgen.
    Ich wollte erst ausschließen, ob nicht die Möglichkeit eines Softwarefehlers besteht - bevor ich mich an die Hardware mache.

    Danke & Gruß
    daniel
     
Die Seite wird geladen...

CDs und DVDs in internen Laufwerken nicht erkannt, in externen USB-LW schon - Ähnliche Themen

Forum Datum
Windows startet nicht mehr - Blacksreen - Rescue DVDs sagen "falsche Windows Version" Windows 7 Forum 6. Feb. 2015
Dolby Digital 5.1 für DVDs im Media Player Hardware 6. Mai 2010
So lange halten Daten auf DVDs, Flash und HDDs Windows XP Forum 16. Feb. 2010
Brauche Hilfe: Wie kann ich in Win7/Windows Media Center DVDs im ISO Format abspielen ? Hardware 7. Jan. 2010
Dvds brennen Windows 7 Forum 17. Mai 2009