Celeronprozessor 533Mhz

Dieses Thema Celeronprozessor 533Mhz im Forum "Hardware" wurde erstellt von gogi123, 30. Apr. 2004.

Thema: Celeronprozessor 533Mhz Habe einen Rechner mit Celeron 533Mhz und ein Msi Board. Wollte einen PIII 1000 einbauen geht nicht .Fährt mit...

  1. Habe einen Rechner mit Celeron 533Mhz und ein Msi Board.
    Wollte einen PIII 1000 einbauen geht nicht .Fährt mit 1*langem Piepton nicht hoch.Geht das überhaupt?????????
     
  2. Welches Board, welcher P3 1000?
     
  3. MS6178 ich nehme an ein MSI-Board

    Cpu PIII 1000/256/133 1.7V
    L113A234-0832 sl4c8
     
  4. Falls es diese Board ist haste Pech gehabrt!

    MSI 6178

    CPU-Support

    Das Board unterstützt nur einen FSB von 100MHz und Du hast eine PIII EB mit FSB133.

    Ein Blick auf dei MSI-Website hätte genügt ... ;)
     
  5. Wobei der FSB nicht das Problem ist. Der Prozessor würde auch mit 750 MHz laufen.
    Problematisch wird es erst, wenn das BIOS den Microcode für den Prozessor nicht kennt, was hier der Fall zu sein scheint. Hier müsste man auf ein BIOS Update hoffen, was bei dem alten Board aber eher unwahrscheinlich ist.
    Vielleicht würde der Prozessor aber auch laufen und das Problem liegt bei den Einstellungen von Celeron und Pentium III.

    Eddie
     
  6. Der Microcode ist unwichtig, im schlimmsten Fall erkennt er die CPU falsch aber sie läuft.
    Ob Sellerie oder Pentium ist auch egal.

    Die Core-Spannung könnte aber z.B. Probleme machen.
     
  7. Hast Du das den Boardherstellern schon mitgeteilt?

    Eddie
     
  8. Ich denk die wissen das ;D

    Es ist nicht immer und schon gleich gar nicht bei allen Hertsellern (speziell bei Komplett-PCs) ein BIOS-Update mit den aktuellen Microcodes der neuesten CPUs verfügbar und die CPUs laufen trotzdem.