chkdsk nervt bei jedem PC-Start

Dieses Thema chkdsk nervt bei jedem PC-Start im Forum "Windows XP Forum" wurde erstellt von Stefan K., 9. Jan. 2008.

Thema: chkdsk nervt bei jedem PC-Start Hallo und ein gutes neues Jahr an alle! Seit einigen Wochen zickt ein älterer XP SP2-PC (PIII mit 1 GHZ): nach einem...

  1. Hallo und ein gutes neues Jahr an alle!
    Seit einigen Wochen zickt ein älterer XP SP2-PC (PIII mit 1 GHZ): nach einem Festplattencheck mit chkdsk auf beiden HDDs brach der Check kurz vor dem Ende ab, Bluescreen: Windows wurde beendet... Nun versucht der PC offenbar, bei jedem Start das chkdsk zu Ende zu bringen. Dabei hängt beim ersten blauen Bildschirm minutenlang die Zeile Dateisystem auf ??E:?? kann nicht bestimmt werden, Überprüfung wird beendet. Danach läuft der PC völlig normal. Kann man diese Startbremse irgendwie abstellen? Ich kann auf den Festplatten keine Fehler finden.
    Gruß, Stefan ???
     
  2. versteh ich dich jetzt richtig? C:\ ist XP und E:\ ist ... ? ??? ???

    Für E:\ kannst du das schon abstellen:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=770

    trotzdem würde ich der Sache mal nachgehen.

    pan_fee
     
  3. Hallo pan_fee,
    ja richtig: C: ist eine kleine 8 GB-Hdd mit dem Betriebssystem drauf, E: ist eine 20 GB-HDD mit Daten, Programmen etc.
    chkdsk prüfte beide Platten, erst C: und danach E: an dessen Ende der Absturz kam. Die Fehlermeldung hängt bis zu 4 Minuten, erst dann erscheint der Anmeldebildschirm mit den Benutzerkonten. Ich probiere mal den Tipp mit der Verkürzung der Wartepause, mal sehen welcher Wert da steht...
    stefan
     
  4. So das war's: Im Registry-Eintrag BootExecute stand genau jene Fehlermeldung, ich habe den Eintrag wieder auf den im Tipp angegebenen Wert eingestellt, und nun startet er wieder ohne chkdsk. Der Eintrag AutoChkTimeOut fehlte ganz, vielleicht hing deshalb die Meldung minutenlang?
    Vielen Dank! :)
    stefan
     
  5. hi!

    hab auch das gleiche problem. bei jedem start von windows macht er den check auf der HDD D:
    und das nervt so langsam

    ich will jetzt aber das nicht deaktivieren.
    bei C: macht er das ja auch nicht also warum könnte das der fall sein?

    registry wert ist auf autocheck autchk *


    lg sebastian
     
  6. Hallo Sebastian,
    in der Registry hing noch der fehlerhafte Eintrag, der den PC bei jedem Start die nicht zu Ende geführte chkdsk ausführen lassen wollte. Warum er dabei das NTFS auf beiden Platten nicht erkannt hat, weiß ich nicht. Ich habe die Werte wieder auf Normaleinstellungen gesetzt, jetzt startet der PC wieder ohne chkdsk aber dieses geht noch, ist nicht komplett deaktiviert. Den von dir genannten Wert plus den TimeOut 5 habe ich drin.
    Gruß, Stefan :)
     
  7. Das ist ein auszug aus der registry

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]
    BootExecute=hex(7):61,00,75,00,74,00,6f,00,63,00,68,00,65,00,63,00,6b,00,20,\
     00,61,00,75,00,74,00,6f,00,63,00,68,00,6b,00,20,00,2a,00,00,00,00,00
    CriticalSectionTimeout=dword:00278d00
    EnableMCA=dword:00000001
    EnableMCE=dword:00000000
    ExcludeFromKnownDlls=hex(7):00,00
    GlobalFlag=dword:00000000
    HeapDeCommitFreeBlockThreshold=dword:00000000
    HeapDeCommitTotalFreeThreshold=dword:00000000
    HeapSegmentCommit=dword:00000000
    HeapSegmentReserve=dword:00000000
    ObjectDirectories=hex(7):5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,00,\
     00,5c,00,52,00,50,00,43,00,20,00,43,00,6f,00,6e,00,74,00,72,00,6f,00,6c,00,\
     00,00,00,00
    ProtectionMode=dword:00000001
    ResourceTimeoutCount=dword:0009e340
    ProcessorControl=dword:00000002
    RegisteredProcessors=dword:00000002
    LicensedProcessors=dword:00000002
    
    wie bereits gesagt, der wert von BootExecute ist autocheck autochk * übersetzt

    es muss also irgend einen anderen grund geben warum das immer kommt.
    hat jemand eine idee dazu?

    lg sebastian
     
  8. Jo, vielleicht hat deine Festplatte ja nen Schuss...
     
  9. und wenn sie ein problem hat, warum dann nur die D: Partition und nicht die C: ?
    (notebook => eine hdd)

    ich hab sogar schon das volle checkdisk drüber laufen lassen über D:
    und es hat noch immer nichts gebracht :-/
     
  10. Lösch doch die Partition mit Hilfe der Installations-CD und erstell und formatier sie neu.

    Wenn danach noch immer der Fehler auftritt, liegts entweder an der Hardware der Platte oder deinem durchschossenen Windows XP... ?!?!?
     
Die Seite wird geladen...

chkdsk nervt bei jedem PC-Start - Ähnliche Themen

Forum Datum
chkdsk funktioniert nicht Windows 8 Forum 1. Juli 2015
Festplatte in NTFS - chkdsk zeigt RAW an Windows 7 Forum 1. Nov. 2014
Probleme mit Multiboot und CHKDSK Windows XP Forum 17. März 2013
chkdsk bei Systemstart Windows 7 Forum 23. Jan. 2011
chkdsk bei einer RAMDisk? Windows XP Forum 1. Juli 2013