CMOS Checksum error - defaults loaded

Dieses Thema CMOS Checksum error - defaults loaded im Forum "Hardware" wurde erstellt von Neanderix, 3. März 2003.

Thema: CMOS Checksum error - defaults loaded Hallo, beim hochfahren meines Rechners wird CMOS Checksum error - defaults loaded angezeigt. Ich habe dann mal im...

  1. Hallo,

    beim hochfahren meines Rechners wird CMOS Checksum error - defaults loaded angezeigt. Ich habe dann mal im BIOS nachgesehen. Dort waren meine letzten Einstellungen bezgl. der Bootreihenfolge verstellt. Ich hatte zuvor nur CD-Rom als 1st. Boot sonst nichts; alles andere war auf DISABLED gestellt.
    Jetzt heißt es auf einmal:
    1st. Boot wäre Floppy, dann 2nd. Boot CD-Rom und dann als 3rd. Boot LS-120-Laufwerk.

    Was ist das? Hängt es mit der Installation meiner neuen Festplatte zusammen, die ich nicht zum laufen bringe oder ist einfach nur die Batterie alle, dass das Bios sich einfach verstellt oder gibt es einen anderen Grund?

    Danke im voraus!

    Gruß
    Neanderix
     
  2. Versuchs mal damit:
    First: Floppy
    Second: CD-Rom
    Third: HDD-0

    viel glück ;)
    cu
     
  3. Hallo,

    Danke für die schnelle Antwort!

    Aber warum kann man nicht nur das CD-Rom-Laufwerk hochfahren (spart ja angeblich auch ein paar Sekunden, da der Rechner das Floppy bzw. weitere Laufwerke nicht mehr überprüfen muß).

    Außerdem, warum verstellt sich das Bios?

    Gruß
    Neanderix
     
  4. Spart ein paar Sekunden? Noch nix davon gehört ;)
    Warum das BIOS sich verstellt is ne gute Frage!
    Eventuell, wie du schon vermutet hast, dass die Knopfzelle leer is!
    Hat es denn geklappt?
    Könntest auch versuchen, per Jumper das CMOS zu reseten, ob das was bringt?

    cu
     
  5. Hallo Blaster,

    ist doch klar, wenn BIOS nicht alle Laufwerke, sondern nur ein Bootlaufwerk testet, fährt der Rechner früher hoch (wurde mir zumindest gesagt).

    Aber nun zu meiner Frage:
    Alle Probleme, die ich derzeit mit meinem PC habe, scheinen mit der 40 GB-Platte, die ich mir einbauen wollte zu tun zu haben. (Fehlermeldungen vom BIOS, etc.). Seit ich wieder die alte 7 GB-Platte als Bootplatte verwende, gibt es die Probleme nicht mehr. Die 40 GB-Festplatte, die ich jetzt als Master im 2. IDE-Kanal hängen habe, wird zwar von BIOS erkannt, ebenso wie vom Explorer, jedoch kann nicht darauf zugegriffen werden. Sie muß ja erst mal richtig partitioniert und dann formatiert werden.

    Ich habe mir dazu eine Partitionssoftware (Partition Magic 4.0) aus dem Internet heruntergeladen und mal zur Diagnose der Festplatte verwendet.

    Da wird mir beim Aufrufen im Menü der 40 GB-Platte der Fehler #104 angezeigt.

    Wenn ich dann auf den Punkt ?Partitionsangaben? gehe, heißt es:
    Partitionstyp: Fehlerhaft
    Seriennummer: Keine
    Erster physikalischer Sektor: 0 (Zyl.0, Kopf 0, Sekt. 1)
    Letzter physikalischer Sektor: 80.405.324 (Zyl. 5.004, Kopf 254, Sekt. 63)
    Physikalischer Sektor gesamt: 80.405.325 (39.260,4 MB)
    Physikalische Geometrie: 5.005 Zyl., 255 Köpfe, 63 Sektoren

    Wenn ich dann auf den Punkt ?Aktionen? und dann auf ?Formatieren? gehe, und das ganze in FAT32 umwandeln möchte, heißt es danach statt Fehler #104 auf einmal: Datenträger D: FAT32X Größe: 39.260,4 Belegt: 9,6 Frei: 39.250,8 Status: aktiv Pri/Log: Primär

    Unter dem Punkt ?Partitionsangaben? sieht man jetzt:
    Partitionstyp: OC (Hex) FAT32X
    Seriennummer: keine

    Möchte man dann die Formatierung mit dem Icon ?Zuweisen? bestätigen, heißt es:
    Batchstatus Folgende Partition wird formatiert:*:(BADMBR, Keine, 39260.4 MB auf Platte 2); neue(r) Bezeichnung und Typ: DRIVE D (FAT32)

    Sofort darauf noch:
    Fehler #4 Falsche/r Argument / Parameter

    Wenn man diese Meldung bestätigt, springt die Anzeige wieder auf Fehler #104. Ich kann einfach die Festplatte weder partitionieren noch formatieren.

    Wer kann mir sagen, wie man hier weiterkommt? Warum steht des öfteren FAT32X? Es müßte doch FAT32 heissen, oder?

    Danke für Eure Antwort.

    Gruß
    Neanderix
     
  6. Is die Platte richtig gejumpert?
    Versuch sie mal mit FDISK zu partitionieren und formatieren!

    blaster
     
  7. Hi,

    mit dem Bios (Bootreihenfolge) stimmt nicht so ganz. Wenn du als 1. deine HD einstellst hast du einen Zeit gewinn, da das Bios nur nach dem BS sucht.

    Unterstützt den dein Board HDD's über 32 GB?
    Lief die Platte schon mal?


    Gruß

    bigratte
     
  8. Hallo,

    zu Euren Fragen:
    Platte müßte richtig gejumpt sein, sonst würde sie nicht richtig vom BIOS erkannt.

    Das mit fdisk habe ich bereits probiert (siehe dazu auch meinen Eintrag Partitionsprobleme). Es hat nicht gefunzt!

    Am Board dürfte es meines ??Wissens?? auch nicht liegen. Ist ein AMR K7VZA.

    Zur Frage der Bootreihenfolge: Ist natürlich richtig, daß man die Festplatte als 1st. Boot einrichten muß. Ich habe nur deswegen CD-Rom geschrieben, da ich ja nicht von der Festplatte starten kann, leider!

    Bei mir lief die Platte bisher noch nicht; ich habe sie ersteigert. Der Vorbesitzer hat WIN XP mit NTFS draufgehabt aber ich brauche Sie für mein WIN98 in FAT32.
    Er hat mir jetzt geschrieben, ich müßte NTFS als unbekannte Partition löschen. Wie macht man das, wenn man mit fdisk fast nichts machen kann? (muß nochmals auf mein Posting Partitionsprobleme verweisen - bitte durchlesen)

    Danke im voraus!

    Gruß
    Neanderix
     
  9. man MUSS die hdd als first boot device?
    bei mir is die auf third und alles funtzt ;D
     
  10. @Blaster: Klar Funzt das, aber es geht doch um die Zeit ;D

    @Neanderix: Kannst du die Partition nicht mit Fdisk löschen?, mir war so als ob das ginge.


    Gruß

    bigratte
     
Die Seite wird geladen...

CMOS Checksum error - defaults loaded - Ähnliche Themen

Forum Datum
"cmos bad checksum", Einstellungen verschwinden, Datum bleibt Treiber & BIOS / UEFI 16. Aug. 2009
CMOS-GPNV Checksum Bad Windows XP Forum 28. Dez. 2007
CMOS checksumm error Windows 95-2000 21. Aug. 2006
CMOS CHECKSUM INVALID, aber neue Batterie Hardware 9. Juli 2004
"CMOS/GPNV Checksum Bad" Fehlermeldung Treiber & BIOS / UEFI 28. Dez. 2003