CMOS checksum invalid - run CSU ---bitte um Hilfe

Dieses Thema CMOS checksum invalid - run CSU ---bitte um Hilfe im Forum "Treiber & BIOS / UEFI" wurde erstellt von LordHelmchen, 4. Apr. 2003.

Thema: CMOS checksum invalid - run CSU ---bitte um Hilfe nach einem absturz meines laptops mit bluescreen, bekam ich diese fehlermeldung im bios, danach geht nix mehr, nur...

  1. nach einem absturz meines laptops mit bluescreen, bekam ich diese fehlermeldung im bios, danach geht nix mehr, nur von floppy kann ich booten
    ich hoffe nur meine festplatte hat nichts abbekommen, denn dann wäre ich erledigt :-\
    Hab ich das richtig verstanden @div. Google sites, dass die Bios Battery nur im A...... ist und einen neue brauch? ???
    wenn ich mit win98startdiskette boote kann ich nicht auf meine festplatte zugreifen ::) hoffe, das hat nichts zu sagen :(
    bin um jede hilfe dankbar :-\
    ---bitte nicht maillen, weil die kann ich hier nicht abrufen.... :(
     
  2. Kenne mich mit der Materie leider nicht so ganz aus, außerdem hast du ja nicht geschrieben, was für ein BIOS du hast, AMI, Award, Phoenix...

    Aber schau doch mal hier nach, vielleicht findest du da ja was. Also die Fehlermeldung gibt es da und die Erklärung dort lautet auch, daß die batterie fast leer sei.

    Aber wie gesagt, ich kenne mich damit nicht so ganz aus!
     
  3. hab ein SystemSoft Bios ???

    hab mittlerweile komm ich wieder ins windows, nachdem ich die einstellungen in den bios settings abgespeichert habe (default settings), allerdings stirbt der cpu Kühler ab ab dem bootvorgang, das is nich so schön, windows ohne lüfterchen :(
    hat jemand einen tipp?
     
  4. Kannst Du das mal näher erklären - hab's nicht verstanden... :'(
     
  5. also ich schreib gerade auf meinen laptop ohne CPU Kühlung, da der aus unbekannten Gründen ausgefallen ist. Das ist ja recht angenehm (und wie *g*) aber sicher nicht gut :( und stürzt ab und an(bis jetzt 1mal wieder) mit Bluescreen ab.
    Zuvor gabs den 1.Absturz und nach dieser Fehlmeldung, wonach nichts mehr funktioniert hat ging ich in die SCU (übrigens nicht CSU--upps:)) System Configuration Utility und auf default settings und habs abgespeichert. Kann wieder mit Windows booten, ABER der CPÜ Kühler setzt aus, d.h. ich habe keine Kühlung, nur nach neustart dreht er sich wieder, aber nur bis zum Booten von Windows (>komisch)....
    so und jetzt sitz mit einem extrem leisen laptop dar, aber das hört sich nur so gut an lol, und mir kommt sovor, dass er nach 2 , 3 sekunden immer in sowas ähnlichs wie ruhezustand geht>>>von der Festplatte nix zu hören und nach einem Klick ists wieda da....hmmmm

    noch einen Frage zur Bios Batterie, wo isn die im Laptop, sind die alle gleich? ??? ;D :-\ :D


    ::) ::) ::)
     
  6. Hi, noch Garantie drauf? Dann nix wie hin...
    Und auch sonst - lange werden die wichtigen Teile das ohne Lüfter nicht durchhalten ::) ::) ::)
     
  7. hey...der Lüfter hat sich grad zurück gemeldet, einfach ging er wieder an

    ....trotzdem irgendwas is faul......auf meinem Notebook ???
     
  8. Eben - nix wie hin zum Händler :eek:
     
  9. Garantie? hehe schon lange nicht mehr
    Der is jetzt genau 39 Monate alt ;)
    und hat soviel ausgestanden und durchgehalten, das is ein Hammer! ;D
     
  10. Na - so ein Teil mit Banias/Centrino ist doch auch mal was :D

    Nicht vergessen - wenn noch möglich - DATEN SICHERN!!!!!!!!!!!!!!!
     
Die Seite wird geladen...

CMOS checksum invalid - run CSU ---bitte um Hilfe - Ähnliche Themen

Forum Datum
"cmos bad checksum", Einstellungen verschwinden, Datum bleibt Treiber & BIOS / UEFI 16. Aug. 2009
CMOS-GPNV Checksum Bad Windows XP Forum 28. Dez. 2007
CMOS checksumm error Windows 95-2000 21. Aug. 2006
CMOS CHECKSUM INVALID, aber neue Batterie Hardware 9. Juli 2004
"CMOS/GPNV Checksum Bad" Fehlermeldung Treiber & BIOS / UEFI 28. Dez. 2003