Cmos problem

Dieses Thema Cmos problem im Forum "Treiber & BIOS / UEFI" wurde erstellt von IBS, 8. Dez. 2007.

Thema: Cmos problem Hallo. Ich habe seit kurzem folgendes Problem mit meinem PC. Wenn ich diesen starte lädt der nicht weiter als hört...

  1. IBS
    IBS
    Hallo.
    Ich habe seit kurzem folgendes Problem mit meinem PC.
    Wenn ich diesen starte lädt der nicht weiter als hört kurz vor detecting IDE drives auf weiter zu laden.
    Ich gehe ins BIOS und sehe, dass die übertakteten settings verloren gegangen sind. Und muss jedesmal diese erneut einstellen. Manchmal vergisst er das schon nach paar Sekunden wieder, sodass ich dort ins BIOS Menü wieder gehen muss.Genauso wird ein CD Rom Laufwerk von Auto immer auf none gestellt.
    Habe mir schon eine neue Batterie geholt für den PC.
    Aber das passiert trotz all dem weiterhin.
    Früher ging alles reibungslos und ich denke mal nicht, dass es daran liegt, dass ich den Netzschalter aus mache, wenn mein PC aus ist.
    Einmal hatte ich ach den Cmos cheksum error der ging dann aber wieder weg komischerweise. Also was stimmt da bei mir im Cmos nicht, dass der PC die settings immer vergisst ?

    Ich bitte um Hilfe.
    Danke sehr.
     
  2. Hast du schon ein Bios Update probiert.
    Oder alle Einstellungen auf default gestellt - gestartet und danah deine Einstellungen gemacht?
     
  3. Evtl lohnt ein Ersatz der Batterie.......
     
  4. Die hat er schon Athene. :)
     
  5. IBS
    IBS
    also. wenn ich alles auf default setze geht alles.
    aber dann ist der prozessor ja nicht im übertakteten zustand, wie ich es haben möchte =)
    ich weiss nicht wie man das bios update ausführt. und weiss auch nicht ob dann irgendwie windows nei installiert werden muss. habe mal von der herstellerseite so ein bio utility geladen aber kam damit nicht wirklich klar. müsste aber ziemlich aktuell sein.
     
  6. Ein Bios update ist halb so wild. Windows muss nicht neu installiert werden.
    Du brauchst eine Dos Startdiskette, da brauchst du in google nur nach Windows 98 Boot-Diskette suchen.
    Findeste ein kleines Programm, welches dir eine Boot-Diskette macht.
    Die Dateien vom Bios auf die Diskette packen, wenn keine Platz mehr ist auf eine neue.
    Mit Boot-Diskette starten, das Program vom Bios ausführen.
    Normalerweise ist eine Readme dabei oder auf der Homepage vom Hersteller steht wie das funktioniert.
    Du darfst nur nicht während des Updates den PC abschalten, sonst ist das Bios hinüber.

    Hast du mal versucht den Prozessor nur ein klein bisschen zu überdakten?
     
  7. IBS
    IBS
    ich habe kein diskettenlaufwerk. ja habe ich schon, das liegt nicht daran an den abstürzen das system läuft seit jahrzehnten stabil.
     
  8. haste ihm auch gesagt, dass er die neuen einstellungen übernehmen soll?

    wenn man endlich wüsste, was du für ein system und was für'n bios hast, könnte man vll. auch sagen, wo!
    ganz offensichtlich kommt dein system ja mit deinen einstellungen nicht klar. das gibt dir nichts zu denken? ist doch schnurzpiepsegal ob das lief, jetzt läuft es nicht mehr. elektronische bauteile altern auch schon mal.

    mit den defaultwerten läuft er, nur mit deinen übertaktungen nicht. die werden verworfen....
     
  9. IBS
    IBS
    ich habe das motherboard von gigabyte k8nsc 939 udn nutze das akuellste bios mit der verision vom 2005/12/26. also diesen cmos fehler bekomme ich mittlerweile nicht mehr.
    manchmal startet der rechner nicht mit den übertakteten settings, weil dies immer weider zurückgesetzt werden. zur zeit nutze ich wieder die default settings.ich habe windows vista.kann das daran liegen das ich 3 , 8 , 3,3 wähle bei den speichertimings, weil die 2 neu geholten 512 er ddr ram riegel laut everest 2,5-3-3-8 @ 200 und 2-3-3-7 @ 166 mhz haben und die anderen 2 hingegen arbeiten mit 3-3-3-8 @ 200 und 2.5-3-3-7 @166 mhz.
    ich weiss nicht ob das daran liegen mag. aber meine nicht, weil ich diese problem schon vorher hatte mit dem alten arbeitsspeicher. habe meinen porzessor folgendermaßen aufgetaktet.
    statt 4*200 habe ich 3*290 fsb meine ich ist das =) und voltage um 0,2 erhöht vom prozessor.dafür läuft der speicher mir ca 370 statt 400 wegen den timings von 3-8-3-3.
     
  10. IBS
    IBS
    ok hat sich erledigt das motherboard ist hin.
     
Die Seite wird geladen...

Cmos problem - Ähnliche Themen

Forum Datum
Problem nach CMOS-Reset Windows XP Forum 23. März 2005
cmos einstellungen plötzlich verändert.... Hardware 6. Okt. 2009
"cmos bad checksum", Einstellungen verschwinden, Datum bleibt Treiber & BIOS / UEFI 16. Aug. 2009
CMOS-GPNV Checksum Bad Windows XP Forum 28. Dez. 2007
Acer TravelMate 4002LMi - Wie bewerkstellige ich ein BIOS-Reset/CMOS-Reset? Windows XP Forum 7. Sep. 2007