Conceptronic c54ru + Zyxel 660hw-67 Router will nicht

Dieses Thema Conceptronic c54ru + Zyxel 660hw-67 Router will nicht im Forum "Netzwerk" wurde erstellt von mimundo23, 19. Jan. 2005.

Thema: Conceptronic c54ru + Zyxel 660hw-67 Router will nicht Hallo Leute, ich versuche es jetzt schon die ganze Zeit und habe auch schon mächtig gegoogelt, bekomme mein WLAN...

  1. Hallo Leute,

    ich versuche es jetzt schon die ganze Zeit und habe auch schon mächtig gegoogelt, bekomme mein WLAN aber nicht zum laufen.

    Ich habe folgende Ausstattung:
    +Zyxel 660hw-67 Router
    -DHCP-Server, WEP Verschlüsselung, ESSID versteckt, MAC-Filter

    +Desktop-PC
    -Windows 2000, Conceptronic USB Stick c54ru

    +Laptop 1
    -Win XP SP2, WLAN funzt tadellos, INPROCOMM WLAN Card

    +Laptop 2
    -Win XP SP1, Conceptronic USB Stick c54ru

    Wenn ich über Laptop 1 ins Netz gehe, dann funktioniert alles tadellos. Gehe ich aber über den PC oder den Laptop 2 ins Netz (also mit den Conceptronic WLAN Adaptern), dann bekomme ich zwar ein Signal (hervorragend => 80 - 100%), kann aber nicht im Internet surfen. Versuche ich den Router anzupingen, bekomme ich nur ein Timeout.

    In der Eingabeaufforderung (ipconfig /all) ist dem USB Stick dann auch immer eine falsche IP-Adresse angegeben, also irgendwas von wegen Auto-Konfig IP-Adresse: 169.xxx.xxx.xxx anstatt 192.168.1.xxx. Schließe ich nun aber ein LAN-Kabel zusätzlich an, wird dem USB-Adapter eine passende IP-Adresse zugewiesen (nach deaktivieren und wieder aktivieren) und ich kann auch nach entfernen des LAN-Kabels ohne Probleme surfen (bis ich den Rechner neustarte... dann wird wieder eine falsche IP zugewiesen).

    Was mich an der ganzen Sache vor allem überrascht, ist, dass ich mit Laptop 1 ohne Probleme ins Netz komme. Die Routereinstellungen dürften also in Ordnung sein...

    Habe gerade noch mal mit Laptop 2 nen Neustart gemacht und kam  ohne Probleme rein. Laptop 2 wieder neu gestartet und das alte Problem tritt wieder auf. Beim Desktop-PC habe ich das gleiche probiert, funktioniert aber immer noch nicht. Diesmal auch nicht wenn ich das LAN Kabel zusätzlich reinstecke.

    Das ist zum wahnsinnig werden, nicht mal ein bestimmtes Muster ist zu erkennen. Wie kann ich Schritt für Schritt auf Fehlersuche gehen? Welche Einstellungen am Router kann/sollte ich verändern?

    Weiß jemand Rat? Würde mich sehr freuen.

    grüße mimundo
     
  2. ...für dieses Thema scheint sich wohl niemand zu interessieren... erst 1 view und das war ich auch noch selber. na ja, ich habe das problem jetzt gelöst indem ich statische ip-adressen angegeben habe, etwas ärgerlich, geht aber wohl nicht anders...

    nen gruß euch allen
    mimundo
     
  3. Hallo,

    ich habe ein vergleichbares Problem wie du? Ich versuche meinen PC über einen Conceptronic-stick mit dem wlan-router zu verbinden. bekomme auch IP o.o.o.o. subnetz o.o.o.o und kann keine verbindung erstellen. auch mit fester IP funktioniert nicht ?
    ich hatte schon mal eine verbindung, aber nach einem neustart konnte ich keine verbindung mehr zustande kriegen!! hättest du eine idee??? schreib mich an tenderly@gmx.de an
    Gruß
     
  4. Hi!

    Ich habe festgestellt, dass die Konnektivität beim Conceptronic Stick auf den benutzten Kanal ankommt. Ich habe am Anfang nur Kanäle im Bereich 1-6 benutzt. Jetzt benutze ich Kanal 11 und es funktioniert prima, aber wie gesagt mit statischen IP's. Vielleicht hilft Dir das weiter.

    grüße
    mimundo
     
  5. Ela
    Ela
    Hallo,

    wir haben dasselbe Problem.
    Wir haben den USB Stick von Conceptronic an unserem PC angeschlossen und eine hervorragende Verbindung; aber er finder die IP-Adresse des Routers nicht.
    Auch nach viel Fummelei nicht.

    Wir haben im Endeffekt einen anderen USB-Stick (Netgear 59,90 EURO) gekauft und das Conceptronic-Teil wieder umgetauscht.
    Jetzt funkioniert alles einwandfrei.
    Liegt wohl echt an dem Stick

    Viel Glück !!
     
  6. hatte auch große probleme mit dem stick. lag aber eher an winxp und dem usb stick treiber. xp legt sich mit seinen sicherheitsbestimmungen über den treiber und stellt selber keine verbindung her, wenn die verbindung von stick zum router nicht verschlüsselt ist. muss man manuell machen (unter netzwerkverbindung). ansonsten läuft aber alles ohne probleme. hab den stick neu und war damit jetzt einige mal im internet. zudem habe ich einen langzeit upload-test gemacht. lief einwandfrei.

    fazit: verbindung am besten gleich verschlüsseln. ist eh sicherer :D.

    mfg, norman

    http://beyondx.net
     
  7. oops...hab gesehen, dass deine verbindnug bereits verschlüsselt ist.

    verwendest du die aktuellsten treiber?
    aktiviere bei der netzwerkverbindung, dass windows die verbindung verwalten soll. bezieht dann nicht über die stick software sondern direkt eine neue ip-adresse. bei mir funktioniert das sehr gut, obgleich ich wie gesagt, anfangs auch derbe probleme hatte und eine weile herumprobiert habe.

    mfg, norman

    http://beyondx.net
     
  8. Hallo erstmal !!
    Dieses Problem mit diesem C54Ru Stick und dem Zyxel Router besteht bei meinem Pc auch. Stick ist installiert, zeigt optimale Sendevorrausetzungen an ist aber nicht in der Lage eine Verbindung zum Internet herzustellen. Auch der aktuellste Treiber 3.0 half dabei nichts. Man muß wahrscheinlich ein richtig guter PC-Experte sein um damit zurecht zu kommen. Für den einfachen Anwender wie meiner einer ist das nichts. Selbst über die Hotline (ohne Worte) konnte keine Hilfe erreicht werden. Bin mal wieder sehr enttäuscht worden :mad:
     
Die Seite wird geladen...

Conceptronic c54ru + Zyxel 660hw-67 Router will nicht - Ähnliche Themen

Forum Datum
WLAN mit Conceptronic C54RU (usb) Netzwerk 26. März 2005