CPU Defekt ??? HILFE

Dieses Thema CPU Defekt ??? HILFE im Forum "Hardware" wurde erstellt von Freshmeat, 3. Juni 2007.

Thema: CPU Defekt ??? HILFE Moin, ich brauche wiedermal die Hilfe von Wintotal ;) da ich mit meinen Hausmittelchen nicht mehr weiterkomme....

  1. Moin, ich brauche wiedermal die Hilfe von Wintotal ;) da ich mit meinen Hausmittelchen nicht mehr weiterkomme.

    Meine Grafikkarte ist vor 4 Wochen kaputt gegangen, alles nicht der Rede wert, also habe ich mir bei eBay eine 6800GT bestellt.
    Habe die Karte eingebaut und es traten von oben bis unten nur Bildfehler auf. Dachte ich mir: Da hat dir wohl jemand eine defekte Karte verkauft!

    Vorweg meine Hardware:
    Abit NF7-S2 Mainboard
    2x 512 MB DDR333
    Geforce 6800GT,Geforce 4MX400, Geforce 2MX400
    AMD Athlon 2400+
    350W No-Name Netzteil

    Heute war ich wieder einigermaßen guter Laune und hab mir gedacht Probierst du den Einbau eben noch einmal. Doch der PC fuhr gar nicht hoch. Weder mit einer 4MX noch mit einer 2MX noch mit der 6800GT. Das Bild bleibt einfach schwarz. Danach habe ich alles mögliche ausprobiert. Darunter auch die CPU mal auszubauen und zu kontrollieren. Beim Einbau habe ich den CPU-Kühler um 180° gedreht, dabei fiel mir auf das er neben dem Sockel stehende Kondensatoren leicht berührte. Als ich den PC angemacht hatte ging er nach ~3 Sekunden wieder aus und ein dauerhafter Sirenenton (Di-Dü-Di-Dü-Di-Dü ;D) ertönte. Dieser Ton verschwand erst nachdem ich das Netzteil wieder vom Strom getrennt hatte. Als ich den CPU Kühler wieder um 180° gedreht war das Geräusch wieder verschwunden aber das Bild blieb immer noch schwarz. Habe mal verschiedene Speicher ausprobiert und alles überflüssige (HDDs,Laufwerke,PCI-Karten) abgeklemmt/ausgebaut. Aber ohne Erfolg. Das Bild bleibt mit 3 verschiedenen Grafikkarten beim hochfahren schwarz. Dann habe ich das Netzteil ausgetauscht, auch ohne Erfolg.
    Da mir nun aber kein Mainboard und keine Sockel A CPU zu Verfügung steht wollte ich wissen ob jemand von euch ein solches Problem kennt bzw. weiss ob ich es beheben kann. CMOS Clear hatte auch keinen Erfolg ... :(

    Solangsam weiss ich nimmer weiter :(

    MfG. Manuel
     
  2. Hallo
    da fällt mir nur eine Methode ein

    zum Test nimm PCI Grafikkarte

    nimm dein ATX Netzteil und ein stück Massiven draht ( z.b. von Strom Leitung ) den draht wie auf den Bild zu sehen stecke in den ATX Stecker rein ( eine ende in ein schwarzes Kabel das andere in das Grüne Kabel ) so das der draht richtig steckt und nicht mehr raus geht

    nun stecke den stecker auf dein Mainbord , schalte den strom ein und , es sollten sofort die Lüfter
    an laufen -------------- nun drücke den Power Taster am Gehäuse .



    nun sollte nach maximal 1 minute das Mainbord sich einschalten sprich ein Bild erscheinen
    Bis Bild kommt kann es ca 30 sek oder 1 minute dauern

    probier es mit der On Bord Grafikkart und eventuel später mit der AGP / PCI Grafikkarte

    wenn das Mainbord ne macke hat schaltet es sich ein über diese Hard Crash methode voraus gesetzt die CPU geht .

    passieren kann dabei nicht , nur sollte man es nicht länger als 1 - 2 minuten Laufen lassen .da man das Mainbord mit gewahlt ein schaltet

    ich hab diese Methode schon oft erfolgreich ausprobiert .

    so konnte ich z.b Feststellen das ein Msi Mainbord mit gleichen fehler bild wo ich auch alles probiert habe und auch dachte speicher oder CPU , Mainbord oder was kann defekt sein .

    am schluss stellte sich raus durch die methode das CPU und alles ok war aber das Mainbord ne macke hatte .


    Testen erfolgt selbst reden auf eigenes Risiko und eigene gefahr .

    http://www.LupiUpload.de/file.php?dat=MU0ubxjQ.jpg

    mfg mister x
     
  3. Das Mainboard springt ja an ! Sobald ich den Netzschalter am Netzteil auf On stelle leuchtet die Rote LED auf dem MB die mir sagt das Strom da ist. Sobald ich Power On am Case drücke gehen alle Lüfter an und die Grüne Mainboard LED für PC Läuft geht auch an. PCI Graka/Onboard habe ich leider nicht, daher kann ichs nur mit AGP Karten testen.

    Gruss Manuel
     
  4. Hallo

    das heist nur das das Mainbord strom bekommt , Lüfter und co laufen immer


    zum Hard einschalten
    musst du es so wie oben beschrieben machen , dies schaltet das Mainbord anders ein . ( in dem es z.b den Powermosfet überbrückt )

    es geht sicher auch mit AGP karte nur weiß ich nicht ob die davon beschädigt werden kann , darum nehme ich dazu immer Uralt wertlose PCI Karte .

    Und auch der AGP Slot alleine kann beschädogt sein ( eher unwahrscheinlich ) b.z.w dessen Mosfet darum PCI Grafikkarte .

    und dein Mainbord hat einen Powermosfet für agp sieht man auf den Mainbord Bild

    mfg mister x
     
  5. Hallo,

    was heißt eigentlich CPU um 180° gedreht in den CPU Steckplatz eingesetzt?
    Heißt das, das der CPU nicht Pfeil auf Pfeil eingesetzt war? CPU Pfeil mit CPU Steckplatz Pfeil.

    Vor 4 Jahren hab ich so ein ähnlichen Fall.
    Dabei hatte allerdings ein Kollege das Mainboard irgendwie auf Metal ungünstig gelegt, das ein Sirenenton los ging, wo er angeschaltet hatte.
    Ende vom Lied war, das der CPU defekt war.
    Alles andere war noch in Ordnung.

    Gibt es denn ein Piepton noch? Sobald du den Rechner anschaltest?
    LED sagen nicht viel aus, wie Frigo schon sagte.
    Mmh, Was ist mit dem LED der Festplatte, die dürfte nicht brennen wenn der CPU defekt ist.
     
  6. Die Cpu würde um 180° gedreht heutzutage nur noch mit Gewalt in den Sockel passen ;).
    Da du keine Hardware zum Testen da hast, würd ich den PC zum PC-Shop in der Nähe tragen, die haben da auf jeden Fall was da, um die Teile zu testen. Kannst ja auch direkt sagen, dass sie erst die CPU und dann den Rest testen sollen (falls es doch was anderes wäre).
    CPU-Test dauert ja auch nicht so lange und wird dann nicht die Welt kosten. Dafür hast du aber Gewissheit und musst nicht noch andere Hardware besorgen / ausleihen.
     
  7. Hallo

    er schreibt doch er hat den CPU >>>> KÜHLER ( Gedreht ) <<<

    Also den Kühler hat er verkehrt rum drauf gemacht nicht die >> CPU <<

    in aller regel macht das nix aus da sich ein Mainbord dann von selber abschaltet ( wenn die CPU dadurch zu warm wird )

    einige ( die meisten ) Mainbord haben aber auch eine anpress Kontrolle , sprich wenn der Kühler nicht richtig sitzt , schalten die sich nicht ein .

    Händler vor Ort kann er voll vergessen ( die verlangen gerne schon mal 30 € nur für rein schauen - normaler Arbeits stunden Lohn )

    und 99 % aller Händler dürften kein Sockel A Mainbord mehr haben zum Testen - das durfte ich aus eigener erfahrung erleben und ist auch Logisch , lager haltung gibt es keine und Sockel a ist eben langsam am aus sterben .

    mfg mister x
     
  8. @ Friese ..

    also ich hätte das noch nie Erlebt das

    >>> LED der Festplatte, die dürfte nicht brennen wenn der CPU defekt ist


    zumindest wäre mir das nie auf gefallen .

    aber da man in der Regel alles abhängt was man nicht braucht bei solch
    einen fall wieß ich es nicht , mich würde gerne intressieren woher du diese info hast .

    und ich will nicht mit dir steiten , du könntest recht haben aber vielleicht hast du dann auch zu verlässige quelle für die auskunft


    mfg mister x
     
  9. Nein, das sind Erfahrungswerte, die kann man nicht nachlesen kann.

    Teste mal selber, bau CPU aus und lasse alle Komponenten drin. Ist das selbe.
    Wie gesagt, vor 4 Jahren war es mit dem Mainboard ECS Elitegroup K7AMA und AthlonXP 2000+ der Fall.

    Wenn das Mainboard defekt ist, dann brennt die HDD LED weiterhin.


    Hab CPU >Kühler< überlesen, aber wenn Metal an Metal kam, Kondensator mit dem Kühler und dessen CPU. ..... CPU sollte hin sein.
     
  10. Der CPU Kühler kam definitiv mit den Kondensatoren in Berührung, und nur dann kam der Sirenenton.
    Wenn der CPU Kühler um 180° gedreht wird kommt KEIN Warnton.
    Habe gestern mit Glück eine 2000+ CPU gefunden und diese zum Testen eingebaut.
    Der PC fuhr ganz normal hoch, daher gehe ich von einer Defekten CPU aus .. :-\
    Nur wieso die Kaputt gegangen sein soll .. das mit den Kondensatoren mag ich noch nich so ganz glauben.

    Gruss Manuel
     
Die Seite wird geladen...

CPU Defekt ??? HILFE - Ähnliche Themen

Forum Datum
Benötige Hilfe - Bootfestplatte defekt [GELÖST] Windows 7 Forum 10. Mai 2009
Hilfe Notebook defekt Hardware 25. Juli 2011
Dringende Hilfe!: Acronis True Image Backup defekt, kann nicht wiederherstellen! Datenwiederherstellung 11. Dez. 2007
Hilfe!!! Datenrettung von defekter Maxtor Festplatte! Hardware 21. Aug. 2007
Laptop defekt? Hilfe! Hardware 16. Feb. 2006