CPU geschossen???

Dieses Thema CPU geschossen??? im Forum "Hardware" wurde erstellt von piperka, 13. Feb. 2005.

Thema: CPU geschossen??? hi@ll, das system hat gestern noch gefunzt, aber nicht einwandfrei deswegen habe ich die hardware komponenten...

  1. hi@ll,

    das system hat gestern noch gefunzt, aber nicht einwandfrei deswegen habe ich die hardware komponenten nochmal geprüft und habe dabei vergessen den cpu-lüfter mit spannng zu versorgen.
    trotzdem hat das systemm zweimal gestartet (bis zum bios menü) dort habe ich dann den FSB auf 166MHZ gestellt. die cpu ist ein AMD 2200 XP+ und das mainboard ein MSI k7n2 delta L.

    problem
    seitdem ich den fsb auf 166 Mhz gestellt habe, bemerkte ich das der lüfter sich nicht dreht und habe sofort den stromkreislauf unterbrochen, das waren nicht einmal 10sek.
    seit da an tut sich jedoch nichts mehr, d.h der bildschirm bleibt dunkel.
    auch das cmos zu löschen und ein erneutes booten brachte nichts.
    ich habe nur einmal ein kurzes piepen gehört:
    pieeep 1 2 3 pieeep 1 2 3 pieeep, dann habe ich wieder aus geschaltet. beim erneuten booten war das piepen zwar wieder weg aber der bildschirm bleibt schwarz. :'(


    habe ich die cpu geschossen oder das mainboard oder sogar beides ???


    danke, gruss
     
  2. Nimm mal den Kühler von der CPU. Sieht die schwarz aus, ist sie wahrscheinlich Schrott.
    Ansonsten such mal nach den BIOS Codes für Dein BIOS. Da Du nicht schreibst, welches BIOS (Award, Phoenix..) Du hast, kann ich Dir nicht sagen, was das Piepsen bedeutet.

    Eddie
     
  3. also schwarz war da gar nichts hat auch nicht angekohkelt gerochen der kühler war zwar ein wenig warm aber auch nicht gerade viel, da ich den rechner ja sofort ausgemacht habe.

    mein bios ist von Phoenix

    danke, gruss
     
  4. Hallo, nochmal Bios Reset durchführen! Jumper auf default umstecken und die Batterie ebenfalls entfernen!!!!
    Arbeitsspeicher einmal rausnehmen (ggf.nur eine einen Riegel stecken), dann sollte es es wieder funktionieren. Laufen alle Lüfter?
    So schnell zerschießt es eigentlich keine CPU ;), wenn es wirklich nur 10 Sekunden waren.Evtl. hat eine RAM-Bank nen Schuß abbekommen.

    Und nicht vergessen, NETZSTECKER ABZIEHEN !!!!!!!!!!!!!

    Gruß, Djneeddles
     
  5. ich teste es nachher mal und werde euch bescheid geben.

    danke schon mal für eure korrekte und schnelle hilfe!


    gruss
     
  6. Hi , habe die gleiche CPU und gleiches Board im Einsatz.
    Setze den Jumper zurück auf Autoselect und stelle im BIOS den FSB auf 166 MHz und bei CPU Voltage habe ich meinen auf 1,650 Volt gestellt ( normal für XP3000 mit 166 MHz FSB ).

    Wird die CPU bei Autoselect nicht erkannt ist sie wohl gegrillt :'(
     
  7. jetzt bin ich mit meinem latein am ende.

    ich habe 3 GK getestet habe die RAM´s gewechselt, habe die cmos batterie herausgenommen, habe alle hardwareteile rausgenommen
    und alles ohne erfolg, der bildschirm bleibt schwarz!

    ich höre auch kein piepen mehr (kam eh nur einmal vor)

    habt ihr vielleicht noch ein paar tips ???

    gruss
     
  8. mir ist eben aufgefallen, dass der cpu lüfter sehr langsam dreht! ich konnte ihn sogar ohne schmerzen am finger ganz easy stoppen und er blieb auch sogar etwa 3 sek stehen bis er wieder anfing sich zu drehen (ebenfals ganz langsam)
    könnte dies den schwarzen BS erklären oder liegt es sogar am netzteil ?


    gruss
     
  9. hoert sich so an als koenntest du dir ne neue cpu + kuehler kaufen...
     
Die Seite wird geladen...

CPU geschossen??? - Ähnliche Themen

Forum Datum
Vista hat meine Partition abgeschossen Datenwiederherstellung 14. Apr. 2008
PC Abgeschossen /Daten retten ??? Windows XP Forum 18. Nov. 2007
MDAC geschossen oder falsche Version? Windows XP Forum 8. Okt. 2007
CPU geschossen ! Was ist mit dem Board ? Hardware 26. Dez. 2006
Bootsequenz mit Suse 9.2. abgeschossen Windows XP Forum 27. März 2005