CPU überhitzt, Mainboard auch defekt ?

Dieses Thema CPU überhitzt, Mainboard auch defekt ? im Forum "Hardware" wurde erstellt von Toobie3, 21. Apr. 2005.

Thema: CPU überhitzt, Mainboard auch defekt ? Hallo, ich Trottel habe meinen Athlon XP 2600+ kurzzeitig ohne Lüfter laufen lassen. Aber was 4 Sekunden doch so...

  1. Hallo,

    ich Trottel habe meinen Athlon XP 2600+ kurzzeitig ohne Lüfter laufen lassen. Aber was 4 Sekunden doch so ausmachen :-(

    Also der ist definitiv hin. Meine Frage nun :

    Habe das Motherboard MSI K7n2 Delta nforce2. Dieses habe ich in einen anderen Rechner einmal verbaut aber der monitor bleibt schwarz. Ist also durch die überhitzung nun auch dieses defekt oder gab es irgendein riegelmechanissmus ?

    Danke
     
  2. Moin,

    in der Regel bekommt auch das Mainboard etwas ab, wenn die CPU abraucht.
    Schau doch mal auf die Unterseite, des Boards, ob dort irgendwelche Brandspuren zu sehen sind. Ansonsten würde ich das Board doch noch mal testen.
    Aber wie schon erwähnt, in den meisten Fälle kannst du nach einem CPU-Brand auch das Board entsorgen.
     
  3. Ich hab das gleiche Bord und hab schon 2 cpu's damit durchgejagt, auserdem hab ich schon beim umbau nen Kondensator abgebrochen und hatte nen Kurzschluss auf'm AGP Chipsatz des Bordes durch billige Wärmeleitpaste, meins geht immer noch einwandfrei, dieses Bord ist eigentlich unverwüstlich  ;)
    Allerdings hatte ich direkt nach'm durchbrennen der CPU's auch erstmal das problem das ich (trotz neuem CPU) kein bild mehr bekam, also gieb die hoffnung nicht auf und probiers erstmal mit Bios reseten oder noch besser ma für 10 min die Baterie vom Bord nehmen, sollte eigentlich helfen (wie gesagt, wenns keine Brandspuren hat!)  ;)

    Mfg: Sirius
     
  4. Hi,

    also ich hatte die ganze nacht die Batterie draußen.

    leider immer noch kein bild. Habe eben mal nachgeschaut, Brandspuren kann ich keine erkennen.

    Was kann man noch probieren ?
     
  5. Mir ist eben wieder eingefallen wie meins nach dem zweiten durchgebrannten wieder ging! Ich hatte auch erst nen anderen drauf (2000+, 100% nicht defekt!) und bekam kein bild, Bios reseten u. Batterie rausnehmen hatte auch nichts gebracht! Hatte die Hoffnung schon aufgegeben und wollte versuchen es im Computerladen umzutauschen (hatte ja noch garantie und vom durchgebrannten Prozessor musste ich ja nichts erwähnen ;))! Die haben zum testen dann nen 2800+ drauf und auf einmal ging es wieder einwandfrei  :eek:
    Habs dann wieder mit heim genommen und dann gings auch mit dem 2000+ wieder! Kappieren tuh ich bis heute nicht warum, aber ich vermute das es vielleicht irgentwas mit dem FSB zu tun haben könnte! Ich denke mal der standart FSB tackt des Bordes ist 166 und da der 2000+ nur 133 hat hatte es vielleicht damit probleme. Normalerweise erkennt es ja automatisch den richtigen tackt, aber zum wieder anlaufen brauchte es anscheinend einen Prozessor der mindestens den Standarttackt understützte, vielleicht hatte auch das Bios etwas abbekommen, keine ahnung! Aber ich denke bei mir wars wohl nur ein glücklicher ausnahmefall, ich vermute bei dir wirds wohl doch was ernsteres sein... Was hattest du eigentlich für'n Testprozessor drin?

    P.S: Netzstecker war drausen als du die Batterie rausgenommen hast?

    Mfg: Sirius
     
  6. hi,

    ja netzstecker war draußen :)

    Also ich hatte nen 2600 XP drauf .

    Jedoch hat der neue Sempron 2500+ auch den selben FSB von 333 !!!
     
  7. Sempron? Welches Bios hast du? Laut MSI unterstützt es den erst ab einem relativ neuen Bios. Hast du eigentlich das K7N2 Delta ILSR oder das normale?

    Mfg: Sirius
     
  8. hi,

    also das kann sein. Nur wenn ich nix seh kann ich auch das bios update schlecht ausführen. Werd mir irgendwoher mal nen Athlon besorgen und testen
     
  9. Ich denke schon das das der Fehler sein wird, wie gesagt, habe mit dem Bord bis jetzt (schon 2 Jahre :)) sehr gute Erfahrungen gemacht ;)

    Meld dich dann wieder wie's mit Athlon gelaufen ist ;)

    Mfg: Sirius
     
  10. hi,

    naja ich bin am überlegen ob es sich lohnt wieder nen normalen Athlon zu holen.

    Ich glaub ich werde nen 64 bit Board plus Prozi kaufen.

    Trotzdem teste ich das MSI nochmal. Ist ja schon interessant :)
     
Die Seite wird geladen...

CPU überhitzt, Mainboard auch defekt ? - Ähnliche Themen

Forum Datum
CPU überhitzt ! Lüfter zu Langsam ? Hardware 17. Juli 2007
Prozessor überhitzt Hardware 26. Mai 2005
Mainboard Windows 8 Forum 28. Juni 2015
Mainboard Bundle [Intel CPU] gebraucht kaufen ? Sonstiges rund um den PC & Kaufberatung 25. Nov. 2014
Windows7 Home Premium: Neuinstallation auf altem Mainboard klappt nicht! >>>>WICHTIG<<<< Windows XP Forum 7. Jan. 2012