CPU will nicht mehr mit 2 Ghz laufen!

Dieses Thema CPU will nicht mehr mit 2 Ghz laufen! im Forum "Hardware" wurde erstellt von Benjamin Wilger, 11. Nov. 2003.

Thema: CPU will nicht mehr mit 2 Ghz laufen! Hallo! also mein System besteht aus einem AMD Athlon XP 2400+ (also reale 2 Ghz Frequenz) und einem Asus A7XXX...

  1. Hallo!

    also mein System besteht aus einem AMD Athlon XP 2400+ (also reale 2 Ghz Frequenz) und einem Asus A7XXX Board und 1024 MB RAM.
    Momentan läuft es totam strange bei mir. Mein Rechner läuft fast immer, also auch über Nacht und ich starte ihn fast nie neu (läuft demzufolge auch seehr stabil). Nach einem Neustart schaltete sich der Rechner noch vor dem BIOS einfach aus. Nachdem ich ihn dann wieder einschaltete, öffnete sich das BIOS und meldete mir, dass ich eine ungültige Frequenz eingestellt haben soll. Ich habe daraufhin nochmal alles kontrolliert und geschaut, dass die CPU auf 2 Ghz steht. Wunderbar, dachte ich und beendete das BIOS. Wieder schaltete er sich aus, noch bevor überhaupt irgendwas auf dem Bildschirm zu sehen war! Naja, also wieder ins BIOS und mal ne niedrigere Frequenz einstellen. Jetzt stehts auf 1500 Mhz und läuft. Jedoch würde ich gerne trotzdem die volle Frequenz auskosten, dafür habe ich schließlich bezahlt! :)
    Immer wenn ich sporadisch mal zum testen wieder auf 2000 Mhz stelle, schaltet er sich danach ab. Völlig unerklärlich.
    Ich habe mir sogar seid kurzem noch nen neuen Lüfter besorgt, um eine Überhitzung auszuschließen, weil der alte Lüfter inzwischen anfing zu krächzen.

    Naja, falls jemand Rat weiss, feel free to give a shout!

    Gruß,
    Benjamin Wilger
     
  2. Hmm... Klingt trotzdem verdächtig nach Überhitzungsschutz und anschließendem Reset des FSB durch das BIOS. Bist du sicher, dass du deinen neuen Kühler richtig montiert hast?
     
  3. Hi!

    also ich habe jetzt einen neuen Lüfter montiert, und zwar soweit wie ich das als Hardware-Noob beurteilen kann, einwandfrei. Naja, es läuft jetzt halt immernoch nicht auf 2Ghz sondern weiter auf 1,5. Gibt es eine Möglichkeit, den ganzen Kram zurückzusetzen?

    Gruß,
    Benjamin Wilger
     
  4. Naja, gegen einen zu früh ansprechenden Überhitzungsschutz (sollte er wirklich anspringen) kann man nur eines tun, und zwar ihn auf eine höhere Temperatur setzen oder ganz abschalten. Allerdings würde letzteres, sollte dein Prozessor wirklich zu heiß werden, selbigen ins Nirwana schicken... Is' also nicht zu empfehlen.
    Was du hingegen mal probieren kannst, ist ein CMOS-Reset. Dabei werden alle Einstellungen im BIOS auf die Werkseinstellungen zurückgesetzt. Wie das genau funktioniert, is' in deinem Mainboard-Handbuch beschrieben (etwa unter Clear CMOS oder BIOS CMOS Reset). Meist wird das mit einem dafür vorgesehenen Jumper auf dem Mainboard erledigt, manchmal kann es sein, dass du auch die Batterie rausnehmen musst.
    Danach musst du FSB-Taktfrequenz und evtl. auch Kernspannung freilich neu einstellen, damit dein Prozessor mit voller Geschwindigkeit läuft. Auch die Einstellungen bzgl. des Speichertaktes und -timings würde ich überprüfen.
    Prinzipiell kann eigentlich bei einem BIOS-Reset nichts kaputt gehen, du solltest dir aber alle vorherigen Einstellungen merken. Wenn du nämlich etwa ACPI deaktiviert hattest und es nun durch den Reset wieder aktiviert ist (oder umgekehrt), läuft dein Windows nicht mehr richtig oder gar nicht mehr.

    Sollte das alles nichts helfen und solltest du einen ähnlichen Prozessor zur Hand haben, der passt, würde ich den mal probeweise verbauen (mit Lüfter, sonst is' der auch gleich hinüber!). Wenn es dann funktioniert, stimmt irgendwas mit deinem Mainboard nicht.

    Ach ja, ist dein neuer Lüfter eigentlich regelbar? Wenn das nämlich der Fall ist, solltest du die Mainboardseitige Lüfterregelung deaktivieren, weil es sonst zu Problemen mit der Lüftersteuerung kommen kann.

    Mehr kann ich dir momentan auch nicht raten, hatte so ein Problem nämlich noch nie... :-\
     
  5. hatte auch schon das prob bei meinem xp2400+. auf meinem board gibt einen jumper um das bios zu resetten. achtung nicht im laufenden betrieb machen. dann erst mal ganz normal booten lassen ohne die taktfrequenz zu ändern. dann wieder neu booten und im bios die taktfrequenz wieder richtig einstellen. dann sollte es gehen.

    bei mir trat immer das prob auf das wenn ich nach umstecken des jumpers gebootet hab und dann gleich die taktfrequenz eingestellt hatte er nicht mehr booten wollte und ich den jumper wieder umsetzen musste.

    cu suicide71
     
Die Seite wird geladen...

CPU will nicht mehr mit 2 Ghz laufen! - Ähnliche Themen

Forum Datum
Festplatte geht aus und danach nicht mehr an Windows 10 Forum Dienstag um 01:23 Uhr
EXE-Dateien nach einer Zeit nicht mehr ausführbar Windows 8 Forum 4. Dez. 2016
Task Symbole , Bildsymbole werden nicht mehr angezeigt Windows 8 Forum 25. Okt. 2016
Internetzugang per LAN funzt nicht mehr Netzwerk 11. Okt. 2016
Heimnetzwerk findet dateien nicht mehr Netzwerk 30. Aug. 2016