CPU wird nicht als die erkannt die sie eigentlich ist

Dieses Thema CPU wird nicht als die erkannt die sie eigentlich ist im Forum "Hardware" wurde erstellt von GillBates, 24. Okt. 2004.

Thema: CPU wird nicht als die erkannt die sie eigentlich ist Nabend zusammen, ich habe folgendes Problem: seit ca.1,5 jahren habe ich eine CPU Athlon XP 2400 , bisher hatte ich...

  1. Nabend zusammen,

    ich habe folgendes Problem:
    seit ca.1,5 jahren habe ich eine CPU Athlon XP 2400 , bisher hatte ich keinerlei Probleme damit.
    Als ich heute meinen Rechner angeschmissen hab, dachte ich erst ich hätte mich verguckt ...da stand auf einmal unknown cpu type 1500 mhz..ich die kiste nochmal runtergefahren und neustart durchgeführt..aber immer noch das selbe problem.
    Dann habe ich es mit nem analyse tool probiert, das sagt aber auch das die cpu nur noch auf 1500 mhz fährt....
    habe auch geschaut ob es irgendwo in den Bios einstellungen zu sehen ist mit welcher geschwindigkeit die cpu arbeitet, hab aber nichts gefunden wo ich solche einstellungen einsehen, bzw hochschrauben kann ...

    hier noch ne systembeschreibung von der kiste:
    Motherboard: Jetway V266B ::)
    CPU: Athlon XP 2400
    512 MB Ram
    GraKa: 3D Prophet 4500 / 64 MB
    Festplatte: 80 GB Samsung IDE 7200rpm
    5.1 Soundblaster Live
    350W Netzteil
    LG DVD - LG CD RW
    6 in 1 Multi Panel / Card reader / USB / Firewire /
    OS: Win XP pro Servicepack 2

    so ich hoffe das reicht an informationen ?

    Bin für jeden Tip im voraus dankbar..

    GB
     
  2. Könnte sein, daß Deine Mainboard-Batterie leer ist, die müßte dann mal getauscht werden.
    Und danach mußt du halt wieder die Einstellungen im Bios für Deinen Prozessor vornehmen, zumindest den FSB auf 133 setzen.
     
  3. Hi,
    du meinst also das es an der baterrie liegen könnte ?
    wieso sollte sich denn in dem fall dann die cpu runtertakten ?
    kannst du mir das bitte näher beschreiben ?

    GB
     
  4. Hi,

    im Bios stehen wichtige Parameter mit denen der Computer arbeitet, dafür braucht man eigentlich nicht mal nen Tool. Das zeigt der Rechner bereits beim Hochfahren an, wie erkannte CPU und den Takt wie auch den erkannten Speicher und anderes.
    Im Bios sind FSB-Takt, und der Multiplier entscheidend wie schnell deine CPU läuft.
     
  5. Ganz einfach. Ist die Batterie leer gehen die Einstellungen verloren und es werden beim Systemstart die Werkseinstellungen aus dem Eprom geladen.
    Diese werden bei dir die CPU auf einen FSB von 100Mhz takten wodurch sich die 1500 anstatt die 2000Mhz bei FSB 133 ergeben.
     
  6. Und da Du schreibst daß der Rechner seit 1,5 Jahren problemlos läuft liegt sowas nahe, ist zumindest ein erster Anhaltspunkt...
    Was sagt denn Deine Uhr im Windows ? Geht die richtig ?
     
  7. Danke für Eure bisherigen Antworten,

    habe nochmal genauer geschaut und im Bios gesehen das der takt bei 100 Mhz liegt, kann ihn aber ncht verstellen, dann habe ich im handbuch geschaut, da gibt es einen jumper mit dem ich den takt verstellen kann, gesagt -getan..aber danach fuhr der rechner erst gar nicht hoch.

    zu der batterie kan ich nur schreiben das mir der zustand als OK angezeigt wurde und meine Uhr auch die richtige Uhrzeit anzeigt...

    dachte auch schon das es eventuell an der temperatur liegen könnte, die ist aber auch normal und ausserdem hab ich auch ne shut down funktion an für solche fälle...

    mal sehen wie ich weiter komme, wäre aber dankbar falls noch jemandem was dazu einfällt..

    GB
     
  8. Da hast Du auf jedenfall schonmal den Grund für die zu niedrige Taktung, allerdings ist merkwürdig daß Du den FSB nicht einstellen kannst.
    Die Batterie würde ich auf jedenfall mal tauschen, auf die Anzeige würde ich mich nicht verlassen.
    Hast Du im BIOS sowas wie Load High Performance Defaults oder so ? Wenn ja mal das laden.
    Bzw. was für ein Bios / Mainboard hast Du ?
     
  9. hallo Noah

    habe nichts dergleichen im Bios entdeckt...weis auch nicht warum ich die einstellung nicht auf 133mhz verstellen kann ?

    werd mir mrgen erstmal ne neue baterrie besorgen, ventuell klappt es ja doch danach..

    hab in dem rechner ein jetway v266b Board
    VIA Apollo KT 266A / KT 333A / VT8233A Chipset
    Award Bios - Kennung 05/10/2002 VT 8366-8233-6A6LVJ1BC-00

    werd nu auch mal sehen ob ich das updaten kann, könnte ja eventuell auch damit zusammenhängen..
     
  10. Steht die Erkennung auf Auto?
    Wenn ja, sind diese Felder deaktiviert.
    Auto abstellen löst allerdings nicht Dein eigentliches Problem, warum der Rechner die CPU nicht mehr erkennt.
    IMHO dürfte eine neue Batterie keine Abhilfe bringen.
    Ist die Festplatte OK?
    Leider kenne ich Dein Board nicht, aber einige Hersteller von Komplettrsystemen haben früher Teile des BIOS auf Platte ausgelagert. Evtl. liegt bei Dir dort eine Prozessortabelle, die jetzt aufgrund eines möglichen Fehlers nicht mehr geladen werden kann.
    Möglich wäre auch ein Defekt am BIOS Speicher.

    Eddie
     
Die Seite wird geladen...

CPU wird nicht als die erkannt die sie eigentlich ist - Ähnliche Themen

Forum Datum
Audio Interface wird nicht als Sound input erkannt Windows 10 Forum 12. Nov. 2016
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
Mail (imap) mit Anhang wird 50x versendet und erscheint nicht im Ordner gesendet E-Mail-Programme 22. Sep. 2016
USB 3.0 Stick wird nicht mehr erkannt Windows 7 Forum 10. Aug. 2016
Passwort erst falsch eingegeben, nun wird richtiges nicht akzeptiert Windows 10 Forum 31. Juli 2016