Creative Soundblaster Live! 24-Bit funktioniert nur teilweise oO

Dieses Thema Creative Soundblaster Live! 24-Bit funktioniert nur teilweise oO im Forum "Windows XP Forum" wurde erstellt von Necr0manzer, 25. Dez. 2005.

Thema: Creative Soundblaster Live! 24-Bit funktioniert nur teilweise oO Hallo ersma! Ich hab folgendes Problem: Ich hab von Logitech das besagte 5.1 Soroundsystem, aber nur aus dem...

  1. Hallo ersma!

    Ich hab folgendes Problem: Ich hab von Logitech das besagte 5.1 Soroundsystem, aber nur aus dem Subwoofer und von der Center-Box hört man richtig was! ??? Vorne links und vorne rechts hört man nur seeeehr schwach was, hinten rechts und links hört man garnix! :(
    Allerdings funktioniert alles, wenn ich am Gerät selber den Test-Knopf drücke, dann funktioniert alles einwandfrei! ???
    Alle Stecker sind richtig verbunden etc...Treiber sind installiert, aber trotzdem funktioniert es nicht richtig!! :mad:

    Hat vielleicht jemand eine Idee, oder kann möglicherweise jemand einen link zu Support o.Ä. posten!?

    Wär sauba! ::)
    Danke im vorraus! ;) ;D
     
  2. http://logitech-de-emea.custhelp.co...search=1&p_search_type =answers.search_nl
     
Die Seite wird geladen...

Creative Soundblaster Live! 24-Bit funktioniert nur teilweise oO - Ähnliche Themen

Forum Datum
Creative Soundblaster Live! 24Bit mit Win7 (64 Bit) Hardware 2. Sep. 2011
[SUCHE] Creative Soundblaster DOS Treiber Treiber & BIOS / UEFI 24. Aug. 2003
Creative Soundblaster Live 5.1 Anschlüsse Windows XP Forum 26. Apr. 2003
Creative soundblaster live 5.1 geht nicht ganz Hardware 24. Nov. 2002
Knacken bei nvidia geforce 7400 go (vaio) und creative x-fi surround (extern). Hardware 17. Feb. 2010