Crysis läuft nicht auf Windows 7

Dieses Thema Crysis läuft nicht auf Windows 7 im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von Azarell, 7. Apr. 2009.

Thema: Crysis läuft nicht auf Windows 7 Hi erstmal. ich habe mir windows 7 Ultimate 64 Bit besorgt und bin (auser mit dem das es auf englisch ist) sehr...

  1. Hi erstmal.

    ich habe mir windows 7 Ultimate 64 Bit besorgt und bin (auser mit dem das es auf englisch ist) sehr zufrieden.
    Aber zu meinem problem ich kann Crysis nicht mehr starten.
    Habs schon neu insalliert und gepatcht. Es tut weder 32 noch 64 bit.
    Davor habe ich Vista Home Premium 32 bit gehabt dort lief es wunderbar.

    Könnte es an DX11 liegen da kein DX10 mehr vorhanden ist.


    Bitte kann mir jemand helfen.
    THX im vorraus Azarell
     
  2. Im Build 7000 ist DirectX 10 enthalten.
    Kann das entsprechende Windows Tool zum testen nicht finden. Ist es überhaupt noch vorhanden???
    Lade Dir mal PC Wizard 2008 runter. Links unten, kannst Du über Benchmark testen ob es funktioniert.

    Gruß Zone
     
  3. Laut dxDiag sollte es Dx11 sein, ich teste vieleicht morgen mal fix ob Crysis läuft
     
  4. Installier mal DirectX 9 -> klick!

    vllt liegts ja dadran ^^ weil bei mir verschiedene spiele nicht gestartet sind als ichs nochnicht installiert hatte (keine angst, dx10/11 wird nicht überschrieben )
     
  5. Also neuinstaliert hab ich es schon, aber es ist nicht nur Crysis sondern auch HAWX. Das läuft nicht mehr unter DX10!
     
  6. - DirectX9 installiert? -> Registry einträge werden gemacht die fehlen!
    - Hast du auch den richtigen Grafiktreiber installiert ?
    - Wähl mal einen anderen Renderer aus in den Optionen. Kann sein, dass es kein Direct3D mehr in DirectX11 gibt.
     
Die Seite wird geladen...

Crysis läuft nicht auf Windows 7 - Ähnliche Themen

Forum Datum
PC: Crysis Windows XP Forum 14. Jan. 2008
Systemstartreparatur läuft lange Windows 7 Forum 18. Mai 2015
DarkShot2 läuft nicht an Windows XP Forum 21. Feb. 2015
Programm läuft nicht Windows 7 Forum 24. Nov. 2014
WmiPrvSE.exe läuft ständig mit bis zu 30% CPU Auslastung Windows 7 Forum 11. Okt. 2014