Dameware Problem.....

Dieses Thema Dameware Problem..... im Forum "Sonstiges rund ums Internet" wurde erstellt von tmuller, 23. Feb. 2004.

Thema: Dameware Problem..... Hi zusammen, ich habe folgendes Problem: Wir haben uns Dameware in der Version 4 gekauft. Ich teste nun die...

  1. Hi zusammen,

    ich habe folgendes Problem:

    Wir haben uns Dameware in der Version 4 gekauft. Ich teste nun die verschiedenen Einstellungen, die es da gibt, durch. Ich habe in der dwrcs.ini Einstellungen vorgenommen, die Dameware aber ums verrecken nicht annehmen will. Ich bin langsam echt schon am verzweifeln. Ich wollte einstellen, das beim connecten, keine Notify Meldung kommt. Aber das geht einfach nicht. Egal was ich einstelle, die Notify Meldung kommt immer!! Ich kann lediglich den Text ändern.
    Auch das Ein- bzw. Ausschalten des System Icons oder des User-Menüs bewirkt nichts. Das Sys-Icon und das User-Menü sind auch immer da!!
    Weis jemand Rat? Ich bin mit meinem Latein am Ende.

    Gruß
    Thomas

    Hier mal meine Config-Datei (die aus dem DameWare-Ordner!!):

    [Settings]
    Port=6129
    Notify On New Connection=No
    Notify On New Connection Timeout Value=15
    Notify Dialog Caption=Konfiguration
    Notify Dialog Text 1=Help Desk
    Notify Dialog Text 2 Remote Control=Folgender Administrator hat sich gerade angemeldet
    Notify Dialog Text 2 File Transfer=Folgender Administrator hat sich mit Filetransfer verbunden.
    Notify Dialog Text 2 Chat=Folgender Administrator hat sich mit dem Chat verbunden.
    Permission Required=No
    Show SysTray Icon=No
    Enable User Option Menu=No
    Option Notify On New Connection=No
    Option Notify On New Connection Dialog Timeout=No
    Option On Disconnect Logoff Desktop=No
    Option On Disconnect Logoff Desktop Force Applications Close=No
    Option On Disconnect Lock Workstation=No
    Option Logon At Logon Desktop Only=No
    Option Logon At Logon Desktop Only Timeout=No
    Option Enable File Transfer=No
    Option Enable Chat=No
    Option Enable Chat Allow Anyone To Initiate=No
    Option Permission Required=No
    Option Enable Add Client Connection Menu=No
    Option Enable DisConnection Menu=No
    Option Enable Email Notification=No
    Option Enable Email Notification Change Email Address=No
    Permission Required for non Admin=No
    Permission Required for non Admin Disconnect If At Logon Desktop=No
    On Disconnect Logoff Desktop=No
    Force Applications Close=No
    On Disconnect Lock Workstation=No
    Logon At Logon Desktop Only=No
    Logon At Logon Desktop Only Timeout=No
    Logon At Logon Desktop Only Timeout Value=20
    Enable Add Client Connection Menu=No
    Enable Disconnection Menu=No
    Enable Settings Menu=No
    Absolute Timeout=0
    Requires Explicit Remote Admin Rights=No
    Allow Only Administrators To Connect=Yes
    Requires Logon Locally Privilege=No
    Enable File Transfer=No
    Enable Chat=No
    Enable Chat Allow Anyone To Initiate=No
    Enable Email Notification=No
    Disable Host Lookup=Yes
    Must Have Logon Locally Rights with Windows Logon=Yes
     
  2. Ist auf dem Client auch ne Config ? Falls ja, diese mal löschen.
     
  3. Ja, das habe ich auch schon probiert. Hat aber leider auch nix gebracht.
    Ich habe dann mal Testweise eine Demo der Version 3.8 installiert. Da funktioniert alles einwandfrei.
    Ich habe nun auch schon seit 2 Wochen eMail Kontakt mit Dameware. Aber gebacht hats bis jetzt auch noch nichts.....
    Das Problem hatten aber wohl schon mehrere. Naja, vielleicht klappts ja doch noch irgendwann. Ansonsten werden wir wohl die Version 3.8 kaufen. :-\

    Gruß
    Thomas
     
  4. Ich habe genau das selbe Problem und komme einfach auf keine Lösung, egal wie oft ich installiere/deinstalliere. Wäre schön, wenn mir jemand eine Mail schicken könnte, falls er eine Lösung für das Problem hat.

    Viele Grüße, Daniel
     
  5. Hallo

    der FAQ-Eintrag : http://www.wintotal-forum.de/?board=15;action=display;threadid=38630 konnte auch nicht helfen ?
     
Die Seite wird geladen...

Dameware Problem..... - Ähnliche Themen

Forum Datum
Dameware Mini Remote Control Probleme führen zum BlueScreen am Client Sonstiges rund ums Internet 24. Jan. 2011
Problem bei der Netzwerk Installation von Dameware Sonstiges rund ums Internet 6. Apr. 2010
Problem mit Dameware Mini Remote Control unter Windows 7 64Bit Sonstiges rund ums Internet 22. Nov. 2009
dameware und vista mit 6.0.0 -> problem !! Sonstiges rund ums Internet 14. Dez. 2007
Dameware 6 und Tivoli Problem Sonstiges rund ums Internet 25. Apr. 2007