DANKE für die Hilfe "S-ATA Adapter"

Dieses Thema DANKE für die Hilfe "S-ATA Adapter" im Forum "Hardware" wurde erstellt von f.v.saboni, 6. Okt. 2005.

Thema: DANKE für die Hilfe "S-ATA Adapter" Hallo Ich habe mir einen Adapter S-ATA zu IDE gekauft. Nun habe ich folgendes Problem mit dem Gerät. Ich habe...

  1. Hallo


    Ich habe mir einen Adapter S-ATA zu IDE gekauft.

    Nun habe ich folgendes Problem mit dem Gerät.

    Ich habe den Adapter so angeschlossen wie angegeben.

    Alle Verbindungen wurden korrekt hergestellt.

    Wenn man nun aber den Rechner wieder hoch fahren möchte, bleibt er hängen und stürzt ab.

    Das Betriebssystem zum Booten befindet sich auf einer bereits vorhandenen S-ATA Festplatte.

    Die Festplatte mit dem Adapter soll bloß als Datenspeicher betrieben werden. (Slave - Betrieb)

    Aber wie gesagt der Rechner lässt sich mit angeschlossenem Adapter nicht starten.



    Ist das eventuell ein bekanntes Problem und gibt es dafür eine Lösung?



    Vielen Dank



    Mit freundlichen Grüßen

    M. Mehnert
     
  2. Hi

    wäre vielleicht nicht übel, wenn Du uns Deine restliche Konfig
    einschl BS mitteilen würdest.

    Wie sind Deine Festplatten verteilt ( welcher Anschluss wieviel Platten) ?

    Greetz
     
  3. Es ist eine IDE-platte die mittels Adapter am S-ATA-Controller hängt, oder?

    Bei S-ATA gibt's keinen Slave.
     
  4. Oh sorry..... :D

    Also ich habe Win XP drauf.
    Original war eine S-ATA Festplatte drin.
    Aber ich wollte meine alte IDE Platte noch als zusätzlichen Datenspeicher anschließen.

    Nun sind aber die IDE - Anschlüsse schon alle voll. (2x DVD Brenner)
    Und auf dem Mainboard ist nur ein Anschluß vorhanden.(3 Geräte an einen geht ja nicht, oder???)

    Wenn ich die Festplatte anstelle eines Laufwerk´s anschließe, dann ist alles bestens, das geht!

    Also weiter....

    Auf dem Mainboard sind  noch 3 S-ATA Anschlüsse frei.
    Also habe ich mir bei einem großen Online-Auktionshaus...  ::) einen Adapter gekauft, mit dem man die alte IDE Platte über einen S-ATA - Anschluß auf dem Mainboard betreiben kann.
    Jedoch geht das nicht!

    Der Adapter ist so wie auf dem Bild in der Artikelbeschreibung angeschlossen.
    Strom für den Adapter und für die Festplatte, S-ATA Kabel vom Adapter auf´s Mainboard und den Adapter natürlich auf die Festplatte gesteckt.

    Das ist der Adapter: http://cgi.ebay.de/Seriel-ATA-zu-ID...701232443QQcategoryZ78762QQrdZ1QQcmdZViewItem

    Überblick:

    Win XP
    3,6 Ghz
    1024 MB RAM
    S-ATA mit Betriebssystem
    IDE als Datenspeicher über Adapter.....der ja nicht geht..... :'(


    Ich hatte auch schon folgenden Adapter gehabt, aber der ging auch nicht.
    Nur bei dem ist der Rechner wenigstens hoch gefahren, und man konnte ganz normal arbeiten.
    Er hat nur die Festplatte nicht erkannt.

    http://cgi.ebay.de/Seriel-ATA-zu-ID...701232443QQcategoryZ78762QQrdZ1QQcmdZViewItem
     
  5. Hi,

    hast Du den Rechner mit Adapter und ohne Festplatte mal hochgefahren?
    Da es eine IDE Platte ist, wie ist sie gejumpert ?

    Warte auf Antwort.

    Greetz
     
  6. Hi,

    Ne ohne hab ich das noch nicht probiert.
    Mach ich aber gleich....

    Und die Platte ist auf Slave gestellt.
     
  7. Hi,

    warum Slave wenn sie alleine angeschlossen ist ??

    Master wäre in diesem fall richtig.

    Greetz
     
  8. Die ist ja nicht alleine.

    Die original S-ATA Platte (mit dem Betriebssystem drauf) bekommt ja keine Master oder Slave - Einstellung... siehe oben ;)
    Das ist ja die Hauptplatte.

    Aber die IDE-Platte mit dem Adapter muß doch auf Slave stehn, oder....???
     
  9. Es gibt kein Master/Slave bei S-ATA!
     
  10. Ja weiß ich .... siehe oben ::)
     
Die Seite wird geladen...

DANKE für die Hilfe "S-ATA Adapter" - Ähnliche Themen

Forum Datum
Word richtig einstellen .... Hilfe für einen Anfänger, Danke Microsoft Office Suite 12. Sep. 2002
Danke ... Windows XP Forum 12. Okt. 2002
Danke schön Windows XP Forum 23. Feb. 2010
hat sich erledigt, danke Windows XP Forum 5. Apr. 2009
K7vt2 + Amd 2400 freq ??? ist 127 ?? Bitte schnelle Hilfe danke Hardware 17. Sep. 2007