Darstellungsprobleme im WE

Dieses Thema Darstellungsprobleme im WE im Forum "Windows XP Forum" wurde erstellt von civil, 11. März 2005.

Thema: Darstellungsprobleme im WE hallo, habe folgendes problem: im windows explorer erscheint als zeichen neben meiner d-partition nicht mehr das...

  1. hallo,

    habe folgendes problem:
    im windows explorer erscheint als zeichen neben meiner d-partition nicht mehr das zeichen für eine festplatte, sondern es gleicht eher dem zeichen eines unbekannten dateityps. bei der c-partition ist die darstellung weiterhin wie gehabt.
    hoffe ihr habt verstanden was ich meine

    danke für die hilfe

    chau
     
  2. hab das mit dem Tweak UI ausprobiert, hat aber leider nichts genützt.
    gibt es vielleicht noch eine andere möglichkeit?

    danke für eure hilfe
     
  3. ....siehe mein posting.....
     
  4. habe die einträge in der registry gemacht und dann den beispielpfad für datei übernommen: c:\windows\system32\shell.dll,20 als Wert gesetztz im Ordner DriveIcons\D\DefaultIcon.
    hat aber auch nichts gebracht. leider.
    Computer läuft ja noch, schaut aber irgendwie blöd aus. und irgendwo her muß es ja kommen.

    habt ihr vielleicht noch mehrere tipps. danke schon mal.

    chau
     
  5. Hallo
    was hast Du denn im Root der D-Partition gespeichert?
    Überprüfe doch mal ob eine autorun.ini im Root gespeichert ist.
     
  6. wie kann ich das mit der autorun.ini überprüfen.
    habe mich bis jetzt mit der regedit noch nie so richtig beschäftigt.
     
  7. hä?
    Du kannst doch nachschauen ob auf D:\ eine Datei mit dem Namen autorun.ini gespeichert ist. Das hat doch mit der Registrie nichts zu tun.
     
Die Seite wird geladen...

Darstellungsprobleme im WE - Ähnliche Themen

Forum Datum
Darstellungsprobleme beim Upgrade von Win7 zu 10 Windows 7 Forum 17. Feb. 2015
Darstellungsprobleme lokal - IE 11 - Google Map - Google location Search Web-Browser 1. Apr. 2014
Hat Google Darstellungsprobleme oder liegts an mir? Windows XP Forum 24. Juli 2013
Darstellungsprobleme Firefox und eBay Web-Browser 4. Sep. 2010
Darstellungsprobleme auf Desktop und in Programmen Windows XP Forum 3. Juli 2009