Datei Autostart erscheint doppelt!

Dieses Thema Datei Autostart erscheint doppelt! im Forum "Windows XP Forum" wurde erstellt von habe+mus, 22. Feb. 2005.

Thema: Datei Autostart erscheint doppelt! Tagchen, die Datei Autostart in D:\Dokum. und Einstellg.\All Users\Startmenü\Programme ist bei mir doppelt mit je 5...

  1. Tagchen,

    die Datei Autostart in D:\Dokum. und Einstellg.\All Users\Startmenü\Programme ist bei mir doppelt mit je 5 Verknüpfungen. Sehr gut sehen kann man das im Programm Autoruns von Sysinternals. Dadurch sind einige Icons in der Taskleiste doppelt. Außerdem sind Popups am Ende des Bootvorganges lästig. die auf doppelte Funktionen hinweisen!
    Wie kann man diese doppelte Erscheinung rückgängig machen?
    Hoffe auf Hilfe! Kann es sein, daß dadurch das Kontextmenü am Start-Button auch nur verzögert öffnet?
    Wer kennt sich aus?

    Gruß

    h+m
     
  2. rp
    rp
    Hallo,
    ich hab's zwar nicht ganz verstanden, nehme aber an, dass es die gleichen Verknüpfungen unter
    C:\Dokumente und Einstellungen\All Users\Startmenü\Programme\Autostart und
    C:\Dokumente und Einstellungen\[Benutzername]\Startmenü\Programme\Autostart gibt.
    In diesem Fall einfach für einen der beiden Ordner entscheiden und doppelte Verknüpfungen im anderen Ordner löschen.

    Ralf
     
  3. Tagchen,

    nein so war es nicht gemein. In autoruns erscheinen 2 Dateien unter All Users und jede Autostart-Datei hat 5 gleiche Verknüpfungen.
    In msconfig wird unterschieden zwischen common startup und startup, jeweils 5 gleiche Verküpfungen! Habe ich mich jetzt klar ausgedrückt?
    Sonst wäre es ja verhältnismäßig einfach. Gibt es eine Lösung?

    Gruß

    h+m
     
  4. rp
    rp
    Hallo,
    die Verknüpfungen mit Common Startup in der Spalte Pfad (in msconfig) stehen in C:\Dokumente und Einstellungen\All Users\Startmenü\Programme\Autostart und solche mit Startup stehen in C:\Dokumente und Einstellungen\[Benutzername]\Startmenü\Programme\Autostart.
    Natürlich kann man die doppelten Verknüpfungen auch in msconfig deaktivieren, anstatt sie gleich zu löschen.

    Ralf
     
  5. Tagchen,

    OK, wenn ich im msconfig die Verknüpfungen von common startup deaktiviere, ist der autostart-ordner leer. Das gleiche gilt, wenn ich die Verknüpfungen von startup deaktiviere. In beiden Fällen ist der autostart-ordner leer. Nach der Deaktivierung von startup sind die common startup Einträge im msconfig verschwunden! Was nun? Benutzername düfte der Administrator sein, also ich. Es gibt noch einen weitern Benutzer (bin ich selbst), der sich aber praktisch nie einloggt.

    Gruß

    h+m
     
  6. rp
    rp
    Hallo,
    evtl. zeigen die Registrierungsschlüssel
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\Common Startup und
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\Startup
    auf den selben Ordner. Standardmäßig sollten es die beiden oben genannten sein.

    Ralf
     
  7. Tagchen,

    im Schlüssel HKLM\....\Shell Folders sind folgende 3 Werte:
    Common Programs: nach All Users Startmenü\Programme,
    Common Start Menu: nach All Users Startmenü,
    Common Startup: nach All Users Startmenü\Programme\Autostart.

    im Schlüssel HKCU\....\Shell Folders sind folgende 4 Werte:
    Start Menu: nach Administrator Startmenü,
    Programs: nach Administrator Startmenü\Programme,
    Startup: nach A l l U s e r s Startmenü\Programme\Autostart,
    Administrative Tools: nach Administrator Startmenü\Programme\Verwaltung.
    Hier stimmt doch was nicht! Oder?

    Gruß

    h+m

    Ergänzung: im HKLM ist auch noch Common Administrative Tools: nach All Users Startmenü\Programme\Verwaltung.
     
  8. rp
    rp
    Genau. Und zwar hier:
    Hier bitte All Users durch Administrator ersetzen. Dann sollte wieder alles stimmen.

    Ralf
     
  9. Leider nicht! Ich habe All Users durch Administrator ersetzt und im msconfig eine Verknüpfung wieder aktiviert. Neustart. Die aktivierte Verknüpfung ist als Startup-Zeile im msconfig verschwunden! All Users steht wieder in der regedit.
    Allerdings: unter C:\Dokum. u. Einstell.\Adminst.\Startmenü\Programme ist kein Autostartordner vorhanden! Die Erscheinungen beim Booten sind wie vorher! Sehr merkwürdig!
    Gruß

    h+m
     
  10. rp
    rp
    Hallo,
    vielleicht wurde die Registry-Änderung wieder rückgängig gemacht, weil der Ordner nicht existiert oder es läuft beim Systemstart ein Tuning-Tool, das die Änderung wieder vornimmt.
    Autostart ist aber ein Systemordner und sollte sich überhaupt nicht löschen lassen. Den würde ich auf jeden Fall mal erzeugen und die Registry-Änderung wiederholen.

    Ralf
     
Die Seite wird geladen...

Datei Autostart erscheint doppelt! - Ähnliche Themen

Forum Datum
USB Stick wird nicht gefunden (bat und autostart datei geloescht) Datenwiederherstellung 3. Apr. 2008
XP Autostart Explorer mit "Eigene Dateien" Windows XP Forum 6. Jan. 2006
nerviger Autostart v. Audiodateien u.XP Windows XP Forum 20. Dez. 2005
Brauche ich diese Dateien im Autostart? Windows XP Forum 29. Aug. 2005
EXE-Dateien nach einer Zeit nicht mehr ausführbar Windows 8 Forum Sonntag um 21:21 Uhr