Datei öffnen - Meldefenster permanent deaktivieren

Dieses Thema Datei öffnen - Meldefenster permanent deaktivieren im Forum "Windows XP Forum" wurde erstellt von Darkstar, 7. Juli 2008.

Thema: Datei öffnen - Meldefenster permanent deaktivieren Hallo, ich habe ein Problem mit einem Datei öffnen Meldefenster. Ich möchte dieses Fenster permanent deaktiviert...

  1. Hallo,

    ich habe ein Problem mit einem Datei öffnen Meldefenster. Ich möchte dieses Fenster permanent deaktiviert haben. Ähnlich der Meldung Datei öffnen Sicherheitswarnung öffnet sich bei Doppelklick das Fenster. Ich muss erwähnen, dass ich die Registry-Einträge nach dem WinTotal-Tipparchiv (http://www.wintotal.de/Tipps/Eintrag.php?RBID=3&TID=1024&URBID=3) zur Deaktivierung des Datei öffnen Sicherheitswarnung Meldefensters, vorgenommen habe. Das hat bisher mit den gewünschten Endungen wie .exe usw. auch funktioniert. Nun habe ich aber eine Datei mit keiner Endung die beim Meldefenster von Datei öffnen als Unbekannter Dateityp tituliert wird. Im Windows Explorer wird die Datei als Typ Datei angezeigt. Ich habe auch die Dateiendungen unter Extras-->Ordneroptionen-->Ansicht-->Erweiterung bei bekannten Dateitypen ausblenden anzeigen lassen (Häckchen weggeklickt). Es wird also keine Endung angezeigt. Ich habe versucht in die Registry (wie oben im Link beschrieben) also in ModRiskFileTypes (REG_SZ) mit dem Wert .exe;. also mit . zu ergänzen, da der Dateityp unbekannt ist. Hat leider nicht funktioniert. Wie kann ich nun einen Eintrag für den Wert in der Registry hinzufügen bei der die Datei gar keine Endung besitzt? Gibt es alternativen? ???

    Grüße
    Darkstar
     
  2. Woher stammt denn die Datei, die du öffnen möchtest. Und womit sollte denn der Explorer eine unbekannte Datei, die sich keinem Programm zuordnen lässt, nach deiner Meinung am besten öffnen?
     
  3. Hi Fliewatüüt,

    ich habe mir den Xvid Codec 1.1.3 als Zip Datei runtergeladen. Darin sind eben diese genannten Dateien die man über Wordpad bzw. Notepad öffnen kann. Darunter Readme, Authors usw. Da man ja hin und wieder auch mal mit unbekannten Dateitypen zu tun hat, wäre es sehr schön, wenn es auch dazu eine Lösung gäbe.
     
  4. Verschiebe die Zip-Datei auf ein FAT/FAT32-Laufwerk und wieder zurück, evtl. auch die darin enthaltenen Dateien nach dem Auspacken. Dann ist die Sicherheitswarnung möglicherweise weg.
     
  5. Ui, da muss ich mal schaun. Hab momentan leider keine Fat/Fat32 formatierte Platte angeschlossen und meine Laufwerke sind momentan überfüllt als das ich sie mal schnell formatieren kann. Ich schau nach ob ich noch eine alte Festplatte finde... hoffentlich. Wäre aber in der Tat interessant ob die Sicherheitswarnung verschwindet. Für weitere Vorschläge wäre ich sehr dankbar :)
     
  6. Diskette, USB-Stick, Ramdrive?
     
  7. Die entpackten Dateien haben keinen Stream mehr, gerade ausprobiert.
     
  8. Natürlich, hab echt nicht dran gedacht ::). Aber das hat geklappt mit dem Kopieren auf FAT32 und zurück. Die Sicherheitswarnung ist verschwunden. Das ist schonmal sehr gut. Danke das hilft ungemein. Ich werd nochmal ein wenig googlen.
     
Die Seite wird geladen...

Datei öffnen - Meldefenster permanent deaktivieren - Ähnliche Themen

Forum Datum
Dateien mit bestimmten Programmen öffnen, z.B. pdf oder jpg Windows 10 Forum 10. Nov. 2016
Dateien mit bestimmten Programm öffnen Windows 10 Forum 27. Sep. 2016
Bestimmter User kann seine Excel Dateien nicht mehr direkt öffnen Software: Empfehlungen, Gesuche & Problemlösungen 16. Apr. 2016
pdf oder jpeg Dateien nicht mit EDGE öffnen Windows 10 Forum 29. März 2016
INP-Dateien öffnen Windows 7 Forum 19. Okt. 2015