Datenverlust beim Schreiben auf Landrive

Dieses Thema Datenverlust beim Schreiben auf Landrive im Forum "Netzwerk" wurde erstellt von marcomedia, 1. Nov. 2007.

Thema: Datenverlust beim Schreiben auf Landrive Hallo Forum ! Vor kurzem habe ich ein Netzwerk-Gehäuse (Fantec LD - H35NU2-2)1 gekauft, um 3 vernetzten PCs (...

  1. Hallo Forum !

    Vor kurzem habe ich ein Netzwerk-Gehäuse (Fantec LD - H35NU2-2)[sup]1[/sup] gekauft,
    um 3 vernetzten PCs ( alle WinXP Home mit SP2 ) Zugriff auf best. Dateien zu ermöglichen.
    Nach ein wenig Gefummel war das Gerät auch über den Router (USR5461 Wireless MAXg)[sup]2[/sup]
    im Netz eingebunden und ich konnte es auf allen Rechnern als Netzlaufwerk ( Z: ) einrichten.

    Beim Kopieren von mehreren Verzeichnissen ( insgesamt ca. 280 MB )
    auf diese Platte erhielt ich jedoch mehrfach die Systemmeldung :
    Ein Intensivtest der Maxtor-Platte brachte zwar die Gewissheit,
    eine fehlerhafte Festplatte eingesetzt zu haben, der Austausch
    gegen eine fabrikneue Western Digital WD800JB-00JJC0 behob
    das Problem jedoch auch nicht !

    Anfänglich hatte ich diese Platte über die Web-Oberfläche des Landrives
    auf FAT32 formatiert ( ein anderes Format steht nicht zur Verfügung ),
    doch auch der ergoogelte Tip, sie auf ext3 zu formatieren
    - was ich mit einer LiveCD von GParted durchgeführt habe -
    hatte lediglich zur Folge, daß das Laufwerk gar nicht mehr gefunden wird !
    ( Scheint wohl doch kein Linux zu sein, was auf dem Landrive werkelt )

    Die Firmware ist bereits auf dem neusten Stand (Version NAS-BASIC48B1, LOADER 70)[sup]3[/sup]
    und sollte somit eigentlich keine Probleme mehr mit überlangen Verzeichnisnamen,
    Sonderzeichen und Dateigrößen ( in meinem Fall sowieso nicht im Gigabyte-Bereich ) haben.

    Da diese LAN-Platte für die Datenbank eines gemeinsam genutzten Verwaltungsprogramms
    vorgesehen ist, will ich das Risiko nicht eingehen, den Super-GAU herbeizuführen !

    Hat jemand von Euch Erfahrungen mit diesem Gerät oder
    hat sonstige Tipps für mich ?

    Danke im Voraus,
    marcomedia


    Hersteller-Seiten:
    [sup]1[/sup]Fantec LD - H35NU2-2
    [sup]2[/sup]USR5461 Wireless MAXg
    [sup]3[/sup]Firmware
     
  2. Ich habe ein solches Landrive. Genau genommen ein etwa gleiches, mit gleichem Innenleben. Ich brauchte recht lange bis es nun endlich fehlerfrei laeuft.

    Dabei verwende ich aber nicht die letzte erhaeltliche Firmware.

    Habe etwas Geduld. Ich werde alle meine Notizen zusammensuchen und nochmals posten zum Thema.

    syntoh
     
  3. Meine Story zum Landrive:

    Es gibt diverse verschiedene Modelle mit gleichem Innenleben:

    Conceptronic CHD3LAN (Grab’n’GO Network Disk)
    LanStorage: ETH3556
    Pleiades (Macpower): Pleiades USB-LAN (M9 / Landisk)
    Hotway: HD9-U2LA
    Vipower: VPA-3528Net
    And more, more others

    Ich habe das Hotway HD9-U2LA, sieht aber ganz genau so aus wie deines.

    Hardware und Firmware wird vom Chip Produzenten RDC hergestellt. Der Chipset heisst RDC 2882. Diverse Firmen bauen dann eigene Drives, verwenden Hardware und Firmware von RDC. Die FW wird mit einem eigenen Web Interface und Branding ergaenzt, was dann so zum Download fuer den Endbenutzer bereitgestellt wird. Alle Firmwares von den oben genannten Firmen laufen mit jedem Drive. Einige besser, andere schlechter. Das mag daran liegen, dass nicht alle OEM vendors alle produzierten Firmware Releases im Angebot hatten.

    Als Dateisystem ist nur Fat32 erlaubt. Auf ROOT Ebene gibt es noch die Beschraenkung der Ordner Namen Laenge auf 12 Zeichen. Unterordner und Datei-Namen koennen aber beliebig lang sein. Ich hatte auch mit ganz speziellen komischen Dateibezeichnungen nie Probleme.

    Ich verbrachte viele Stunden um im Net moeglichst viele verschiedene FW Versionen zu finden, um dann die (fuer mich) beste Version zu behalten.
    Nun verwende ich folgende FW: NAS Basic 45a, Loader 69 von Conceptronic. Bei neueren und einigen aelteren gab es Probleme, wobei es kaum vom Loader kam. Die neuste von mir ausprobierte war Basic 48, angeblich Vista tauglich gemacht, dafuer mit XP nicht verwendbar. Ich werde auch nicht mehr etwas neueres ausprobieren - never touch a running system!

    Wichtig: Das Landrive Web Interface nur ueber den Internet Explorer aufrufen. Mit dem Firefox wirst du verrueckt dabei.

    Zum Einrichten habe ich folgendes Vorgehen als das Beste herausgefunden:
    Im Computer die Netzwerk config auf DHCP stellen
    Landrive ueber gekreuztes Kabel direkt am PC angeschliessen
    HW Reset am Landrive ausfuehren
    Neue FW laden, dabei kann man das Webinterface oder eine separate SW verwenden. 1 Min warten
    HW Reset nochmals ausfuehren, 1 Min warten
    Power off - on machen
    Am PC das Webinterface aufrufen und die gewuenschte configuration herstellen. default IP ist 169.254.0.1

    Bei mir ist der Landrive an einem Router angeschlossen. Mehrmaliges Aus-Einschalten des Landrives hat zur Folge, dass er nicht mehr ansprechbar ist uebers Netz bis die restliche Netz Hardware auch eine Powercycle hinter sich hat. (Darum mache ich die configuration mit direkter Verbindung ueber gekreuztes Kabel)
    DHCP macht der Router. Im Landrive ist darum DHCP auf off.

    Mein Landrive heisst nun halt Conceptronic und laeuft seit ein paar Monaten zufriedenstellend. Datenverlust gab es nie!

    Bei mir laeuft die Netz Hardware nur wenn mindestens einer der vier PC's auch an ist (Habe Remote on-off selbst gebaut). Wenn ich dann doch einmal manual on machte und das Ausschalten vergass, kann es vorkommen, dass irgendwann spaeter das Landrive nicht mehr ansprechbar ist und ich einen Powercycle machen muss. Das ist der einzige Mangel den ich an meinem Geraet feststellte. Es koennte aber auch an meinem Auschuss-Prototypen-Router WNR854T von Netgear liegen.

    Nun noch alle meine gesammelten links zum Thema:
    http://download.conceptronic.net/Connectivity/CHD3LAN/
    http://www.aroundmyroom.com/?s=landisk&x=0&y=0
    http://www.macpower.com.tw/resources/landisk
    http://forums.whirlpool.net.au/forum-replies.cfm?t=424238&p=1 ein 27 seitiger Forums thread ueber das Thema.

    An Tools habe ich folgendes gefunden:
    nasdisk_utility.exe
    quick_upgrade.exe
    tftp123.exe

    syntoh
     
  4. Super, syntoh ! Vielen Dank !!!

    Werde mir das Teil am WE wieder vornehmen
    und probieren, ob Deine Vorgehensweise auch
    bei mir zum gewünschten Ergebnis führt.

    Nochmals Danke für die ausführliche Recherche !

    marcomedia
     
  5. Also bisher schaut's gut aus mml

    Direktanschluss an meinem Rechner ermöglicht das Kopieren von mehreren Ordnern ohne Fehlermeldung,
    eine einzelne Datei von 720 MB war innerhalb von 3,5 Minuten auf dem Netzlaufwerk.

    Wunderbar !


    Bin guter Hoffnung, dass dies mein letzter Post zu diesem Problem ist und
    diese Platte auch im Netz fehlerfrei funktioniert ( was heut abend getestet wird ).
    Somit war Deine Anleitung inkl. Firmware-Empfehlung wohl Gold wert !

    DANKE !
     
  6. Jetzt muss ich mal´n bisschen nörgeln ;-)
    Genau das sind die Probleme mit Billighardware. Wer da an Kosten spart braucht Nerven ohne Ende.

    Kleiner Tipp von mir: Gib nächstes mal 20€ mehr aus, kauf dir Markenhardware und es funzt meist ganz easy.
     
  7. @Marco
    Wenn schon genoergelt wird, dann kann ich das auch.
    Sind Conceptronic, Lanstorage, Lanserver, Landrive etc deiner Meinung nach keine Marken?
    Wenn nein dann nenne doch bitte die Marken Hardware die 20 EUR mehr kostet!



    @Macromedia

    Du schreibst aber schon noch einen Feedback?

    syntoh
     
  8. @ Marco

    Eigentlich gebe ich Dir ja Recht und bin normalerweise auch der Meinung,
    beim Kauf von sog. Markengeräten eine bessere Qualität oder zumindest besseren Support zu erhalten.

    Aber jetzt stell Dir mal selber die Frage, wie oft hast Du schon Probleme beim
    Einrichten von Hardware namenhafter Hersteller gehabt ? Und produzieren die nicht alle
    ( oder zumindest die meisten ) billig in Asien ?

    Daher kann die Regel Wer zuviel spart, zahlt am Ende drauf zumindest
    im Computer-Bereich nicht mehr uneingeschränkt angewendet werden.

    Zudem habe ich von der Fantec GmbH das kulante Angebot erhalten,
    das Teil einzusenden, damit sie es kontrollieren und kostenfrei zurückschicken.
    Und das, obwohl die letztendlich ja auch nur importieren und
    ich das Gerät zudem nicht direkt bei denen, sondern über einen Online-Händler erworben habe !

    @syntoh
    Klar ! Wenn ich das Teil ne Zeit unter Beobachtung hatte, werde ich das Erfolgserlebnis kundtun !
     
  9. Das ist ja auch richtig, manchmal wenigstens. Trotdem bevorzuge ich grundsätzlich gute Markenware weil es sich im grossen und ganzen eigentlich immer auszahlt. Sie hält länger, ist leichter zu konfigurieren und ist sehr verbreitet.
    Klar lassen viele in China produzieren, aber auch hier gibt es unterschiede. Grosse Firmen wie Seagate, Maxdata oder andere werden es sich nicht leisten so Fehlerbehaftete Produkte auf den Markt zu bringen, oder eine Oberfläche zu programmieren bei der erst mal niemand durchsteigt.

    @syntoh
    Die 20€ sind auch nur bildlich gemeint. Kann natürlich abweichen ;)
    Und die Marken Conceptronic, LanStorage, Pleiades, Hotway, Vipower sind für mich keine Markenware, sorry!
    Das sind in meinen Augen Billighersteller, nicht mehr.
    Wie dem auch sei, wenn du sie zum Laufen bringst, nach einigen Umwegen, ist doch gut.
     
Die Seite wird geladen...

Datenverlust beim Schreiben auf Landrive - Ähnliche Themen

Forum Datum
Datenverlust beim Kopieren auf neue externe Festplatte Windows XP Forum 25. Dez. 2007
Fehlermeldung: "Datenverlust beim Schreiben" Datenwiederherstellung 26. Jan. 2006
Datenverlust beim schreiben die 10te !!! Windows XP Forum 11. Sep. 2005
Datenverlust beim Schreiben - während Startup, System sehr instabil Windows XP Forum 18. März 2005
Usb Fehlermeldung: Unzulässiges Entfernen / Datenverlust beim Schreiben Windows 95-2000 19. Jan. 2005