Datum und Zwischenablage

Dieses Thema Datum und Zwischenablage im Forum "StarOffice, OpenOffice und LibreOffice" wurde erstellt von ilex11, 31. Jan. 2005.

Thema: Datum und Zwischenablage Hallo, hoffenlich kann mir jemand helfen: Beim Einfügen aus der Zwischenablage in ein Tabellendokument...

  1. Hallo, hoffenlich kann mir jemand helfen:

    Beim Einfügen aus der Zwischenablage in ein Tabellendokument interpretiert OO1.3 alles als Datum, was auch nur entfernt eines sein könnte.
    Es ist aber gar kein Datum gemeint, sondern die Daten sehen nur ähnlich aus. Sie sollen kein Datum werden, sondern so eingefügt werden wie sie sind.
    Kann mir jemand einen Tipp geben, ob und wie ich das abschalten kann?
    In der Hilfe habe ich nichts gefunden, die Grundeinstellungen geben keinen Hinweis, Formatbefehle haben auch keinen Erfolg...oder was habe ich übersehen?

    Danke vorab,
    Grüße von ilex11
     
  2. Hi,

    versuche mal im Tabellendokument die Zelle als Text zu formatieren.
     
  3. Hallo Clio,
    erstmal Danke,
    dann aber: das habe ich schon versucht. Dann wird das Datum in die zugehörige Tageszahl umgewertet, aber der Ausdruck, den ich als Zellinhalt haben will, erscheint trotzdem nicht.

    Sonst ist mit OO doch alles zu machen, lässt sich diese Bevormundung nicht irgendwo zentral abschalten?

    Grüße von
    Ilex11
     
  4. sol
    sol
    Nicht, dass ich wüsste
    Aber so müsste es gehen:
    Die Zielzelle vor dem Einfügen auf->Text' stellen. Wenn das nicht reicht, dann noch die Einfüge-Option->unformatierter Text' wählen. Das geht am schnellsten mit dem Einfüge-Icon. Wenn man darauf die Maustaste kurz gedrückt hält, öffnet sich ein Kontext-Menu, aus dem man dann->unformatierter Text' wählen kann.
    Ich habe auch mal probiert, den Ablauf als Makro aufzuzeichnen, also:
    - Format/Zelle/Text
    - Einfügen als unformatierter Text
    und das hat auch geklappt.
    Das Makro kann man dann auf eine Taste legen (Extras/Anpassen/Tastatur)
    Probiert habe ich das mit einem Datum, das ich im writer so eingegeben habe: 1.1.05
    Wenn ich das in die cCalc-Tabelle einfach mit CTRL+V eingefügt habe, wurde daraus: 01.01.05, rechtsbündig.
    Habe ich es wie oben beschrieben gemacht, so blieb es bei 1.1.05, linksbündig.
    mfG
     
  5. Hallo sol,

    Danke!
    Vorher (!) im Tabellenblatt den Zielbereich als Text formatieren hat es gebracht.

    Grüße von Ilex11
     
Die Seite wird geladen...

Datum und Zwischenablage - Ähnliche Themen

Forum Datum
Uhrzeit und Datum aktualisieren sowie TrayAppMeldung löschen Windows 8 Forum 27. Juni 2015
Datum und Uhrzeit Windows 8 Forum 25. Juni 2015
Datei Erstellungsdatum als Beweis für Krankenkasse Datenwiederherstellung 24. Juni 2015
[Fehler] Datum/Typ in "Programme deinstallieren" fehlt Windows 8 Forum 28. Dez. 2014
LibreOffice Calc: Datum wird nicht richtig angezeigt nach Formatierung Windows XP Forum 26. Jan. 2013