Datumseinstellung

Dieses Thema Datumseinstellung im Forum "Windows XP Forum" wurde erstellt von begaru, 20. Feb. 2007.

Thema: Datumseinstellung Hallo, in der Systemsteuerung stellt sich immer wieder das Datum von TT.MM.JJJJ auf JJJ.MM.TT. Ich habe noch nicht...

  1. Hallo,

    in der Systemsteuerung stellt sich immer wieder das Datum von TT.MM.JJJJ auf JJJ.MM.TT. Ich habe noch nicht herausgefunden, bei welchem Anlass.
    Warum kann ich die Einstellung nicht mehr dauerhaft speichern?

    (Windows XP, SP2, Norton Internet Security 2007)

    Gruß
    Begaru
     
  2. ist es denn ein komplett deutsches xp? schau auch mal in die regions- und sprachoptionen und kontrolliere, ob auch alle einstellungen auf deutschland gestellt sind.
     
  3. Vielen Dank,

    es ist eine deutsche, komplette XP-Version. Die Ländereinstellungen sind auf Deutschland eingestellt; alle Formate werden und bleiben korrekt übernommen. Erst aus irgendeinem Anlassen verstellt sich das Datums-Kurzformat. Aufgefallen ist es mir beim Arbeiten mit Excel, weil dort die Datumsfelder plötzlich im falschen Format erscheinen.

    Gruß
    begaru
     
  4. um welches excel handelt es sich? microsoft? open office?
     
  5. MS EXCEL 2003
     
  6. Excel kann nun wirklich nicht dafür verantwortlich machen. Es übernimmt lediglich die System-Einstellung.
    Es ist auch völlig unnormal, dass sich die Format-Einstellungen selbstständig ändern. Klar, die Einstellungen werden in der Registry gespeichert.
    Nun gibt es 2 Möglichkeiten. Entweder irgendein Programm verändert diese Einstellung (z.B. Tuning-Tool) oder Schreibzugriffe auf den entsprechenden Registry-Schlüssel sind gesperrt worden.

    Gespeichert werden die Regional-Einstellungen im Registry-Schlüssel HKEY_CURRENT_USER\Control Panel\International. Vergleiche doch mal, ob dort Unterschiede vor und nach Änderungen an den Einstellungen feststellbar sind und ob sich die Einstellungen nach einem Neustart wieder ändern.

    Man kann auch die Einstellungen einfrieren, indem man in der Registry speziell für diesen Schlüssel unter Berechtigungen bei Vollzugriff das Kästchen Verweigern aktiviert und zwar für jeden Benutzer außer SYSTEM. Administrator reicht meist schon aus.
     
  7. Vielen Dank.

    In der Zwischenzeit glaube ich, den Fehler gefunden zu haben:

    In den Regions- und Sprachoptionen war unter ERWEITERT als->Sprache für Programme, die Unicode nicht unterstützen' Polnisch eingetragen. Das hatte u. a. zur Folge, dass bei Excel unter FORMAT-ZELLEN-SCHRIFT-SCHRIFTSCHNITT alle Einträge in polnisch waren.

    Wahrscheinlich hat sich das Datumsformat verändert, wenn ich die Sprache/Tastatur auf polnisch umgestellt habe. Auf jeden Fall ist das Phänomen bislang nicht mehr aufgetreten.

    Gruß
    begaru