Defragmentierung läuft nicht

Dieses Thema Defragmentierung läuft nicht im Forum "Windows 95-2000" wurde erstellt von lbmode, 16. Nov. 2006.

Thema: Defragmentierung läuft nicht Bei der standard defragmentierung bei WIN 98 läuft zur Zeit nur immer der Vorspann: Prüfung und prüft, und prüft und...

  1. Bei der standard defragmentierung bei WIN 98 läuft zur Zeit nur immer der Vorspann: Prüfung und prüft, und prüft und prüft..., aber fängt mit der Defragmentierung nicht an.

    Was kann da der Grund sein?
     
  2. virenscanner im einsatz??
    Wenn ja mal beenden und die Defr. neu starten.
    Bildschirmschoner aus???
    Hat mal bei mir daran gelegen.
    Eventuelle Funkmäuse im einsatz da scheint es auch immer mal wieder Probs zu geben.
    Auch schon mal im abgesicherten Modus probiert??
    Und hier mal lesen:
    http://www.wintotal-forum.de/index.php/topic,24288.0.html
    Die Forensuche wird zu dem Thema auch einiges zu Tage fördern.
    Gruß Beachelch
     
  3. Hatte dieses Problem auch immer.
    Da half nur im abgesicherten Modus zu defragmentieren.
     
  4. Danke für den Hinweis.
    auch bei mir läuft die Defragmentierung nur im Abgesicherten Modus.
    Weiß leider immernoch nicht warum.
     
  5. Es hängt vermutlich damit zusammen dass div. andere Programme noch im Hintergrund laufen. Im Abgesicherten Modus sollte nur noch das wichtigste laufen.
     
  6. :'( Bei mir klappt die Defragmentierung auch im abgesicherten Modus leider nicht. Bei Festplatte C springt es immer von 0 - 3 prozent hin und her und bei der Festplatte D, da hängt es sich bei 6 Prozent auf. Wer weiß Rat?
     
  7. @tequila2003
    Wieviel Platz ist den auf D und C und welches BS?


    cu
    warft7
     
  8. BS ist ME und auf C sind von 20 GB 10 GB belegt und auf D sind 80 GB und nur 4 GB belegt (ca.)
    Ich habe schon AntiVir deaktiviert, trotzdem das gleiche Problem und Internet rausgenommen (also Gerät dazu ausgemacht) und trotzdem nichts, es bleibt dabei auf D reagiert die Defragmentierung ab 5 % nicht mehr und auf C rattert der Rechner, aber bleibt auf 0 %. :tickedoff:
     
  9. Dann versuche es mal im Dos.
    Glaub mit F8 kommt man bei Win 98 ins Dos.
    Oder mit einer Bootdiskette.
    Mit defrag.
    Und vielleicht mal Scandisk dies überprüft Win nach Fehlern.

    Somit müsste es eigentlich gehen da ja sonst nichts gestartet wird.
     
  10. Auf Laufwerk C ging die Defragmentierung im abgesicherten Modus + Internet ausschalten, aber Laufwerk D reagiert ab 5 % immer noch nicht.
    Danke für die Hilfe und allen ein schönes Weihnachtsfest und einen guten Rutsch! ;D
     
Die Seite wird geladen...

Defragmentierung läuft nicht - Ähnliche Themen

Forum Datum
Exchange Offline Defragmentierung bringt nichts Windows Server-Systeme 13. Juni 2015
Windows 7 - Defragmentierung blockiert Windows 7 Forum 7. Apr. 2015
Windows 7 Defragmentierungsprogramme Software: Empfehlungen, Gesuche & Problemlösungen 13. Juni 2013
Zeitgesteuerte Defragmentierung klappt nie! Software: Empfehlungen, Gesuche & Problemlösungen 26. Okt. 2011
Externe festplatte bei Defragmentierung? PC Ausgeschaltet und danach wird nicht mehr erkannt. Hardware 8. Mai 2011