Der Windows-Fehler-Thread

Dieses Thema Der Windows-Fehler-Thread im Forum "Windows XP Forum" wurde erstellt von Mothe, 28. Okt. 2003.

Thema: Der Windows-Fehler-Thread Alloah erstmal, Windows wird mir von Tag zu Tag unheimlicher, gestern hatte ich ein seltsames Problem mit meinem...

  1. Alloah erstmal,

    Windows wird mir von Tag zu Tag unheimlicher, gestern hatte ich ein seltsames Problem mit meinem Rechner...
    Also...
    Ich hatte vor längerem einmal neben Windows auch das Red Hat Linux installiert, doch da ich Speicherplatz
    benötigt habe, war ich gezwungen es zu deinstallieren und die 15 GB meiner Linux-Partitionen bereitzustellen.
    Soweit so gut, lief alles reibungslos, nur hatte ich dannach ein Problem mit einem Partitionsprogramm, das die
    neue Partition nicht anerkannennen konnte, also wollt ich die Partition löschen und versuchen, sie einfach neu
    zu erstellen, was mein Windows zum absturz brachte (Hatte zu der Zeit 6 Partitionen), ...

    Nach dem neustart, als ich in den Arbeitsplatz blickte, war ich regelrecht schockiert!
    3 meiner Partitionen waren einfach verschwunden, das Partitionsprogramm verzeichnete sie als Freien Speicherplatz.
    Als ob das nicht gereicht hätte (auf diesen Partitionen waren so gut wie alle wichtigen Daten gespeichert), war
    eine Partition komplett auf eine 2. kopiert, naja, wenn jetzt schon alles weg ist, dachte ich ich formatiere alles neu,
    und installiere windows einfach erneut, was ich dann nach 3 Bluescreens während der Installation verzweifelt aufgab.
    Bin dann auf die Idee gekommen, mit dem Linux Partitionsprogramm bei der Installation die Festplatte wiederherzustellen,
    was mir dann (zum Glück) auch gelang, Windows ließ sich dannach wieder ganz normal installieren, find ich irgendwie
    eigenartig, aber was solls, Microsoft schafft es einfach immer wieder, mich zu verwundern :)

    So, ich hoffe ich habe euch nicht zu sehr gelangweilt, wäre nett wenn ihr euch auch mal zu wort melden würdet, und
    mal eure (speziellen) Erfahrungen mit Windows (oder ähnlichem) hier reinschreiben würdet!

    mfg,
    Mothe
     
  2. Hatte mal was ähnliches:
    W2k + Suse Linux 8.1 - aus Platzproblemen hab ich dann als treuer Mausschubser Linux wieder verbannt - nach dem dann Suse getilgt war und ich die Kiste neu gestartet hatte, wurde eine meiner Partitionen als unformatiert angezeigt - fast 40 GB Daten weg... *schluck* - kam mir komisch vor, hatte aber keine Zeit, danach zu forschen und hab die Kiste dann erst mal runter gefahren. Als ich dann ´nen Tag später Zeit hatte und mich damit befassen wollte, war ich angenehm überrascht - die Partition war wieder einwandfrei da, alle Daten wo sie sein sollten und nix verloren... Und seitdem auch nie wieder etwas ähnliches erlebt - aber was da nu los war weiß ich bis heute nicht...
     
  3. hp
    hp
    boote mal mit dos und fahr mal ein fdisk /mbr.

    greetz

    hugo