Desktop

Dieses Thema Desktop im Forum "Windows 95-2000" wurde erstellt von Kranefeld, 29. Juli 2003.

Thema: Desktop Habe seit einiger Zeit folgende Probleme: 1. bei Neustart öffnet sich jedesmal das Fenster von Laufwerk C. Schließen...

  1. Habe seit einiger Zeit folgende Probleme:
    1. bei Neustart öffnet sich jedesmal das Fenster von Laufwerk C. Schließen des Fensters und danach Aktualisieren nützt nichts. Beim nächsten Start erscheint das Fenster wieder geöffnet auf dem Desktop.
    2. wenn ich unter Ansicht die Symbole auf Liste ändere, werden nach dem nächsten Start prompt wieder Symbole statt Liste gezeigt. Aktualiseren bringt nichts.
    Wer hat einen hilfreichen und getesteten Tip, evt. über Registry-Eintrag?
     
  2. Hi,

    Start, Ausführen: regedit eingeben und enter drücken!
    Die Registry öffnet sich! Control (STRG) + F drücken!
    Alles mit einem Häckchen versehen, was an Optionen
    vorhanden ist! Dann suchen nach: run
    und gucken was da so kommt! Mit F3 kann man dann
    lässig weitersuchen, bis er irgendwann anzeigt: Registry
    durchsucht, dann wars das! Vorsicht vor dem suchen in der
    Registry im linken Feld alle minuse schließen!(Einen Eintrag
    anklicken, dann mit Pfeiltaste links gedrückt halten bis alle Minuse
    weg sind!) Jez mußte nur noch rauskriegen wie der Eintrag heißt! ;o)
    Klappt die suche mit run nicht, könntest du noch nach startupreg oder
    runonce suchen!

    Viel Glück....


    giftmischer
     
  3. zu Punkt 2:

    Ansichtoptionen für jeden Ordner speichern unter
    Extras/Ordneroptionen/Ansicht ist aktiviert?

    Ansonsten in der Registry unter:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\
    CurrentVersion \Explorer den Ordner »StreamMRU« und
    den Ordner »Streams« löschen; Neustart.

    pan_fee
     
  4. Hallo,

    merkt sich der Explorer die Einstellungen einfach nicht z.B. wenn Details einstellt und beim nächsten öffnen ist wieder auf Liste oder Grosse Symbole eingestellt, dann kann man folgendes tun:

    Man klickt auf Start, dann Ausführen und gibt regedit ein. In der Registry unter HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer klickt man den Ordner StreamMRU rechts an und wählt Löschen sowie auch der Ordner Streams. In diesen Ordner speichert Windows die Einstellungen der einzelnen Fenster.

    Die beiden besagten Ordner sollte man ab und zu regelmässig löschen.

    Nach einem Neustart sollte der Explorer die Einstellungen nun merken.


    Tipp:
    Um sich die sich die Arbeit zu sparen die Registry jedes Mal extra öffnen zu müssen und die beiden Ordner auf diese Weise zulöschen, schreibt man sich eine *.reg-Datei die diese Arbeit abnimmt.
    Man öffnet den Notepad (Editor) und schreibt folgende Zeile hinein:

    REGEDIT4

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamMRU]

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]

    und speichert diese an einen x-beliebigen Ort z.B. als streamcl.reg ab. Mit einem Doppelklick auf diese REG-Datei werden so die beiden Ordner gelöscht, die Fragen von Windows beantwortet man mit [Ja] und OK.
    Windows muss/sollte auch nach dieser Aktion neu gestartet werden.

    Quelle: http://www.winguide.ch/explo_nosavesetting.htm

    MfG maneich
     
  5. Vielen Dank an alle Tipgeber! Der Hinweis mit der Löschung von Stream in der REG hat geholfen!
     
Die Seite wird geladen...

Desktop - Ähnliche Themen

Forum Datum
Desktop Aufzeichnung Windows 10 Forum 11. Aug. 2016
Desktophintergrund exportieren (mit PowerShell) Software: Empfehlungen, Gesuche & Problemlösungen 13. Juli 2016
Fehler beim Verschieben von Desktop und Dokumente Windows 10 Forum 3. Juli 2016
Gerätetyp desktop, laptop, tablet, x-box, smartphone usw. Windows 10 Forum 15. Juni 2016
Desktopsymbole verändert (ausführliche Darstellung)?! Windows 10 Forum 5. Juni 2016