Destop.ini wird immer geöffnet

Dieses Thema Destop.ini wird immer geöffnet im Forum "Windows XP Forum" wurde erstellt von trunks153, 12. Jan. 2006.

Thema: Destop.ini wird immer geöffnet Hi habe ein kleines Problem ich habe ein Laptop (mit Win XP)bei dem es einen Benutzer gibt (Hauptbenutzer). Jedes...

  1. Hi

    habe ein kleines Problem ich habe ein Laptop (mit Win XP)bei dem es einen Benutzer gibt (Hauptbenutzer). Jedes mal wenn ich mit diesem Benutzer einsteige öffnet sich die Desktop.ini mit folgendem Text:

    Code:
    [.ShellClassInfo]
    LocalizedResourceName=@%Systemroot%\system32\shell32.dll, -21787
    Ich habe die desktop.ini im Autostart gefunden und sie gelöscht, außerdem ist die desktop.ini im Starmenü (ganz oben) und in der Schnellstartleiste! Wenn ich diese beiden lösche bleiben sie gelöst aber die Desktop.ini öffnet sich trotzdem immer beim anmelden! Ich habe auch schon 3 verschiedene Benuzter angelegt (als User, Hauptbenutzer, und Admin) jedesmal das selbe

    Kann mir jemand helfen, ich drehe langsam durch :)
    vielen Dank

    edit:
    ich habe auch schon alles so gemacht wie es hier drinnen gestanden ist!
    http://support.microsoft.com/default.aspx?scid=kb;de;330132
     
  2. Rufe mal über Start / Ausführen den Registry-Editor auf (regedit in die Kommandozeile eingeben). Markiere links ganz oben das Wort Arbeitsplatz. Dann gehe über Bearbeiten in die Rubrik Suchen und gib dort in die Zeile das Wort runonce ein. Anschließend OK drücken.

    Der Rechner durchsucht jetzt die Registry nach runonce. Wenn er links einen Ordner dieses Namens gefunden hat, dann schau rechts ins Fenster, ob da irgendwo Desktop.ini steht und lösche das. Über oder unter dem Ordner runonce befinden sich (eventuell) die Ordner run, run+, runex, usw. Durchsuche alle Ordner (die man in der Registry Schlüssel nennt)in dem Bereich, die irgendetwas mit run zu tun haben, ob dort irgendwo rechts Desktop.ini steht und lösche Desktop.ini.

    Klicke anschließend die F3 -Taste. Der Rechner sucht jetzt weiter. Runonce, Run usw. taucht in der Registry mehrmals auf, da diese Schlüssel in verschiedenen Hauptordnern (HKLM, HKCU usw.) enthalten sind. Verfahre hier genauso, wie oben beschrieben und klicke danach wieder die F3.

    Wiederhole die ganze Prozedur so lange, bis die Meldung Durchsuchung der Registry beendet erscheint.

    Normalerweise müsste das Problem damit behoben sein.

    Ich würde mich über eine Rückmeldung freuen, ob´s geklappt hat !

    Gruß
    Candy
     
  3. vielen dank ich versuche es aus und schreibe hier das Ergebnis rein

    edit:

    so ich habe es sogemacht und nachdem ging es auch tatsächlich ich danke dir vielmals :)
     
Die Seite wird geladen...

Destop.ini wird immer geöffnet - Ähnliche Themen

Forum Datum
trotz komplett neuem setup wird pc immer langsamer Windows 10 Forum Montag um 12:22 Uhr
Audio Interface wird nicht als Sound input erkannt Windows 10 Forum 12. Nov. 2016
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
Zweiter Bildschirm wird nur noch teilweise erkannt! Windows 10 Forum 15. Okt. 2016
Mail (imap) mit Anhang wird 50x versendet und erscheint nicht im Ordner gesendet E-Mail-Programme 22. Sep. 2016